Forum Clubic

Carte mère noname - Impossible de la démarrer !

Salut à tous,

J’ai acheté une carte mère sur eBay, et pas de chance, lorsque je l’ai reçue, elle etait vendue nue, c’est à dire sans manuel, ni CD-ROM, et pour couronner le tout, elle est noname, impossible donc de télécharger des manuels et des drivers sur Internet.

Comme je n’ai pas de manuel, je ne peux pas brancher l’interrupteur de la facade du boitier, et donc impossible de la démarrer.

Aidez-moi SVP !
Merci
P.S: S’il le faut, je prendrai une photo de la carte mère.

Oui avec une photo se serait plus facile …
Mais regarde si il n’y a pas des connecteur ou à côté il est écrit : PWR ou RESET ou SPEAKER …
c’est là normalement que tu dois branché le power du boitier …

Ok, je vous fait ça.

C’est deja un Socket 462 avec un Athlon XP 1800+ et son ventirad.

http://img98.imageshack.us/img98/331/pict0394kj5.jpg

Si tu savais montrer une photo un peu plus près du coin en bas à droite … par rapport à la photo de la carte mère car je pense que c’est là … mais on voit pas grand chose . :paf:

La mobo, en voyant la couleur du PCB, je serais tenté de dire que c’est une ECS, mais à vérifier :slight_smile:

Voici :
http://img133.imageshack.us/img133/319/pict0395iy2.jpg

Ta carte mere c’est une de celles-là, est-ce que tu peux nous dire ce qu’il y a marqué sur la petite puce avec “VIA” dessus, celle qui est masquée par le reflet du flash sur la photo?
A partir du southbriidge, et éventuellement du northbridge si tu te sens d’humeur a démonter le RAD qu’il y a dessus, on doit pouvoir identifier la carte mere, du moins réduire le champ des possibilités, a partir de ce moment il est probable que les PCB et les moyens de connection des cables se ressemblent :wink:

eBay ! [:shy]

Le South bridge est un VIA VT8237

Et je m’sens pas vraiment pour démonter le ventirad, etant donné que c’est fragile, je préfére mieux pas me risquer.
Que veux tu savoir, au juste?

Je parle pas du ventirad du processeur, mais du rad qu’il y a sur le northbridge, un peu en-dessous.
On pourrait reconnaitre le northbridge et avec le nom du southbridge que tu viens de me donner, ca restreindra sacrément le rayon de recherche :wink:

en jaune …

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

VIA KM400

http://www.ecs.com.tw/ECSWeb/Products/Prod…nuID=24&LanID=3.

Je crois que c’est celle la :slight_smile: !

Les pilotes :slight_smile:

@nightbringer : Désolé … Un 'tit bisous pour compenser ? :ane:

:’(
tu m’as grillaid :na:

Oui c’est bien celle là , reste plus qu’à jeter un coup d’oeil dans le manuel …

Meme si elle ressemble fortement, ce n’est pas elle.
La carte mère que j’ai dispose d’un port FireWire, alors que celle-la, non. La mienne ne comporte pas de port CNR et les connecteurs de panneaux ne sont pas les mêmes (aucune couleur, aucune signification). :sweet:

Tu ne peux pas simplement essayer de contacter le vendeur?
Est-ce que c’est celle-la?

Oula, en zieutant la carte mère, j’ai vu un petit tableau avec en titre “Panel1” avec de indications pour la connection du panneau avant (PWR SW, RST SW, HDD LED, +5VSB, GND…)
Je pense que c’est ça
Il se trouve à gauche du port AGP