Forum Clubic

Carte mère DFI LanParty nF3 250Gb - Problèmes d'install - HELP

:hello: Salut à tous

Vu que la carte mère ASUS K8NE DELUXE a grillé, nous avons acheté la carte DFI lanparty nf3 250Gb après recherche sur le comparateur de clubic et la lecture d’avis positif.

Pourtant, nous n’arrivons pas à l’installer : pas de boot sur le lecteur de CD :??:

Voici ce que j’ai fait dans le BIOS :

rubrique "standard cmos features"
- cd + graveur sur primary IDE
- les 2 disques durs sur secondry IDE

rubrique "integrated peripherals"
sous-rubrique "IDE function setup"
IDE RAID en Enabled
Secondry IDE Master sur Enabled
Secondry Slave en Enabled

rubrique "advanced bios features"
sous-rubrique "hard disk boot priority"
1. Ch1S. : Maxtor 6Y120PO
2. SCSI-0 : NVIDIA Mirror 57.2
3. Bootable Add-in Cards
sous-rubrique "CD-Rom boot priority"
1. Ch0M. : ASUS CD-S520/A
2.Ch0S. : ASUS CRW-5224A

Voilà pour le bios et il ne boot pas sur le lecteur de CD donc je ne peux installer les pilotes du cd d’install fourni. :neutre:

Dans le bios raid, est-il possible de retirer les disk durs sans effacer les données ?

Si quelqu’un peut m’aider, merci d’avance :smiley:

a cette partie

ubrique "advanced bios features"
sous-rubrique "hard disk boot priority"

tu met le lecteur cdrom en premier et les disque en second

:wink:

Salut dans un menu tu trouveras first boot device mets CDROM second boot device mets HDD 0 et third boot device Floppy (si tu as un lecteur disquette sinon tu peux mettre disabled)
PS un problème j’ai la même carte mère, un problème n’ésites pas

edit désolé pour le doublon mais on a répondu dans le même laps de temps :riva:

phyva76 > plusieurs choses:
Les disques durs sont à placer sur l’IDE 1 master/slave
Les lecteur/graveur sur IDE 2
Ce qui est impératif, c’est d’avoir le DD destiné à recevoir Windows configuré en “primary master”.
Le RAID doit être désactivé, si tu n’en fais pas :oui:
Edit: pour ne pas t’embrouiller, je me suis limité à cette configuration classique, mais tu peux avoir l’autre disque sur l’IDE2 :wink:

Merci à tous 3 de m’avoir répondu aussi vite :bounce:

Hotfire et Chafoin :
J’ai fait ce que vous m’avez conseillé. Cependant, au démarrage j’ai ce message :
“Warning : The boot devices have been changed. BBS boot priority be affected. Please enter setup to check.”

Une autre soluce :frowning:

Chafoin : J’ai été dans la rubrique “IDE function setup” pour mettre IDE RAID en Disabled. Est-ce comme ceci que tu désactive le RAID :??:

Merci de votre aide :smiley:

Je ne peut faire cette action car il y a une rubrique pour chaque matériel et c’est le programme du nvidia bios raid qui à déclaré ce que j’ai écrit dans mon 1er post.

Merci quand même :slight_smile:

:oui: première chose à faire, tu vas voir que tu n’auras plus ces messages d’erreur.
Pour y voir plus clair, procède par étapes:
tu ne branches que ton disque principal en maître sur IDE1 et un lecteur en maître sur IDE2, on ne peut faire plus simple.
Le reste peut attendre :wink:

Resalut j’ai eu ce message aussi et en fait c’est que la carte mère compare par rapport au dernier boot et si les périphériques changent ce message apparaît rentre dans le BIOS et fait Exit and save settings > plus de message

Sinon moi je n’avais pas cherché compliqué pour l’installation de mon PC en 20minutes c’était bon :miam:

Pour y voir plus clair, procède par étapes:
tu ne branches que ton disque principal en maître sur IDE1 et un lecteur en maître sur IDE2, on ne peut faire plus simple.
Le reste peut attendre :wink:

[/quote]

J’ai fait ce que tu as écris et au redémarrage, il y un boot sur le cdrom et j’ai le message suivant :
[COLOR=blue][B]“disk boot failure, insert system disk and press enter” :paf:

Il faut que je t’informe qu’hier au 1er essai d’installation j’ai suivi ce qui est écrit dans la notice d’installation et donc je suis rentré dans l’utilitaire Nvidia Raid Bios. Il y une fenêtre qui s’affiche avec 2 cadre et j’ai balancé les diskdurs dans le cadre de droite sans vraiment savoir :neutre:

D’où ma question du 1er post : est-il possible d’écraser les disques sans effacer les données :??:

Merci :super:

J’ai win98 sur le DDmaster et winxp sur le DDslave. Est-ce que ça fonctionne avec win98 :??:

Houla, ça se complique là :smiley:
Tu ne laisses que le DD avec XP, tu enlèves l’autre.
Tu fais ce que j’ai dit pour le RAID.
Ce Windows a-t-il été installé depuis une autre machine ?

Pour reprendre l’installation à zero il faudrait que j’enlève la pile pendant combien de temps :??:

Je l’ai déjà fait mais ça n’a pas effacer les actions faites dans l’utilitaire nvidia raid bios :neutre:

:frowning: :??:

Attention, tu confonds tout là.
Je ne parle pas de réinitialiser quoi que ce soit.
As-tu qq’un près de toi qui s’y connaît un peu plus ? (ce n’est pas méchant hein :wink: )

les 2 win était déjà installés vu ma carte mère ASUS a grillé :confused:

J’essaie comme indiqué et je te tiens au courant :wink:

je ne confond rien, mais si je n’y arrive pas avec les conseils qui me sont donnés je serai obligée d’employer les grans moyens :frowning:

Je suis là pour t’aider mais il faut que tu suives, ok ?
Ce qu’il faut savoir, c’est qu’un disque comprenant une version de XP préalablement installée, ne peut fonctionner directement quand tu le rebranches sur un nouveau matériel.
Un changement de carte mère, c’est une modification majeure.
Il faut donc soit procéder à une réparation de XP, soit formater ton disque puis réinstaller.
Tu comprends ?

j’ai branché le DD winxp et débranché l’autre et j’ai toujours le même message qui me demande le disk system mais il ne le détecte pas alors que le cd est bon et le lecteur fonctionne également :grrr:

Sincèrement, avec mes connaissances basics, je ne sais plus quoi faire :??: car mon problème principal est qu’il ne voit pas le cd d’install :peur:

Je suis tentée de penser que le fait d’avoir été dans l’utilitaire nvidia raid bios à fichu le bazar…mais je peux me tromper… :neutre:

Une idée :ange:

Je comprends mais faut-il encore que le system détecte le cd dans le lecteur :confused:

Oui, donc pour ça, je te proposais tout à l’heure de ne laisser qu’un seul lecteur branché sur la nappe secondaire et ton disque “XP” sur le primaire.
Tu vas dans le Bios et tu règles le “first boot device” sur CDROM et “second boot device” sur HDD.
Tu mets bien sûr le CD d’XP dans le lecteur avant :stuck_out_tongue:

C’est au moins la 5è carte mère que nous avons et c’est la 1ère fois que je bidouille autant pour l’installer.

Si t’as une soluce je suis à l’écoute :ange: