Forum Clubic

Carte Graphique grillee? SVP (page 2)

Le mieux c’est que tu démonte tout le ventirad calmement, sans forcer. Ensuite nettoie le GPU avec un chiffon imbibé dissolvant, tu remet une noisette, tu étale avec le doigt pour que ca recouvre en une fine couche tout le GPU. Ensuite tu remonte doucement le ventirad et tu le met en place.
Ah oui tu a des dissipateurs séparés pour la VRAM ?

Si veux essayer de la renvoyer en SAV, tente de remonter le ventirad d’origine (si c’est possible) et que les ergots de fixation ne sont pas détruits.

Ouai je pence que je vais faire sa alors jespere que sa marchera bien apres… jai pas envie dessayer le SAV …sparkle na meme pas de hotline francaise…

:oui: et tu vires les dissipateurs.
Edit: non,tu les vires seulement si les artefacts sont toujours présents :o

Ben tu as des artefacts qui apparaissent à l’écran : ce sont des anomalies en gros. Généralement c’est assez mauvais signe : surchauffe, module de VRAM corrompu/endommagé, GPU touché, rayures des circuits etc…

Ta CG tu l’a achetée sur le net ?

Ouai je lai acheter sur rue du commerce a noel…bon aller je vais faire je vous tien au courant . Je revien ds 10 min…

Ok, prend ton temps :oui:

C’est sur que c’est plus facile de discuter avec un vendeur qui est face de soi pour rendre une CG qui a été un peu bidouillée en SAV… Si jamais le problème persiste, faudra tout de même essayer :neutre:

Bon jai nettoyer et jai pas vu de grand changement… donc maintenan enlever les radiateur de la ram?? je risque pas de tout flinguer?

Vas-y délicatement et ça devrait bien se passer :bounce:

Bon au pire cest passable il ny en a pas plein lecran est pas tout le long dun film mais cest le detail qui tue… Pour la grantie esque je devrait remetre les coussinets?

Une question avant de proceder… Pourquoi sa devrait sarranger en les enlevant? cest pourtant fait pour dissiper rien dautre

Oui,mais le but est de retouver la carte d’origine.
T’as remis les fréquences par défaut ?

oaui jai remit les frequences dorigine… sa commence a me souler tous sa

:neutre:

LoL allez tampi jessaye petete les radiateur des ram demain sinon tampis mercii de tetre coucher si tard pour m’aider aller moi je vais me couche… je commence a fatiguer @+++++++++++++++++ et merci

6600GT en force !!!
http://www.clubic.com/forum/index.php?showtopic=299726

Bon jai verifier avec un pote ma 6600 GT na absolument rien…
Et jai fait plusieur essaie et c le cool n quiet qui me donne cest defaut ??? abuser vous trouvez pas alors la je doit choisir entre bonne qualiter et tranquiliter… si vous avez une idee…

Tu peux développer stp ? je vois mal le rapport artefacts/CnQ :pt1cable:
Comment t’en arrives à cette conclusion,des gars qui utilisent le CnQ,y en a un paquet :slight_smile:

la solution je sais change de carte :paf: …6600gt cay le mal :o …ok…[ :smiley: ]

Jai essayer mon ordi avec une geforce 2 mx …
Meme probleme , un pote me dit essaye de flasher le bios avec la meme version deja installer. Une fois realiser miracle sa marche plus aucun point nikel chrome …

Bon aller sa fait du bruit jver alors maitre le cool n quiet en enabled je revien jessaye … nouveau plein de point .

Alors jessaye a lenvers jenleve le cool n quiet , et la c nouveau bon ia plus rien .

pourtant jai le dernier bios , drivers c n q … je comprend plus rien du tout jai meme appeler la hotline il mon dit de renvoyer la carte.