Forum Clubic

Bruit strident lors du démarrage du PC (CM : Asus P5K Premium AP Wifi)

Bonjour,

j’ai fait l’acquisition des composants suivants pour monter mon nouveau PC :

  • Boitier Antec P182-SE
  • Alimentation Seasonic M12-600
  • Carte mère P5K-Premium
  • Processeur Intel Core 2 Duo E6850
  • Mémoire G.SKill Extreme PK PC6400-CAS4 (2x1 Go)
    …etc

Lors de la première mise en route de ma machine, un bruit strident continu s’est fait

entendre.

J’ai essayé d’enlever la RAM (en interchangeant notamment avec les deux barettes), les

connecteurs façades audios, USB et firewire… mais sans résultat !
A noter que pour mes premiers tests, je n’avais pas connecté ni de lecteur DVD, ni de

disques durs.

Dès le démarrage du PC, le bruit apparaît instantanément, les ventilateurs se mettent bien

en route mais l’écran reste noir !!!

Le boitier P182-SE ne disposant pas de “speaker”, je n’ai pu brancher le cable correspondant

sur la carte mère. Dans ce cas, d’où peut provenir le bruit ?

Concernant l’alimentation, j’ai connecté :

  • la prise ATX de 24 pins,
  • le connecteur EATX12V, situé au dessus du processeur, sur 8 pins.

Avez-vous une idée, une piste ?

Merci pour votre aide,
Fabien.

il vient d’ou le bruit?

ça ressemble à une alarme carte mère. j’essaierai de connecter un HD pour voir ce qui se passe…

pfff… il me semble qu’il provient de la partie processeur + ventilateur…

De toute façon, mon processeur, je n’ai pas pu le monter à l’envers ?
Donc il est forcément correctement connecté…


hd ou hp ? tu veux que je connecte un haut-parleur ou un disque dur ?

il voulait dire de brancher le DD justement, mais normalement ton pc devrait booter quand meme , meme sans DD branché.
Le bip continu reste tant que tu n’as pas arreté ton pc ou alors s’arrete tout seul au bout de quelque seconde ? As tu bien branché l’alimentation sur ta carte graphique si elle en a besoin ??

Je parlais du Disque dur. Il y a sûrement une connection qui déconne qqpart…

t’es sur que cela ne veisn pas du buzzer de ta tour ?

Et si tu enlèves tout (RAM, DD, CG…) à part le proc, tu as encore le bruit?


[quote="Alexandre1987"] t'es sur que cela ne veisn pas du buzzer de ta tour ? [/quote] [quote="foub12"] Le boitier P182-SE ne disposant pas de "speaker", je n'ai pu brancher le cable correspondant [/quote]

bonjour,
Je ne vois pas la carte vidéo dans la déscription détaillée !!!
Edité le 21/01/2008 à 17:25

Je pense que tu as trouvé !!! :wink:

ok,
trop facile :ane:
a+

attendons quand même la réponse de Foub12…:bounce:

Bonsoir

Rêve pas, si l’écran reste noir celà ne veut pas dire qu’il ne l’a pas relié pour autant, il a mis etc dans la description du matos …

@+

Re messieurs,

désolé pour mon absence mais je suis parti acheter un haut-parleur puisque mon boitier n’en contient pas.

Je vais essayer de répondre à tout le monde :

Le bip continu reste tant que tu n’as pas arreté ton pc ou alors s’arrete tout seul au bout de quelque seconde ?

non, le bip continu jusqu’à l’arret du PC. J’ai essayé de laisser le PC allumé 30 secondes et le bip continu toujours… :frowning:

As-tu branché l’alimentation sur ta carte graphique si elle en a besoin ?

Ma carte graphique est une “Asus Extreme N8800 GT/G/HTDP 512 Mo”. J’ai vu que sur le dessus de la carte, il y a un cache mais j’immagine qu’il sert à relier plusieurs cartes graphiques, non ?

Mon problème reste entier.
Fabien.

débranche tout,
vérifies que ton ventilo/processeur est bien en place, film enlevé sur le ventirad, état de la patte thermique.
laisse juste ton cpu, une barrette mémoire, et démarre ton pc.
a+
j’oubliai pour répondre à ta question : oui il sert à brancher une autre carte vidéo.
Edité le 21/01/2008 à 18:17

suite du pb après branchement du speaker…

Dès la mise en route du PC, le fameux bruit se produit.
Les ventilateurs s’allument bien.

Cinq secondes plus tard, le speaker fait un premier bruit assez long suivi de trois beps plus courts.

C’est grave docteur ???

Re,

Comme te l’indique jarbin, ne branche que le strict minimum :
PROC
MEMOIRE
CARTE GRAPHIQUE
Assure toi de bien avoir enfoncer la carte graphique dans son slot.

Si OK éteint , et ajoute un à un les autres composants

@+


Re,

1 bip long, 3 courts
Erreur vidéo
Réinsérez la carte graphique ou sa mémoire d’extension. Si cela persiste, changez de carte graphique.

@+
Edité le 21/01/2008 à 18:44

Tu as le manuel de la CM? Tu devrais trouver la signification des bips dedans (dans ton cas 1 long puis 3 courts), apparemment sur les BIOS Award ça correspondrait à une erreur clavier, mais je trouve ça bizarre quand même.

Ce serait bien d’arriver à identifier ce bruit plus précisément, quitte à sortir la CM du PC et à l’alimenter en dehors :neutre:

Edit: bon d’après windaube c’est vidéo, mais je penche aussi pour cette explication :jap:
Edité le 21/01/2008 à 18:48

Sur le manuel de ma carte mère, il est écrit que 1 bep continu suivi de 3 bips courts correspond à : “No VGA detected” !!
A noter que le test a été réalisé avec le strict minimum : processeur, mémoire et carte graphique.

Ma carte graphique est connecté sur le premier port PCI-Express.
Y-a-t-il d’autres choses à faire ?


On avance... mais pourquoi ce bruit strident au démarrage du PC ? Les beps du speaker ne sont-ils pas suffisants ?

Et sans la CG tu as encore le bruit strident? (tu devrais par contre toujours avoir le bip long + les 3 courts)