Forum Clubic

Bruit strident lors du démarrage du PC (CM : Asus P5K Premium AP Wifi) (page 2)

je vais essayer… sans la CG


Sans la carte graphique, point de bip strident... et évidemment, il reste les beps du speaker. On se rapproche...

Ca sent de plus en plus la CG qui a un souci, et le bruit strident pourrait venir de l’étage d’alimentation qui a un problème :confused: (genre condo qui siffle).

nous allons tester avec la carte graphique de ce vieux PC avec lequel je me connecte sur le net…
réponse dans quelques minutes…

Re,

Si tu as une deuxième port PCI express essaie de la transférer sur celui-ci, mais bon ça sent la CG HS…

@+


[quote="foub12"] nous allons tester avec la carte graphique de ce vieux PC avec lequel je me connecte sur le net... réponse dans quelques minutes... [/quote]

Méfie toi ne mets pas une CG classique sur ton port PCI express…

oui c’est bien ce que je disai il a oublié de brancher sa carte vidéo :smiley:

la détection de problèmes vidéo sur les cartes mères équipées de chipset vidéo est beaucoup plus simple.
Edité le 21/01/2008 à 19:22

:ane: :wink:

Je n’ai pas pu mettre la CG sur le deuxième port PCI-Express car la taille du ventilateur bloque désormais avec le speaker :frowning:
Et je n’ai malheureusement pas de CG de substitution à mettre sur du PCI-Express mais seulement de l’AGP… :frowning:

J’ai refait le test et sans la CG : pas de bruit et avec la CG bruit.
Je vais donc renvoyer la CG à Asus en espérant qu’ils acceptent de me la reprendre sans trop de problème.

J’ai passé commande le 14/12/2007…
Merci à tous pour votre aide précieuse…


Vous avez déjà eu affaire au SAV de Asus ? Il faut se rendre sur leur site ? Comment leur retourne-t-on le matériel ?

Merci

Encore une question : pourquoi y aurait-il un problème avec un condo de l’alim ?
Si j’enlève la CG, il n’y a plus de bruit strident…

Qu’en pensez-vous ?

as-tu overcloké ta carte graphique ?
ou flashé le bios ?

Re,

Nous restons sur de l’electronique avec un % de déchets, une soudure froide, un condo dont la limite de tolérance est un peu juste… ce ne sont pas des composants de “classe armée” donc…

as tu branché la prise d’alim PCI sur la carte graphique?

regardes à l’arrière de la carte graphique tu devrais avoir une prise rectangulaire avec 6 broches, et normalement tu devrais avoir partant de ton alimentation une prise correspondante qu’il faut brancher.

La sirène c’est pour indiquer que la CG n’est pas suffisament alimentée, normalement. déjà expérimenté lors d’une suite de démontage/montage.

bonjour

à vérifier si sur boitier tu n’aurais pas mis un support carte mère mal placé qui ferait contacte sur 2 soudure cela arrive fréquement

au gare qui von trop vite pour l’assemblage toute carte mère n’a pas la même fixation

Bonjour,

pour commencer, merci à tous et à toutes pour vos commentaires et vos remarques constructives.
janus_eloi avait raison : je n’avais pas branché le cable PCI-Express à 6 pins sur la carte graphique.

Moralité : si vous entendez un bruit srident au démarrage du PC (une sorte de sirène), regarder si vous avez bien branché la cable PCI-Express à 6 pins à la carte mère.

Mon nouveau PC est désormais silencieux. L’alimentation semble fonctionner normallement.
Tout est bien qui finit bien.

Merci à tous pour votre aide.
F.

Moralité: read the fucking manual :slight_smile:

banane, c’est pas écrit sur la manuel ;-D

au temps pour moi :slight_smile:

Mais j’avais une vieille radeon 9800 qui lorsqu’elle émettait ces bips affichait aussi sur l’écran en gros et en rouge:

PLEASE CHECK THE POWER CABLE

Tout de suite on comprenait mieux qu’un bip…