Forum Clubic

Branchement 2 ecrans

Bonjour à tous j’ai un ecrans pc normale 15 pouce, et j’ai acheter une télé Samsung écran plat haut de gamme 66 cm.
Ma carte graphique est une GeForce 6600 LE et dessus j’ai une prise VGA et une DVI

Mon Objectif est de brancher les 2 écrans sur mon pc.

Donc j’ai acheter un cable VGA que je branche de la télé (en VGA) jusqu’a mon pc en VGA également.Et je branche mon ecran sur la prise DVI (grâce a un adaptateur VGA à DVI)

Je redemare l’ordi, et la quand le PC demarre je vois l’image sur ma télé Samsung, et au moment de rentré le mot de passe, je vois l’image sur mon écran d’ordi.
Et l’image de ma télé est noire et l’image reste sur l’écran pc.

J’aimerais pouvoir avoir l’écran et ma télé en même temps.

Merci d’avance de votre précieuse aide, si vous n’avez pas compris mon charabia demander moi :slight_smile:

clic droit sur le bureau, propriétés, tu vas dans l’onglet “parametres” puis tu sélectionnes le 2e écran, tu cliques sur “étendre le bureau a ce moniteur” :wink:

Alors justement il n’ya a pas de deuxieme écrans…
Et quand je vais dans clic droit sur le bureau, propriétés, onglet “parametres”,avancé , onglet Geforce 6600 LE, outils, et forcé la detection du televiseur après remdearrage, la ca va ca me le detecte, mais j’ai peur que ce soit pas le bon enfin c’est bizarre

Bah si tu forces sa détection c’est bon :neutre: fais voir un screenshot de l’onglet “parametres” :wink:

Bon alors, j’ai forcer la detection, et ca a trouver un 2eme moniteurs, alor qu’il n’était mm pas brancher, bref ensuite j’ai finalement brancher mon écrans pc en VGA et ma télé en DVI (grace à un adaptateur VGA à DVI)
J’ai fait ta manipulations comme tu peus le voir sur ce screenshot

http://img263.imageshack.us/my.php?image=sanstitrecn9.jpg

Mais il y a que l’ecrans du pc qui fonctionne. quand je met ma souris a droite en dehors de l’écran, elle disparait mais n’apparait pas sur ma télé…

Bissare sur le screenshot ce qu’il y a sur la droite, je le vois pas sur mon écrans, serais-ce le 2eme écrans virtuelle?

Tesnte voir de régler le 2 e en résolution max et en hautes couleurs :wink: la CG envoie un signal c’est sr :neutre: si le screen donne ca

J’espere que ce screenshot peut également t’aider : dans nViewje peux choisir Clone, extension horizontale etc, j’ai peur de trop changer et faire une connerie…

http://img441.imageshack.us/my.php?image=sanstitrexv9.jpg

nview en mettant extension horizontale ca revient au meme :wink:

Voila comment j’ai réglé mon deuxieme écrans :

http://img263.imageshack.us/my.php?image=sanstitrenu7.jpg

J’ai toujour mon ecran pc brancher en VGA comme dab et lécran télé en DVI grace a ladaptateur VGA - DVI

Je fait quoi alors?

et toujours rien avec ces réglages, meme si tu as l’affichage avnt le démarrage?

Non ma télé est noir mais je redemarre et je te dit ca aprés

Ok aprés redemarre toujours rien, l’image est reter tout le temps sur le pc cette fois puisque le branchement est comme cela : mon écrans pc en VGA et ma télé en DVI (grace à un adaptateur VGA à DVI)

Quand Ma télé était brancher en VGA et mon pc en DVI grace à l’adaptateur, l’image était sur la télé pendant le demarrage, et une fois demarrer, au moment dfe mettre le mot de passe, l’image était sur le pc

Dans centre d’aide et support ca me met ca :

Utilisez-vous des cartes vidéos PCI ou AGP ?
L’affichage sur plusieurs écrans nécessite l’utilisation de cartes vidéo PCI (Peripheral Component Interconnect) ou AGP (Accelerated Graphics Port). Les cartes vidéo ISA/EISA (Industry Standard Architecture/Extended Industry Standard Architecture) ne sont pas prises en charge.

Pour déterminer si vous utilisez une carte vidéo PCI ou AGP, consultez la documentation ou le fabricant de votre carte vidéo. Si l’une de vos cartes vidéo est d’un type différent, vous devez la remplacer par une carte vidéo PCI ou AGP.

Vos cartes vidéos sont-elles de type PCI ou AGP ?

Ca vien de la peut etre?

non tu es surement en pci express rien a voir avec ca :wink:

ok je fais quoi?

Ok j’ai choisis dans des option d’utiliser ma télé comme moniteur principal, et des que j’ouvre une fenetre, elle disparait dans ce moniteur imaginaire, heuresement que j’avais deja cette fenetre ouverte pour pouvoir te le dire,
Mais quand je veu remettre mon ecran en moniteur principal, le truc propriété s’ouvre dans le vide :stuck_out_tongue:

Qu’est-ce qu’il y a en cliquant sur “paramètres de moniteurs” ?

J’ai reinstaler mon driver de la carte graphique, j’ai la télé en VGA , l’ecran pc en DVI (grace a adaptateur VGA-VDI)

L’image est actuellement sur ma télé, mon ecran pc est noir, et dans parametre l’ordinateur ne detecte pas 2 écrans, est-ce que je vais faire forcer la detection du moniteur?
Je crois que ca amrche pas a cause de ca, quand je fai forcer,ca m’oblige a redemarrer et aprés ca trouve de la merde non?

http://img149.imageshack.us/my.php?image=sanstitrerw3.jpg

Voila ce qu’il y a dans parametre moniteurs ^^

up pliz