Forum Clubic

BlueScreen CrossFire 4890

Bonjour à tous, j’ai un petit soucis avec le crossfire des deux Radeon 4890 Vapor-X de mon pc…

Config :
AMD phenom XII 955
4 GB de ram ( 3 à cause de xp 32 bit…)
2*Radeon 4890 HD
Gigabyte GA-MA790FXT-UD5P

Description : Les deux ponts sont connectés, l’écran est branché en HDMI sur la premiere carte grapgique.
Les drivers sont les derniers trouvable sur le site ati.
Les deux cartes sont reconnu par l’ordinateur, lorsque je coche “enable CrossFire” dans le panneau ATI j’ai un blue screen qui passe vite (J’ai noté “Probleme du à ATI2vag”… Le pc reboot et le Crossfire n’est pas activé…
Quelqu’un aurait une solution s’il vous plait ? :confused:

Ta essayé de désinstallé les pilotes, de nettoyer le registre et de les réinstallé après un reboot?

C’est quoi ton alim?

J’ai desinstaller / reinstaller les pilotes, ca n’a rien fait (Ccleaner etc…)
L’alimentation est une cooler master 700W

vérifier , ton pont crossfire ( et qu’un pont suffit , enléve celui de droite )
normalement dessus , tu as un numéro pont 1 et pont 2
tu met le 1 en haut

J’ai essayé ça et diverse combinaison (2 ponts, un seul pont à droite, un seul à gauche, cable hdmi sur CG1 / CG2), plus tenté avec les drivers 4890 et 4800 série les plus récents, et ensuite testé avec des versions précédentes… Je suis à cours d’idée là :confused:

et si tu retourne sur un ancien pilote sa donne quoi?

Le même chose, blue screen reboot…

J’ai essayé d’installer les drivers avec le pont mis, blue screen encore… même chose si je met le pont après l’installation des drivers… help :frowning:

Test les une par une voir ce que ca donne deja :slight_smile:

Déjà fait, les deux fonctionne séparement.

Il n’y a pas un option dans le bios pour el crossfire ?

J’ai déjà vérifié j’en ai vu aucune, et le sav de materiel.net m’a aussi dit qu’il n’y en avait pas (je les ai appelé un peu mais ca m’a pas franchement aidé :/)

Petite question : T’as quoi comme alim ?

Edité le 27/09/2009 à 20:19

Le bios est surement à jour (montage matériel.net). Je pense que le bluescreen est justement du à l’activation du crossfire (Si il n’y avait pas le BS je pense qu’il serait activé sans avoir à cocher la case…)
Au faite l’erreur est ati2dvag et non ati2vag.

Essaye de faire un petit coup de DCleaner sur les pilotes avant d’en réinstaller d’autre (à moins que tu faisais allusion à ce logiciel là en parlant de CCleaner et autre). T’as essayé plusieurs version de pilotes ou pas ?.

J’ai déjà essayé Dcleaner, j’ai même fait une recherche windows pour delete le fichier ati2dvag au cas ou il reste après le cleaner… J’ai testé les derniers, et ceux du CD dans la boite.

Le bios est en v6 d’après dxdiag, ca correspond avec la dernière version ( Carte mére : GA-MA790FXT-UD5P )

Cpu-Z m’indique la version F6, c’est bon.
Edité le 27/09/2009 à 22:00

Du nouveau : le pc démarre avec le pont connecté, mais l’option crossfire dans le catalyst center est grisée. Cpu-Z me dit que la première carte graphique fonctionne, mais la deuxiéme n’a pas l’air active (Core et Memory sont à 0).
Ça à l’air d’être déjà un bon premier pas…