Forum Clubic

Blue screen dans les jeux

Bonjour ,

Alors voila , j’ai un pc monté et lorsque je joue à des jeux vidéos comme counter strike GO ou source ou far cry 3 mon pc fait un blue screen au bout d’un certain moment …

Sa ne le faisait pas avant ( ou très rarement ) .

Caractéristique de mon pc ( je vais tout mettre comme ça… )

Système d’exploitation :Windows 7 Edition Familiale Premium ?(X64)? Service Pack 1

Processeur : Intel Core i7 4770K Cadencé à 3.50 GHz
Nombre de coeurs: 4 physique(s), 8 logique(s)
Socket: Socket 1150 LGA
Carte mère : MSI Z87-GD65 GAMING (MS-7845) 1.0
Numéro de série (carte mère): To be filled by O.E.M.
SKU Number: To be filled by O.E.M.
Version du bios: V1.2

Chipset :

Pont nord : Intel Haswell
Identifiant de révision: 06
Pont sud : Intel Z87
Identifiant de révision: C1

Mémoire:

16 Go de mémoire totale de type DDR3
Timings mémoire: 10.0 clocks-10 clocks-10 clocks-30 clocks-2 TT
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700
Barrette G.Skill de 8 Go
Fréquence maximale: 667 MHz
Bande passante: PC3-10700

Carte Graphique:

NVIDIA GeForce GTX 770
Version DirectX installée: 11.0

Disque dur :

SSD SamsungSSD840PROSeries de 119.24 Go SATA III
Firmware: DXM05B0Q
Version du SATA: SATA Rev 2.6
Numéro de série: S1ANNEAD550217B
Temps de fonctionnement: 1464 heures

Disque dur TOSHIBADT01ACA200 de 1.82 To SATA III
Firmware: MX4OABB0
Version du SATA: SATA Rev 2.6
Numéro de série: Y2N3DYXAS
Température HDD: 26 °C
Temps de fonctionnement: 1687 heures

Lecteurs optiques :

HL-DT-ST DVDRAM GH24NS95
Version du firmware: RN00

Réseau :

Microsoft Virtual WiFi Miniport Adapter
Type d’adaptateur: IEEE 802.11 wireless

Hercules Wireless N Mini v2 USB Key
Type d’adaptateur: IEEE 802.11 wireless

Killer e2200 PCI-E Gigabit Ethernet Controller (NDIS 6.20)
Type d’adaptateur: ethernet

Hamachi Network Interface
Type d’adaptateur: ethernet

Software Loopback Interface 1
Type d’adaptateur: Loopback

Cartes multimedia :

Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller
NVIDIA Corporation GK104 HDMI Audio Controller

Clavier

Microsoft Corp. Nano Transceiver v1.0 for Bluetooth (Microsoft® 2.4GHz Transceiver v8.0)

Souris

Microsoft Corp. Nano Transceiver v1.0 for Bluetooth (Microsoft® 2.4GHz Transceiver v8.0)

Ecran(s)

T22C300
Fabricant: Samsung
Resolution maximum: 1920 x 1080
Taille de l’écran: 21.7" (48 cm x 27 cm)
Date de fabrication: 29/12/2012
Ratio d’aspect: 16:9
Type d’entrée vidéo: Digital Signal

Périphérique USB

Microsoft Corp. Nano Transceiver v1.0 for Bluetooth (Microsoft® 2.4GHz Transceiver v8.0)
Version USB supportée: 2.0
Guillemot Corp. Hercules Wireless N Mini v2 USB Key
Version USB supportée: 2.0

( sa en fait un bordel ^^’ )

Donc après le message du blue screen que ça me fait :http://www.noelshack.com/2014-22-1401123980-dsc-0027.jpg

Lorsque mon pc redémarre , windows me marque comme message :

Signature du problème :
Nom d?événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 124
BCP1: 0000000000000000
BCP2: FFFFFA800D182028
BCP3: 00000000BF800000
BCP4: 0000000000000124
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Fichiers aidant à décrire le problème :
C:WindowsMinidump52614-25521-01.dmp
C:UsersstudioAppDataLocalTempWER-25771-0.sysdata.xml

Voila voila , en espérant pouvoir corriger ce problème ^^’

Manque le plus important: l?alimentation

Bonjour ,

alors pour l’alimentation , il s’agit d’une alimentation Super Flower Golden Green Modulaire - 600W .

(je donne une meilleure image du blue screen :http://www.noelshack.com/2014-22-1401125096-vbox.png
Edité le 26/05/2014 à 19:29

:hello:

Essayes de tester avec une seule barrette de ram (testes les deux barrettes).

Bonjour ,

Au bout de Une heure de jeu , je n’est pas bsod . C’est possible que ce soit ça , reste à confirmé .

Mon pc supporterai pas 16 go alors? ^^’

Il est possible qu’une des deux barrettes soit défectueuse.

Il faut essayer les barrettes dans chaque slot (voir si ce ne serait pas éventuellement un slot ram qui pose problème).

Essayes aussi de configurer les barrettes manuellement dans le bios (timings + voltage).

Bon ben je bsod toujours , je vais essayer tout les ports de ram et mes deux barrettes , sa prendra un moment ^^’

Windows me dit ça : ( pas la même chose que le précédent)

Signature du problème :
Nom d?événement de problème: BlueScreen
Version du système: 6.1.7601.2.1.0.768.3
Identificateur de paramètres régionaux: 1036

Informations supplémentaires sur le problème :
BCCode: 101
BCP1: 0000000000000019
BCP2: 0000000000000000
BCP3: FFFFF880009B3180
BCP4: 0000000000000004
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

Fichiers aidant à décrire le problème :
C:WindowsMinidump52714-7098-01.dmp
C:UsersstudioAppDataLocalTempWER-16707-0.sysdata.xml

Si quelqu’un sais ce que cela veut dire ^^’

Si le message est différent a chaque fois, ça peut être du a la ram.

Pour faire le test plus rapidement, fait simplement un memtest de chaque barrette (2-3 pass par barrette ).

Je croit que ça vient de la carte mère , hier j’ai changer la barrette de ram après avoir fait un memtest à la première ( 3 pass) aucune erreurs , une fois avoir mis la deuxième barrette , j’avais plus d’image à l?écran , juste un message disant “aucun signale” ( la tour tourne normalement , avec le petit bip du début ) . Donc mon frère a mit sa carte graphique dans ma tour pour voir si ça venait de là , mais nan toujours pas d’images… ce matin j’ai donc prit ma carte graphique et je l’ai tout simplement changé de slot , et là ça marche ^^’
ça vient donc de la carte mère?

Il est toujours possible qu’un slot Pci-E ait un souci,oui :neutre:

Arf , puis je bsod toujours… Je suis bon pour reprendre une carte mère , youpie !

Avant de changer de carte mère, mets les timings et le voltage manuellement dans le bios.

Houla , je m’y connais absolument pas en pc , une petite explication? sa risque rien? ^^’

On ne vas pas trop rentrer dans les détails non plus (car même moi je m’y perdrais :paf: ).

On va essayer de faire simple,

Il y a 4 timings voir 5 “principaux”.

Le CAS Latency (CL), Le RAS to CAS (tRCD), le RAS Precharge (tRP), le Cycle Time (tRAS) et le 5eme qui est le command rate (mais lui on va en faire abstraction). Tout ceci représenter par des chiffres. Ex : 9-9-9-24

Sur tes barrettes de ram, il doit y avoir une étiquette avec écrit ces 4 timings. Il suffit de vérifier que ça correspond bien dans le bios et de modifier le cas échéant.

Sur la barrette il y a aussi écrit le voltage. La aussi, dans le bios, il suffit de chercher l’option qui se rapporte au voltage de la mémoire et de mettre la valeur indiquée sur la barrette.

Si tu n’es pas sur d’y arriver, n’essaye pas (du moins pour les timings). Essayes au moins de fixer le voltage manuellement. Au pire tu nous dis les options que tu as dans le bios concernant le voltage mémoire et on essayera de te guider.

J’ai fait un petit tour dans le bios ( www.noelshack.com… ) , ce qui est d’origine est bien ce qui est marqué sur ma barrette

:hello:

Fixe quand même les valeurs manuellement, il arrive que la détection automatique pose problème. :jap:

Absolument, c’est pour ça que je lui ai proposer :jap:

J’aimerais bien mais je ne trouve pas comment faire ^^’ , quand je clique sur " DRAM Reference clock" il me propose pas de changer ce qu’il y a en dessous

En passant le “Mode de fréquence DRam” en manuel, non ?

Non , ça me propose que “lier” ou “délier” et en choisissant ces options sa reste inaccessible