Forum Clubic

Bloqué à l'étape 1 d'un O/C de 3500+ (la honte)

Bonjour tout le monde !

voilà, j’ai lu avec beaucoup d’attention et d’admiration les topics de référence sur l’o/c des A64 (et aussi sur la ram, j’ai tout imprimé^^).

Ma config détaillée avant toute chose :

CM Gigabyte K8NF-9 nForce 4-4X (de début 2005):super:
CPU AMD A64 3500+ NewCastle (de début 2005) :super:
GPU Leadtek PX7800 GT :sol:
2 HDD Seagate, 1 en IDE l’autre en SATA2.
Alim (je sais elle craint un peu) : Raptoxx 550W révision 1.2 ou 1.3 (enfin entre la 1.0 et la 2.0 quoi :ane: )
EDIT : le gars qui oublie le truc hyper important, la RAM mdr : 2 barettes de 512Mo de Kingston ValueRam DDR1 PC3200, garanties à vie… pourquoi kingston n’est il jamais cité dans les marques de ram propices aux O/C ? :peur:
Mes ventirads :
CPU Zalman 9500LED (ou 9700LED, d’un coup j’ai un petit trou de memoire… ce que je sais c’est que c’est un gros :paf: )
GPU Zalman VF900-Cu :love:

Bon, le petit probleme se trouve à l’étape 1 :nexath: : bloquer la fréquence des ports PCI (j’en ai 2), et celle du PCI-E. Il s’agirait pas de faire flamber ma 7800GT :peur:

Je vais donc gentiment dans mon bios, et la, c’est le drame : j’arrive pas à trouver le menu approprié.
C’est pas trop compliqué, si je vais dans les menus 1 par 1, je vois mentionné le mot PCI dans un seul menu douteux, et le seul endroit où on parle du PCI-Express (et en l’occurence, c’est le bon endroit), c’est là : (dsl pour la qualité j’ai pas d’APN et d’écran plat)

1 : merci de me confirmer si le PCI Express est bien safe car limité à 100MHz pour la fréquence :
http://img260.imageshack.us/img260/5818/pciexpressxl2.jpg

2 : concernant les 2 ports PCI (qui sont vides, au passage), que sont donc ces valeurs douteuses ??
http://img167.imageshack.us/img167/7213/pciwt9.jpg

http://img253.imageshack.us/img253/5135/dtailpcijd6.jpg

3 : pour information, voilà le menu d’accueil du bios :
http://img101.imageshack.us/img101/7862/menugc2.jpg

Voili voilou, je vous remercie énormément pour les topics épinglés de tuto, et aussi pour votre réponse :jap:

PS : j’ai hâte de cramer mon CPU en tentant de le monter en FX-57 :smiley:

Encore un edit : j’ai 2 ports PCI dans ma tour (je les vois :stuck_out_tongue: ), et pourtant dans le menu ci-dessus, il est fait mention de 3 ports… 1 port aurait-il fugué :confused:
Edité le 18/06/2007 à 09:53

tu as peut etre une uce supplémentaire cablée en pci :wink:
Pour les fréquences, peut etre que le PCI est réglé en fonction de la f’réquence pci-e :neutre:


pour l'alim: tu peux juste poster els voltages/ampérages associés?

Le port PCI se bloque en interne. Ton pci express est bloqué @100Mhz ça bloque automatiquement le PCI @33Mhz tout va bien. :jap:

Tu peux passer à l’étape deux.

Je te conseille de fixer le “k8 cpu clock ratio” à la bonne valeur et après, gaz sur le FSB. :miam:

Désactive le spread spectrum aussi.
Edité le 18/06/2007 à 10:04

tu as peut etre une uce supplémentaire cablée en pci

=> tu veux dire que pour eux le PCI numero 3, c’est en réalité le PCI Express ?

(plonge la tete dans le pc, regarde…)

ceci fait, je constate que je suis bel et bien ce qu’on appelle un BOULAY, un N44B : à savoir, j’ai pas été foutu de voir le 3e port PCI planqué derriere le VF900 :yeux1:

bon, voili voilou :smiley:

s’il n’y a rien d’indiqué, et que le port PCI-Express était déjà fixé à 100MHz comme limite avant que je vienne regarder, puis je considérer que je n’ai rien à craindre de ce coté ?

en tout cas merci pour la réponse, je vais passer doucement à l’étape suivante…


[quote="Auriana_1_1"] Le port PCI se bloque en interne. Ton pci express est bloqué @100Mhz ça bloque automatiquement le PCI @33Mhz tout va bien. :jap:

Tu peux passer à l’étape deux.

Je te conseille de fixer le “k8 cpu clock ratio” à la bonne valeur et après, gaz sur le FSB. :miam:

Désactive le spread spectrum aussi.
[/quote]

pour le clock ratio je le fais tout de sutie :slight_smile:

idem pour le “spread spectrum” : ca doit encore etre un petit gadget dont le nom a été déposé mdr…

au fait, merci pour avoir répondu si rapidement !! :jap:

Non rien à craindre de ce coté.

Pour le spread spectrum:

C’est une technologie issue de l’armée américaine qu’ils ont déclassifiées et que y’a chez monsieur tout le monde du coup. :paf:

www.vulgarisation-informatique.com…

ah ok^^

merci pour l’info !

la je viens de faire ces 2 petits réglages, mais avant de baisser le coefficient de 1 (à 10, donc), il faut que je fasse une disquette de démarrage avec memtest dessus… et vu que mon floppy disk date de 2004 il met 1000 heures à réagir ca me les brise purée :@

ps : la patience est une vertu :sweet:
Edité le 18/06/2007 à 10:20

Tu peux graver memtest 3.2 sur un cd bootable. Ou graver le Ultimate Boot CD (dispo sur Clubic) comme ça plus besoin de disquette. :wink:

dès que j’aurai plus besoin de disquette, je vais les broyer au marteau après avoir annihilé mon floppy disk…

ne répond pas…
ne répond pas…

et vazi que t’entends le pauvre bruit minable qui continue et qui continue, sans que je sache si le pc a pas freezé^^

je vais descendre le coefficient de 11 à 10, ensuite passer à 210 de fsb et faire un memtest sous xp lancé.

si je ne répond pas dans moins d’1h30, appelez les pompiers :ane:

Lache tes disquettes et mets memtest sur un cd bootable. C’est dix fois mieux. Surtout quand on a pas de lecteur disquette :MDR

bon alors j’ai lancé ultimate boot cd (rassurez vous tout ce temps passé ne l’était pas que sur le pc^^), et j’ai eu droit à ca en faisant un boot par cd rom :
http://img256.imageshack.us/img256/1949/erreurdemerderm6.jpg

au passage, je fais mon memtest puis continue les augmentation de fsb par tranche de 5… voici mes températures et cpu-z… je vous les mets au cas ou y’aurait un bug genre au niveau du voltage (le domaine ou je n’y connais que dalle^^)
http://img140.imageshack.us/img140/2897/cavacramerch5.png[/IMG]
Edité le 18/06/2007 à 11:36

Petite question: J’ai la même CM que toi mais mon menu M.I.T. n’a pas la même tête que le tiens (plus d’options, je ne vois même pas le réglage de la fréq HT sur le tiens :confused:), tu as quelle version du BIOS? (vu la date: 2004, il m’a l’air très ancien :/)
Edité le 18/06/2007 à 11:48

c’est la révision F2 du bios :wink:

je m’étais renseigné et il existe une version plus récente du bios, mais j’ai jamais eu les couilles de le faire à un autre moment que juste après un formatage… donc je pense que tu dois avoir la derniere version !

est ce que la version du BIOS influence t elle la qualité de l’O/C ?

parce que la je suis sur les nerfs, j’ai à peine atteint un ridicule 225MHz de FSB et paf memtest me trouve 1 erreur à 7% du test de ram… :riva:

http://img157.imageshack.us/img157/8843/erreur1memtestfx3.th.png

par contre il est dit d’augmenter le Vdimm de 0.1v.

  1. qu’est ce que veut dire dimm ?
  2. est ce qu’il parle du CPU VOLTAGE CONTROL ? du CORE POWER VOLTAGE CONTROL ? ou bien du HT LINK VOLTAGE CONTROL ? je pencherais pour la solution 2 mais je prefere pas prendre de risque, merci d’avance pr la réponse :jap:

en attendant je lance un memtest pendant plus longtemps histoire de voir s’il me trouve d’autres erreurs
Edité le 18/06/2007 à 12:10

Il faut augmenter le voltage de la RAM de 0.1V.

ah ok :smiley: merci !

donc c’était ni la 1, ni la 2, ni la 3, mais bien la 4 :pt1cable:

merci pour l’info, ca le ferait pas de devoir racheter un pross socket 939 en juin 2007…

bon ben c’est repartiiii

Le bios F2 date un peu en effet (moi je suis à la version F11 :D), ça améliore la reconnaissance des processeurs (avec les X2 notamment) et ça rajoute quelques options notamment niveau overclock apparemment car mon BIOS a l’air plus fourni que le tien ;).
Sinon avant de toucher aux voltages, il faut désynchroniser la mémoire et l’hyperthreading (c’est la base de l’overclock, cf les guides du forum).


[quote="Ov3rSoul"] Encore un edit : j'ai 2 ports PCI dans ma tour (je les vois :p ), et pourtant dans le menu ci-dessus, il est fait mention de 3 ports... 1 port aurait-il fugué :confused: [/quote] :heink:, il y a bien 3 ports PCI pourtant (voir [ici](http://www.gigabyte.com.tw/Support/Motherboard/Utility_Model.aspx?ClassValue=Motherboard&ProductID=1860&ProductName=GA-K8NF-9)) Edité le 18/06/2007 à 14:33

dans mon 4e post, je me suis rendu comtpe de l’erreur :smiley:

mais pour l’instant je n’overclock pas, j’en suis encore à l’étape 2 :riva: à savoir trouver les limites de la RAM… avec un fsb de 220MHz la RAM fait bcp d’erreurs avec memtest, donc j’ai monté de 0.1v le Vdimm. avec ca ca marche, à 225 je suis en train de voir en ce moment parce que j’avais foiré un truc (genre vouloir griller 5MHz d’un coup comme un boulet)

Dans l’ordre il faut d’abord trouver la limite du processeur avant la RAM, c’est pour ça qu’on commence par tout désynchroniser. :wink:
(et 220MHz avec une RAM synchro c’est déjà pas mal pour de la value, à la base c’est pas vraiment fait pour l’overclock :D)
Moi j’ai monté mon FSB à 242MHz avec un 4000+ en laissant la RAM à 193MHz (rapport 2:1.6) et sans toucher aux voltages :slight_smile: (HT en 4x, mais sur cette CM tu ne peux pas aller + haut)
Edité le 18/06/2007 à 15:17

bon, je vous présente ma situation actuelle :slight_smile:

FSB : 225 MHz
multiplieur (= HT si j’ai bien compris) : 10x (11x à l’origine, mais j’ai compris qu’il fallait le baisser de 1…)
Voltage DIMM : +0.1v (j’ose pas passer à +0.2 :smiley: )
=> SITUATION STABLE : j’ai fait un memtest, à 70% il n’avait pas trouvé une seule erreur, enfin ca semble marcher à la perfection.

FSB : 230MHz
Multiplieur et Vdimm idem que au dessus : la j’ai 3 cas différents : soit j’ai un petit curseur avant que ca charge windows, soit j’ai un message d’erreur au démarrage qui revient tout le temps (voulez vous démarrer WS normalement blabla), soit j’arrive à lancer windows mais 15sec plus tard PAF le pc crash.

FSB : 228MHz (comme vous le constatez j’aime bruler les étapes)
Multi et Vdimm idem…
avec memtest, j’ai 64 erreurs au bout de 7% :MDR

CONCLUSION : l’état stable se situe soit soit à 225MHz, soit entre 225MHz et 227MHz.

S’il vous plait, dites-moi si mon raisonnement se tient :jap:

En te lisant Almalexia, j’ai l’impression que y’a une contradiction avec le tuto du gars qui mettait son plan comme ca :

  1. préambule blabla
  2. verifier les limites de la RAM
  3. verifier les limites du processeur.

dans le 2, il s’agirait juste de baisser de 1 le multiplieur, de toucher éventuellement au Vdimm et de monter petit à petit jusqu’à ce que ca plante : AUQUEL CAS on a trouvé la valeur du FSB à laquelle la RAM non désynchronisée a sa LIMITE (^^).

et dans le 3 c’est la que je suis censé utiliser OCCT, et toucher au HTT apparemment a la volée sous windows, jusqu’a trouver la limite du CPU tout en respectant les caprices de la RAM.

vous avez été adorables de répondre rapidement jusqu’à maintenant, si ca pouvait continuer je vous en serais éternellement reconnaissant :jap:

en attendant je vais essayer de grapiller 1 ou 2 MHz dans le fsb

Non, rien à voir :ane: ça c’est la fréq du proc, il faut le laisser à 11x (11x200=2200MHz, c’est la fréquence de base de ton proc, ce qu’on cherche à overclocker avant tout)

En effet il préconise de tester les limites de la RAM en prétextant que la RAM synchro avec le FSB c’est mieux, mais en fait on s’en fout, ce qui donne avant tout un gain de perfs c’est le proc.
Perso j’ai comparé entre RAM à 200 synchro avec le FSB (pas d’o/c) et RAM à 200 désynchro (FSB o/c) les perfs mémoire sont similaires :neutre:
En tout cas tu as trouvé la limite de ta RAM: 225MHz :jap:, maintenant il faut abaisser sa fréquence (normalement réglé sur auto, les différentes valeurs possibles sont 2:2, 2:1.83, 2:1.6… ) en réglant le rapport sur 2:1 par ex (la RAM sera à la moitié du FSB) et continuer à monter le FSB (on va chercher la limite du proc).
Pour le HT je ne vois pas l’option dans tes captures d’écran :confused: (peut-être ajouté dans les versions ultérieures du bios), mais la valeur par défaut est 4x, et sur les nForce4 4X le FSB peut monter à 250MHz avec le HT à 4x donc ça ne devrait pas poser de problème
Edité le 18/06/2007 à 16:06

aaahhhh je sens que je vais regretter de ne pas savoir installé ce satané F11^^

bon, merci pr les explications… on va la jouer freestyle.

ma ram ne fait plus aucune erreur à 225 MHz j’ai retesté, donc de ce coté c’est bon.
si je remets maintenant le multiplieur à 11x, j’avais pas capté que ca monterait la fréquence SANS risquer de faire foirer le pc… vu que c’est le fsb qui joue… je me disais bien qu’un gain de 50MHz par rapport a la valeur initiale y’avait de quoi s’arracher les cheveux…

je vais voir où est-ce qu’on peut désynchroniser la ram, mais j’espere que l’option existe :confused:

on va bien voir, au pire, c’est dur et/ou risqué d’installer une version nouvelle du BIOS à l’arrache ??

merci encore pr les réponses :jap:

edit : ben y’a pas la fonction… j’ai dl la version F11 et je vais l’installer… si ca niquer mon pc ca va chier grave :nexath
Edité le 18/06/2007 à 17:14