Forum Clubic

Bloqué à 300 FSB sur Asrock Conroe Xfire - Comment continuer l'o/c

Voila je suis à 300 FSB et des que je met à 301 mon pc ne boot plus…
Auriana(très gentille par ailleur :paf: ) m’a dis de changer mon coef multiplicateur qui est actuellement de 8x300 soit 2400mhz…avez vous d’autre solution ou est ce la solution inévitable?
Je ne voudrais pas m’arreter à 2.4ghz car je comptais acheter un kit watercooling mais si c’est pour tourner à 2.4 il n’y a aucun interet :paf:

Merci à vous :jap:

Déjà aucun interet de recreer un topic pour ca on pouvait continuer sur l’ancien :wink:

Si tu fais pas ce que je te dis dessayer 7*301 on saura jamais si ta mobo refuse les FSB trop haut

Donc crée autant de topic que tu veux mais tente quans meme ce que les gens disent si tu veux etre aidé :wink:

Mais t’inquiete pas, c’est déja fait.
J’ai regardé et il n’y a pas moyen de changer le coef apparement…j’ai beau regardé… :neutre:

Bon la je suis bloqué, ya rien à faire, je comprend pas pourquoi il prend pas mon 301 de Fsb…je précise que la ram est au timing d’origine a savoir 4-4-4-12.
A part Auriana( :stuck_out_tongue: ) personne peut m’aider, ne me dite pas que cela dépasse vos compétences :whistle: :wink:

Je viens de faire une mise à jour du bios et l’option du Coef Multiplier est apparu car il me met 8 (8x300=2400mhz) MAIS le probleme c’est qu’il est en gris et impossible de passer à une valeur inferieure…comment faire pour poursuivre mon o/c car je vois bien l’option mais je n’arrive pas à la débloquer :neutre:

y’a un trucs sur “auto” a passer en “manuel” c’est juste a cote en general mais sans le voir jpeux pas te dire…

Ok je vais faire 1 photo ou 2 du bios et je te montre ca :wink:
Par contre tu trouves normal que mon alim fasse un peu de bruit quand je fais des bench sous 3D mark05 ou 06? :heink:

c’est le chipset de la cm qui bloque sa depasse pas les 300 mhz et des brouettes, voilà tout :wink:

Tu penses… :frowning:
Alors y a t’il un autre moyen de continuer mon o/c ou pas? :neutre:

Je trouve dommage de s’arreter à 2.4ghz :’(

Nan je pense pas , je suis sure, ca fait une net difference :neutre: le maxi atteient est de 316 mhz

Ok…alors je vais jeter ma carte mere parce que à 301 il ne veut pas booter :frowning:
Merci quand meme…

tu devais le savoir lors de tona chat sans doute, c’est quand meme une bonne carte surtout par raport au prix, apres c’est sure si tu veut oc c’est pas la meilleurq ui montee enfsb, tu peu peut etre acheté un e4300 qui a un gros coef de 9 et te permetera de monter pas mal en frequence

Racheter un processeur?? Es tu fou mon brave? :paf:
Je préfére revendre ma cm et acheter une Gygabyte ou Asus mais je ne pensais pas avoir autant envie de faire de l’o/c :whistle: :smiley:
J’essaye de voir si j’arrive a changer le coef multiplicateur mais apparement… :grrr: non, c’est vraiment dommage car comme tu le dis, la cm est pas mal pour son prix :neutre:

Je viens de voir quelque chose sous Cpu-z…
Regardez le ratio entre Fsb et DRAM il est de 4:3, cela veut dire que ma ram est désynchro? Car la j’ai mis les valeurs d’origine de l’orde de 4-4-4-12…Ca peut me bloquer dans ma monté du Fsb?
http://img148.imageshack.us/img148/2434/ramdesynchrooy5.jpg

Si oui, a combien dois je mettre le timing de la ram pour pouvoir continuer l’o/c?
Merci bien :jap:
Le lien du site sur lesquel j’ai acheté ma ram comme ca vous verez que le timing est bien indiqué> 4-4-4-12 :oui: :wink:
http://www.materiel.net/details_F2-5400PHU21GBLA.html

Personne peut me dire pourquoi je suis en ratio 4:3 alors qu’avec l’ancien bios j’etais en ratio 1:1 :bounce: :clap: siouplait messieurs dames :jap:

salut,
je ne connais pas ta CM, si elle est bloquée au niveau du fsb. Mais les avis du Furet et d’Auriana sont toujours bons.

Pour ton ratio, de la ram 6400 semble nécessaire pour l’océ. Note que si le chipset bride, ça sera p’tet peine perdue. suis désolé de ne pouvoir t’aider plus que ça…

voyant ton screen de cpu-z, je pense que tu pourrais essayer de mettre ta ram à la fréquence de ton fsb, en mettant les timings suivant(par ex.): 5-5-5-15 et en mettant plus de jus a ta ram et au fsb.
Mais je ne crois pas que ça passera si c’est de la 667Mhz(pc2@5400).

Bonne continuation :wink:

Ouai je vais tenter de passer la ram en 5-5-5-15 et si ca ne fonctionne pas, je remet le pc @ stock et basta…au moins je n’aurais aucun soucis
Merci ToyOne pour ta réponse :jap:

ben de rien :wink:

Oui tu as parfaitement raison, donc je te disais qu’en fait je suis sur le site web Asrock et regarde ce qu’il marque en anglais : Untied Overclocking : During Overclocking, FSB enjoys better margin due to fixed PCIE/ PCI Buses

Donc subitement je me pose la question: Est ce que mon port est fixé ou pas, c’est peut etre pour ca que mon Fsb est bloqué à 300mhz, comment savoir? :heink:

tu verras cela à la page (j’connais pas du tout ta mobo…): advanced settings / sytem config voltages & frequency je pense(c comme ça sur ma P5W DH Dlx)

D’ailleurs pour prendre une nvelle mobo, prend le chipset 975 qui est le mieux pour nos C2D’s :wink:

Atta; en fait la Striker avec le chipset Nvidia 680i SLI sera très bien je crois. recherches un peu pour c’te mobo :wink: