Forum Clubic

Blocage sur BIOS de carte graphique - Marqué 2D

Bonjour, c’est encore moi. :whistle:

J’ai un léger problème. :paf:

Carte-mère : ASRock K7S8XE

J’allume mon PC, l’écran s’allume, le BIOS de la carte graphique s’affiche avec en bas à droite de l’écran un joli 2D.

Cool me direz-vous. Que nenni ! Tout s’arrête là, le démarrage stoppe et je reste comme un crétin devant l’écran. Pas de bip, j’ai fait un clearcmos, enlevé la pile, fais caca, enlevé les cartes… Tous les ventilos tournent bien, le PC fonctionnait correctement.

Ma première hypothèse c’est un problème de carte graphique. Donc j’en mets une autre et même constat, toujours le BIOS de la carte graphique plus le 2D en bas à droite.

J’ai une question annexe qui pourrait expliquer cela (j’espère que non), j’ai d’abord branché une geforce2 MX et il est marqué sur la notice de la carte-mère qu’il vaut mieux éviter de brancher des cartes 3.3V. Cela peut-il être la raison ? Cela peut-il avoir abimé la carte-mère ?

Merci par avance.

J’ai peut-être trouvé la cause : un voltage de 1.65V au lieu de 1.5V. :paf: Et des voltages en moyenne supérieurs de 0.3 à 0.5V. :confused:

ton voltage de 1.65 concerne le proc ou les mémoires??

aucun des deux, mais la CG :ane:
lorsque ton pc fonctionnait bien, il avait quel CG ? ça n’a plus fonctionnait lorsque tu as changer de CG ?

C’était la même carte graphique. Ce que je trouve bizarre c’est l’appararition de “2D” sur l’écran. [:paysan]

Pour le voltage de 1.65V au temps pour moi, c’est normal. :ane:

Non mais 2D, c’est de l’hexadécimal, c’est pas “2D” par opposition à “3D”… :nexath

C’est un code de vérification, un check… par contre pour savoir où aller le vérifier, je ne sais pas. :confused:

La Geforce2MX est en bitension 3.3 Volts/ 1.5 Volts. elle ne peut pas avoir abimé la carte mère.

Vérifie si ta barrette mémoire est bien enfoncée, à la limite, change là de slot.

Tu as bien remis le cavalier ClearCMos à sa position neutre ?

Tu as essayé avec le minimum: une barrette, la CG, le clavier (pas de DD ou de lecteur de disquette branché) ?

Vérifie aussi les branchements PS2 clavier/ souris si tu n’as pas inversé, ça peut générer des blocages.

“Tout s’arrête là”, le PC s’éteint ou tu restes bloqué avec le message en bas, sans le check du bios au niveau de la mémoire et autres périphériques ?

Je reste bloqué, avec mon pote "2D". :paf:

Sinon jai essayé les différentes permutations, sans la RAM ça bip normalement, avec et sans disque dur…

Ce que je trouve bizarre aussi c’est que tout fonctionnait bien pendant une bonne heure (le temps d’installer win98 et 2 ou 3 trucs), et à un moment j’ai eu des problèmes au démarrage de win98 : “problème de sécurité”, écran bleu.

Ram HS ?

Tu as une autre barrette de ram pour tester ?

[:tete2q]

98 1ère édition ? :paf:

Ce que tu vas faire dans l’immédiat, c’est remettre le fsb à 333 Mhz et pas 400 Mhz, faire en sorte que le 2500+ tourne en tant que 2500+ et pas 3200+.

Edit: réglage avec les cavaliers sur la CM.

Seconde édition. :o Mauvaise langue. [:faim]

J’arrive même pas jusqu’à là. :paf:

Edit : Oups, j’avais pas tout lu. [:shy]

C’était ça la solution. :jap:

Oui, mais ça me pose un problème… :confused:

Le 2500+ a toujours tourné en tant que 3200+ sans aucun souci, et sans aucune "surtension nécessaire". :confused:

Je ne vois pas pourquoi du jour au lendemain il poserait problème, il n’a jamais été touché au niveau du Vcore.

Il y a 2 possibilités: soit la RAM pose soucis, refuse de tourner à 400 Mhz (alors qu’elle est certifiée pour), soit l’alim est faiblarde.

Au vu de ce que tu m’as montré en MP: garde l’alim d’origine, pas “l’amarok” (Orthographe), je pense que cette dernière est faiblarde et compense son manque d’ampère par une tension trop élevée. :confused:

Ce que tu peux faire dans l’immédiat, c’est aller dans le bios, remettre des réglages:

  • vaquer le controleur USB 2.0 (mettre à disabled) car, non géré par 98/SE.
  • vaquer le controleur réseau (si tu ne l’utilises pas)
  • tenter de remettre la mémoire à 200 Mhz (400 DDR)
  • Dram latency sur CAS 3
  • remettre le réglage du fsb par cavaliers (CPU host frequency sur "by jumper")

Là, tu rebootes, si ça fonctionne, tu éteins l’ordi (tu le débranches), tu rechanges les cavaliers pour mettre un fsb de 400 Mhz, et tu relances.

Si ça ne passe pas, revenir comme avant, mettre la mémoire à 333 Mhz et les cavaliers sur 400Mhz pour le fsb, comme ça on saura si c’est la mémoire qui est défaillante.

Question: au niveau de la température du CPU, tu lis quelle valeur ?

Dis moi aussi sur ton/tes alims quel ampérage maximal est marqué pour la ligne +12 volts.

(Pense à t’acheter un multimètre -4 à 6 euros- pour mesurer REELLEMENT tes tensions sur des molex. :wink: )

Finalement c’était pas ça, le problème est revenu. J’ai enlevé le disque dur et maintenant ça fonctionne. :pt1cable:

Je vais devenir chèvre. :paf:

Le disque dur est bien branché sur le IDE 1 (bleu) de la carte mère ?

Tu as bien mis la nappe à l’endroit ? Mis le cavalier pour le DD (Master/ slave) ?

Oui mais je viens de réessayer avrec le disque et ça redémarre correctement. :paf:

Maintenant je vais me pencher sur la RAM. :jap:

Même si le DD est seul, mets quand même un cavalier en position "Master": les Western Digital peuvent poser des soucis à ce niveau quand ils sont tous seuls.

Il doit quand même y avoir un problème de configuration quelque part. :confused:

Que tu puisses avoir un problème de boot 1 fois sur 100, pourquoi pas, même si ce n’est pas agréable, mais de manière aléatoire 3 fois sur 4, non… :smiley:

D’un autre côté c’est rassurant parce que c’est pas un problème de FSB. :bounce:

Je vais me faire un petit memtest pour la forme mais ce serait trop facile. :paf:

Sinon : Tuner TV ADStech
512 Mo RAM Corsair Value
Geforce 2MX
Lecteur CD Goldstar
et ton disque dur.

Y a pas grand chose. :neutre: