Bitdefender internet security et CHKDSK - La soluce dans ce topic

Bonjour les clubiciens …
Bon alors voila, jusqu’a présent j’ai pu faire des vérifications de DD sans probleme mais apres la mise en place de Bitdefender internet security v10 je soupconne celui-ci de m’empêcher de faire un CHKDSK :o
J’arrive a faire juste un CHKDSK simple mais avec /f (ou en cochant les 2 cases dans le poste de travail) je me coltine le fameux “Impossible d’ouvrir le volume en accès direct” :grrr:
Après avoir fait des recherches ca et la je pense donc tenir le coupable. Aussi j’aimerai avoir votre avis ainsi que des temoignages sur la question merci d’avance :jap:
C’est dommage car BD IS est vraiment top :pfff:

Re …
Apres moultes recherches et essais (ainsi que de coup de geulante :smiley: ) j’ai trouvé la soluce (systeme D :smiley: )
Pour ceux que ca interresse (si il ya un membre important de clubic qui pourrait diffuser l’info vu que chez BD c’est le silence complet sur l’affaire :na: :wink: )

Pour réaliser un scandisk :

1/Sauvegarder ses parametres Bitdefender (partie général, onglet parametres, sauvergarder les parametres), pour eviter de tout reconfigurer :riva:

2/Désinstaller Bitdefender (oui c’est con je sais mais c’est le seul moyen :o )

3/Procéder au scandisk de manière habituelle

4/A la fin du scandisk réinstaller Bitdefender et recharger les parametres sauvegardés (toujours dans général, onglet paramètres) ! Les paramètres d’analyse à la demande ne sont pas rétablis (a vous de les reconfigurer :o )

PRECISION IMPORTANTE :

  • Si vous avez Ad Aware il faudra le désinstaller avant de réinstaller Bitdefender

ET VOILA :sol:

S’il s’avère que l’info est sérieuse ce sera mis dans le TO…

Quelle version de BitDefender?

Sinon, le chkdsk en ligne de commande ca te fait la même erreur? :confused:

Désinstaller un antivirus pour faire un scan du disque … on a connu plus ergonomique. :neutre: :paf:

En tout cas, pour publier l’info dans le TO, j’ai besoin de plus de détails. :oui:

Et surtout si d’autres utilisent le même antivirus et on le même soucis, qu’ils se manifestent. :jap:

Edit: quand je demande la version, c’est aps juste v10, mais v10.x.x.x.x :wink:

Merci de m’avoir répondu :wink:

Avec la ligne de commande on peut seulement faire chkdsk mais pas chkdsk /f (donc réparer les erreurs éventuelles)

Pareil avec la verification du disque en passant par poste de travail, clic droit sur C: propriétés, outils, verifier si l’on coche les 2 cases (ce qui implique un redémarrage) ca ne marche pas ! (essai réalisé aussi en mode sans echec)

Oui Bitdefender en est bien la cause (j’ai pu relever des témoignages ailleurs, mais ca serait bien que d’autres confirment ici :wink: )

Quand à la version il s’agit de Bitdefender Internet Security v10 Build 108

Apparement ne sont concernés que les suite complètes (Internet Security) et pas l’antivirus simple. Par contre le problème se retrouve sur la version 9 et 10 d’après mes recherches.

Voila si ca peut aider d’autres dans le même cas, certes ce n’est pas pratique du tout mais il n’y a pas d’autres choix si l’on veut faire un scandisk :confused:

Dommage le topic semble tomber à l’eau … :confused:

Mouais. :neutre:

Regarde ici et contacte le forumeur qui a le même probleme, dis lui (en mp par exemple) de poster sur ton topic et on verra ce que je peux faire.

Par contre, merci de ne pas raconter n’importe quoi! Si je juge que les propos envers BitDefender sont agressifs et faux, je ne publierai rien. :jap: (donc éviter la diffamation)

http://www.clubic.com/forum/bitdefender-bl…ws-t397558.html

(contacte moi par mp une fois que t’as sa réponse. :wink: )

j’ai eu le même problême avec un machin poubelle aprés une désinstal de norton

j’ai trouvé la solution désintal norton

après tout ok
:oui: :oui:

Mon intention est juste de signaler ce qui ne va pas est d’aider les clubiciens :wink:
sinon pour un scandale j’aurai fait ca sur paris-match ou autre :smiley:

Quesque Norton vient faire la dedans ? :heink: Ca fait longtemps que j’ai viré tout ca en profondeur mais merci quand même :slight_smile:

:ouch:

J’ai installé il y a quelques semaines BD 10. Mais depuis son install j’ai pas eu la nécessité de faire un chkdsk…

J’espère pouvoir tester la chose d’ici demain (au pire ce week-end) et je reviendrez poster, si j’ai eu le meme problème ou pas :neutre:

Bon courage et merci de ton temoignage http://freelog.chez-alice.fr//www/emoticon/@GregLand/ad.gif
Quand au mail que j’ai envoyé aux services de Bitdefender, pas de réponse comme l’on constaté d’autres utilisateurs d’ailleurs … http://freelog.chez-alice.fr//www/emoticon/@GregLand/di.gif[/img] [img]http://freelog.chez-alice.fr//www/emoticon/@GregLand/es.gif

Essaie de voir avec ceux qui ont le même problème si tu as des choses en commun sur ton pc avec le leur (applications installée, drivers, etc…)
Il s’agit peut être d’un conflit difficile à cerner. :jap:

En outre, j’aimerais bien que le forumeur qui à posté ici http://www.clubic.com/forum/test-logiciels-t404891.html
vienne dans ton sujet, ce serait plus simple pour se concerter… :smiley:

Salut,
Moi j’ai aussi ce problème avec scandisk,et comme par hazard j’ai aussi Bitdefender version 9.5 .
En tout cas je vais procéder a un ghost de mon dd et ensuite je suis tes conseils.
Si ta solution s’avère fructueuse ,je reposterais pour te tenir au courant :bounce:

Deux questions à ceux qui ont ce problème:

C’est avec Bit Defender Antivirus ou Internet Security?

Aviez vous un autre antivirus ou pare feu installé avant d’installer Bit Defender? (si oui, quel antivirus et / ou quel pare feu? version aussi)

:jap:

Me revoilà.

En fait j’aurais pas du lire en diagonale ce sujet. Sinon j’aurais pu vous donner une réponse précise avant même de rentrer chez moi pour “tester” pour les raisons suivantes :

J’ai l’antivirus “simple”, le reste m’étant inutile j’ai pas investi dans une des “suites.” :neutre:

Cependant…

Est-ce que tu parles de ca:

http://i83.imagethrust.com/t/619613/bit.jpg

et ca
http://i84.imagethrust.com/t/619614/bit2.jpg

Si oui. c’est (à mon sens) normal et n’a rien à voir avec bitdefender. Je m’explique.

Pour un "chkdsk /f", donc pour corriger des eventuelles erreurs, ceci nécessite le vérouillage du disque (aucun fichiers ne doit ête ouverts).

Or sous Windows on a 36000 services et autres programmes qui tournent en tache de fond et ces processus “utilisent” forcément des fichiers pour tourner et ces fichiers sont par conséquent ouvert ce qui implique qu’il est impossible de verouiller ledit disque.

Raison pour laquelle un chkdsk /f nécessite un reboot pour être lancer avant que windows ne soit chargé.

Et aussi loin que remonte ma mémoire, j’ai toujours dû rebooter pour verouiller le disque que ce soit sur mon Xp actuel ou sur mon ancien Xp de mon vieux pc que j’ai depuis refourgué…

Par contre si chez toi, après reboot, le “chkdsk” est toujours bloqué. C’est possible que ce soit à cause de bitdefender qui “lock” ton disque avant même que chkdsk ne soit lancé.
Mais ce n’est pas spécifique à bitdefender, ca peut arriver avec n’importe quel antivirus/antispyware un peu trop zélé. :neutre:

La solution la plus simple dans ce cas : rebooter en “Mode sans échec” et à partir de là lancer le chkdsk /f
Ca évite les install/désinstall de l’antivirus/antispyware à chaque fois :paf:

En espérant que ca aide :neutre:

Je crois bien qu’il parle de ça: chkdsk reste bloqué même au reboot. :neutre:

Quand à faire un scan en mode sans échec c’est une possibilité qu’il faut tester, mais ce n’est quand même pas normal :smiley:

Et moi je confirme,
Que Bitdefender a l’air d’être la cause,je l’ai désinstaller et j’ai pu exécuter un scandisk sans problèmes quelconque(ce que je ne pouvais pas faire auparavant)
Pour répondre a la question /
J’ai bitdefender internet security 9 plus
j’avais auparavant Norton internet security 2006 (désinstaller en profondeur)
Mais j’avoue que c’est dommage pour Bitdefender qui est une excellente protection.

Mais je me demande si cela ne se passe pas dans le “Win.ini” car j’ai pu voir lors de la réinstallation de Bitdefender qu’il se passe quelquechose dans le “win.ini”.Je ne connais pas grand chose dans se domaine,mais j’ai pu voir que “active scan est activé”.
Bon ,je laisse l’avis au plus expert que moi!! :stuck_out_tongue:

Tu pourrais l’ouvrir et en faire un copier / coller? (tu peux me l’envoyer en mp si tu le souhaites, je mettrai le passage qui semble “intéressant” ici, s’il y en a un ;)) :jap:

; for 16-bit app support
[fonts]
[extensions]
[mci extensions]
[files]
[Mail]
MAPI=1
CMC=1
CMCDLLNAME=mapi.dll
CMCDLLNAME32=mapi32.dll
MAPIX=1
MAPIXVER=1.0.0.1
OLEMessaging=1
[MCI Extensions.BAK]
aif=MPEGVideo
aifc=MPEGVideo
aiff=MPEGVideo
asf=MPEGVideo
asx=MPEGVideo
au=MPEGVideo
m1v=MPEGVideo
m2v=MPEGVideo
m3u=MPEGVideo
mod=MPEGVideo
mp2=MPEGVideo
mp2v=MPEGVideo
mp3=MPEGVideo
mpa=MPEGVideo
mpe=MPEGVideo
mpeg=MPEGVideo
mpg=MPEGVideo
mpv2=MPEGVideo
snd=MPEGVideo
wax=MPEGVideo
wm=MPEGVideo
wma=MPEGVideo
wmv=MPEGVideo
wmx=MPEGVideo
wpl=MPEGVideo
wvx=MPEGVideo
[IRIS_IPE]
menu=3
[Dictionary]
FrenchAviDelay=2000
searchwindowsize=10
searchwindowminimal=0
PracticeMode=0
PracticeSound=1
StayOnTop=0
WinPosLeftMain=465
WinPosTopMain=191
WinPosLeftSearch=436
WinPosTopSearch=151
ClipSearch=0
AddNewWordsToList=1

[ActiveScan]
ID = {BBE9412A-095C-4625-9882-D8CBD9385B61}
[Internal]
Device=zMy8vsfMub3Jyc7IybrGyb7Hu84=

Install=1125423108
Install2=1166133049
Device2=zMy8vsfMub3Jyc7IybrGyb7Hu84=

Je me demande si en exécutant "msconfig" dans la section "Win.ini" et désactiver active scan,cela pourrait-il fonctionner??

RePenTi@ch il ne sagit pas des cas dons tu parle mais bien lors du reboot, et même un reboot en mode sans echec ca ne fonctionne pas :confused: