Forum Clubic

Bips au démarrage en mettant de la Ram

Salut à tous

J’ai fait l’acquisition d’une barrette de mémoire vive G.Skill de 1Go (PC6400, Cas 5, série Value NQ). J’en possédais déjà 2 go (en deux barrettes).
Quand je mets la troisième barrette sur un port, et que je démarre ensuite le PC, il fait 1 bip long et 2 bips courts. Selon la signification des bips que j’ai pu trouver sur internet, c’est un problème d’affichage vidéo… pourtant j’ai pas touché la carte graphique, et si je mets les barrettes comme avant, ça démarre sans problème…
Ma carte mère est une Asus P5KPL et ma CG une 8800GT.
J’ai testé en mettant les barrettes de différentes façons, pour être sûr…

Merci de m’aider :slight_smile:

si tu as que 3 barette il va falloir desactiver le dual channel dans le bios car tu ne peu pas fonctionner comme cela avec 3 barette

pour 3G il vaut mieux 21G + 2512

Salut Lysander1

Tout simplement une incompatibilité de ta barrette Ram…

et elle seule… ça donne … ?

a+

vyger : impossible, j’ai acheté exactement le même modèle. Et en ce moment elle fonctionne, dans mon PC, en compagnie d’une ancienne (2 Go en Dual channel) Mais quand j’en mets 3 en même temps ça marche pas.

riri38 : comment je peux faire ça ?

Oui, j’ai essayé de déplacer de manières différentes. Ca fait toujours ce même bip (1 long 2 courts) qui normalement est pour les problèmes de carte graphique (qu’est-ce que ça a à voir là dedans ? lol)

Je suis maudit, à chaque fois que j’installe un truc simple j’arrive à avoir un problème inconnu…

Je n’ai rien overclocké ! Et par tout hasard j’ai essayé de retirer/remettre la carte graphique (absurde mais bon) mais ça change rien.

si tu met que 2 barette mais tu met la nouvelle avec une ancienne sa donne quoi?

riri38 : j’ai déjà écrit au dessus que ça fonctionnait. La nouvelle barrette fonctionne.

Même problème en essayant de mettre la barrette de 1Go de l’autre PC (pas le même modèle mais bon) ça fait la même chose, et pareil en mettant 4 Go ainsi.


Et le Clear CMOS (j'ai fait comme j'ai vu sur internet, décaler le petit jumper à côté de la pile, puis le remettre) mais ça n'a rien changé...

J’en ai marre des problèmes bizarroïdes…

et 2G te suffise pas??

va dans le bios touche suppr ou f2 au demarrage et desactive le dual channel pour voir

Un PC ne fonctionne qu’avec un nombre PAIR de barrettes… Rajoutes une et tu verras que le problème n’existera plus…

J’ai écrit plus haut que même en mettant 4 Go, avec la barrette d’un autre PC de 1Go (pas la même marque par contre) ça marchait quand même pas.

J’ai besoin de 3Go, peu importe la raison ça ne nous avancera pas.

et le dual tu l’a enlever?

J’ai cherché dans le Bios mais ya rien qui mentionne le Dual Channel, donc je sais pas comment faire…

Et au fait, mon Bios est un AMI. Selon la signification des bips, 3 bips veulent en fait dire “Erreur de lecture/écriture dans la mémoire de base. Essayez de réinsérer vos barrettes de RAM. Si le problème persiste changez-les.”

C’est donc bien une erreur de ram. Mais chacune des barrettes fonctionne, indépendamment des autres. C’est quand elles sont trois. Ou alors deux, mais placées côte à côte plutôt que chacune sur une couleur.

Etrange…

N’importe quoi …

C’est bien ce que je me disais, j’ai déjà vu fonctionner des PC avec un 3 barrettes… ^^

N’empêche que ça résout rien. Selon leur truc, il faudrait réinsérer les barrettes… ils se doutent pas que j’ai essayé… xD

question bête tu la bien mise dans le bonne emplacement ?

Je vois mal comment je pourrais me tromper d’emplacement, il y en a quatre, jaune noir jaune noir. Par défaut les deux barettes sont espacées (jaune et jaune)

Pour les 3 barrettes ça donne : jaune noir jaune (4ème case, noire, vide)

Oui.

et les 2G sur les jaune ou sur les noir cela fonctionne?

Oui ça marche en décalant.

Mais ça marche pas si je les mets côte à côte.