Forum Clubic

Besoin d'explications !

:hello: aux dev’s

Bon, j’vais pas passer par 4 chemins…

  • ON EN EST OU LÀ ?
    Plus ça va, plus c’est la mayrde pour venir poster sur le forum, plus le temps passe et moins t’a envie d’y rester tellement c’est bourré de bugs !

Dernier bug, qui est encore d’actualité bien entendu : La roulette russe des messages, un coup ça passe, un coup ça passe pas, c’est la surprise à la fin quand tu est obligé de refresh ta page :nexath

Pour ma part avec FF 13 avec Adblock et Ghostery sous Mac OS X Lion obligé de cliquer 3 fois sur “Envoyer mon message” et de refresh de suite pour que ça poste !
Continuez comme ça, bientôt on va devoir taper un konami code pour se connecter :super:

Entre ça, le forum qui est indispo durant 15 secondes (juste au moment ou t’envoie un message), bon une fois de temps en temps, ok ! ça peut arriver, là c’est 1 message sur 5 presque :heink:

On nous avez parlé d’un nouveau forum, ou est-il ? Là c’est du patch, sur patch, sur patch… à la fin, c’est inexploitable ! :yeux4:

Alors je demande aux dev’s ainsi qu’a Raph : pourquoi ?
Expliquez nous pourquoi ça mayrde autant ? Quel avenir pour le forum ?
Venez débattre avec nous : au début c’était pas mal surtout sur le topic bug, raph fait le point et les dev’s venaient poster, il y avait un retour et ça faisait plaisir a voir, là que dalle même pas un signe ! :pfff:

Bref, j’suis dégouté j’avais pas trop de problèmes en ce moment je pensais que ça c’était arrangé, et finalement j’suis bien tombé bas !

Elle commence bien ma journée :paf:

PS : j’ai copié ce message au cas ou le sujet ne s’affiche pas, car on est toujours dans le doute…

Même constat de mon coté, un grand nombre de messages sont passés à la trappe hier (pas encore testé aujourd’hui) malgré une configuration différente (Win 7/64/Chrome). Enormément de pertes de connexion aussi, des clics sur des liens qui n’aboutissent jamais etc…

Comme le dit Carlitos, ce n’est pas tant la présence des bugs qui est exaspérante (et pourtant elle l’est) mais le silence sur ceux-ci malgré l’apparition de nouvelles featurettes toutes les semaines :nexath

Carli, tu remarqueras que le précédent topic au tien est celui intitulé “ca plante votre site” et dans lequel j’ai posté 2/3 fois, bin je n’ai pas eu de réponse depuis… 10 jours au moins… j’espère que tu n’attends pas une réponse pour aujourd’hui ^^

J’ai plus rien à perdre :neutre:

Alex traine dans les parages, planquez vous :peur: :paf:

Gros +1 avec vous, ca devient n’importe quoi… :pfff:

tiens, un mec qui vient de se faire modérer avec juste 5 messages au compteur, ca promet pour la suite :nexath

S’il est sorti de Loutre tombe on va peut être avoir des éclaircissements :ane:

Peut-être que le type s’est modéré lui même après avoir testé si les boutons fonctionnaient correctement ? Vous le savez, on ne modère pas les messages de gens qui se plaignent (même si c’est parfois tentant, faut admettre :o ).

Je laisse à mes bien-aimés collègues le soin de répondre sur le fond :smiley:

si vous voulez faire des dons paypal pour de nouveaux serveurs, n’hésitez pas hein !
Edité le 22/06/2012 à 11:07

parce que tu serais prêt à donner toi ?!

Non, mais le principe quoi :o

:clap:

+1 pour l’intégralité également :jap:

Faudrait penser à faire quelque chose :paf:

:non:

Les pubs sont là pour ça, et vu comme elles sont envahissantes :whistle:

Hello,

Le bug sur l’envoi des messages est en cours de traitement.

Nous sommes conscients des problèmes sur le forum. Actuellement, on pourrait résumer ça par : “un bug corrigé = un nouveau bug apparaît”.
Plusieurs solutions sont actuellement à l’étude pour améliorer la qualité de service du forum.

PS. Raph est off cette semaine. :wink:
Edité le 22/06/2012 à 12:41

Les boutons d’envoi ont été corrigés.
Edité le 22/06/2012 à 15:34

test

edit: roulette (analyse + envoi) manquante, mais rafraichissement ok
Edité le 22/06/2012 à 15:34

vous pouvez rappeler aux dirigeants qu’ils avaient promis lors d’un comité restreint un poste de débuggeur à temps plein sur M6web il y a 2 voir 3 ans. Je ne crois pas que cette promesse ai été tenue :neutre:

comment je sais, ba j’y étais, Alex et Raphael peuvent témoigner :o

:jap:
Edité le 22/06/2012 à 15:47

Euh, ça fait plus de deux ans qu’on vous signale toujours les memes bugs et c’est ça votre réponse? “Sont actuellement a l’étude”. C’est une blague hein…

Faudrait peut etre passé au stade développement non? :neutre: Car bon, a ce rythme la, on est pas encore arrivé.

Clubic c’est www.cyrealis.com… une usine à gaz au ordre du groupe M6. :frowning:
Edité le 22/06/2012 à 22:19

  • 15 …

Mais en tout cas, nous avons une réponse :jap:

Faîtes nous un forum qui fonctionne c’est tout ce qu’on demande ! merci :wink: