Forum Clubic

Battlefield2 et proco X2 - Vous avez eu des problême ou pas?

Bonjour les matosiens joueur, mais à battlefield2 :ane:

Voila se sondage a pour but de savoir si ce jeu a vraiment un problême avec les X2.

symptome : pendant une partie le jeu plante et retour sous windows

Au début je pensais que c’était mon oc qui n’était pas stable mais même avec les fréquences d’usines, impossible de rester sur un serveur.
Je désinstalle et réinstalle le jeu mais toujours le même problême.

Je me rappelle de l’utilitaire fournis par AMD qui doit corriger ce problême, mais le problême perciste.

j’éssayes cet utilitaire
http://www.ati-power.fr/Dual-core-et-jeux-…tion,nh3117.htm
mais ça marche toujours pas

Bon ben dans le gestionnaire de tache, j’ai simplement définis l’affinité juste sur CPU0

Voila le jeu tourne niquel.

Euh j’ai pas de proc DualCore, mais ca plante de temps à autre également avec ma machine. La cause ? Le patch 1.3 tout pourri…

Edition : Et c’est pas du Troll contre ce patch, si tu parcours un peu les forums des sites spécialisés sur BF2, tu verra que toutes machines confondues le patch fait planter un peu tout le monde avec de joyeux retours sur le bureau. :confused:

ah ben oui mais là c’est EA tout pourrite :paf:
Moi ce retour, je dis bien systématique, est venu aprés le 4400+, depuis que j’ai changé l’affinité, plus de problême

edit: le jeu n’a aucun patch :smiley: donc c’est bien le X2 qui est en cause
il me semble avoir vu le même cas pour need for speed

Ah ok :jap:
Ben moi avant le 1.3 = pas de plantages
Après le 1.3 = je vous laisse devinez :ane:

:ane:

oué je voudrais savoir si certains ont aucun problême avec du dual core et ce jeu

Ni de X2 ni le jeux… alors Obiwan :neutre:

:paf: merci les gars

bon au cas où un modo le déplace un peu partout, va bien trouver des joueurs en X2 :ane:

J’ai testé mon X2 avec Toca3, Prey démo, Call Of Duty & Call of Juarez, et nada, pas de retour sous Windows :neutre:

Non je n’ai pas BF2 :paf: Mais par contre j’ai installé le patch Dual-Core d’AMD juste après avoir installé le proco :neutre:

j’ai testé titan quest, mais je peut pas le compter :paf: il plante trop

moi ca marche mais j’y joue pas souvent, d’ailleur faut que je reinstal le jeu, par contre j’ai mis aucun patch

toi aussi :smiley: pas de patch
si un jour tu veux faire une partie :smiley:

enfin bon, ok donc ça plante pas, j’ai regardé vite fait sur le net, je suis pas le seul avec ce problême mais je voulais savoir si c’est minime

ben en fait je n’ai de probleme avec aucun jeux que j’ai chez moi.
Je me suis meme demandé si j’avais pas un probleme :ane: mais non…

J’ai un X2, j’ai le patch, parfois ca plante, mais j’ai trouvé d’ou ca venait dans mon cas, c’est quand j’appui trop vite sur “rejoindre partie”.

Des copains ont des simples coeurs et ont le même probleme, mais si je n’y vais pas comme un boeuf, ca ne foire pas lol :smiley:

tu n’a pas titan quest :ane:

hum hum :??: ce que ça foire ce jeu :paf:

j’ai BF2 et un X2 et j’ai pas essayé encore :ane:

ben éssayes dessuite :grrr:

ben quoi pour validé l’oc :whistle: non mais comme ça tu me dis, je demande trop de critere, du coup personne ne peut voter :paf:

aussi

patch 1.30 [:berk] depuis ce patch, j’ai arrêté de jouer, c’est la cata :o

Sinon moi aussi de temps en temps j’ai le même problème, mais bon vu comme il est codé, je m’en suis pas inquiété :smiley:

la prochaine fois je mets pas obiwan :o

ollala :MDR