Forum Clubic

Battlefield 2142 Graphismes Pblm - Problablement problème avec carte graph

Bonjour à tous :clap:
Tout d’abord voici ma config’:

AMD Athlon 64 X2 Dual core Processor 3800+
2,00GHz
1,00 Go de Ram
DirectX 9.0c
Windows XP Service Pack 2

NVIDIA GeForce 7500 LE
512MB partagées

Alors le problème, je pense, dois surement venir de ma carte graphique, mais je trouve qu’elle bugge assez souvent. J’aimerais en acheter une autre, mais j’en ai pas les moyens. :heink:
J’ai le jeu Battlefield 2142, et quand je lance une partie en multijoueur, après le chargement et que je clique sur rejoindre la partie, j’ai toujours un bug qui fait rammer a à mort le pc. Ensuite après 30 secondes, le jeu se lance et j’ai toujours le droit à un Problème de connexion pour être ensuite jarté du serveur.
En recommencant, ça remarche, mais je ne comprend pas pourquoi ca bugge alors que je suis a 50/80 FPS lors du jeu et que j’ai baissé les graphismes assez bas! :paf:

Serait-ce un problème d’autre chose? J’ai tout essayé avec les mises à jour du driver de la carte graphique et j’ai toujours mis à jour avec Driver Cleaner Pro.
Pour 512 Mo partagées de carte graphique, est-ce normal?

Merci d’avoir lu mon problème! :whistle:

Bonjour,

En fait, tu n’es pas dans la bonne partie du forum…
Il y a une partie réservée aux battlefields…

Attends qu’un modo te redirige. :super:

Je déplace vers le forum Battlefield :jap:

C’est gentil pour le déplacement, je n’avais pas vu désolé.

En attendant, mon problème n’est pas résolu… Merci de vous intéresser à mon problème.

Une chose est certaine, mémoire partagée == carte graphique estropiée.

Ordinateur portable ?

Par rapport à la mémoire partagée, je suis tout à fait d’accord!
Mais bon, Battlefield 2142 ne demande pas énormément de ressources! 128 Mo sont les capacités de la carte graphique requises.
Non ce n’est pas un ordinateur portable mais un pc de bureau.

Re… Que dois-je faire alors?

Up up… Qqun pour m’aider SVP?

carte graphique de merde pour moi, dsl pour toi :neutre:

+1
En plus, je suis pas certain que cette carte soit supportée par le jeu

salut,

ma configue:

AMD Athlon 64 3200+ oc à 2,3Ghz
1,00 Go de Ram dual channel corsair xms (2x512MB)
DirectX 9.0c
Windows XP Service Pack 2

NVIDIA GeForce 6800GS 256MB non partagées forceware 93.71

le jeu en solo et lan tourne avec tous les details à font (reso de 1024/768).

mais je suis obligé de reduire l’anticrenelage sur internet et quelques détails cause de ping instable (vive alice de m… :pfff: ).

selon les serveurs j’ais le même probleme de puis le patch 1.10 et 1.20 énorme lags au début d’une partie(je n’avais pas ce probleme avant, patch codé avec les pied :riva: ) , mais au bout de 5-10 minute de jeu (je fait une cible de choix :lol: )tout redevient normal, doit avoir un rapport avec ma ram.

quel et ton ping, ton fournisseur, à tu des taches de font qui utilise internet?

Tient en parlant de bug graphique dans BF2142, j’en ai un beau (sur la démo dl hier soir) !
J’ai AMDX2 5200
Gforce 7300 GTS (temporaire)
Et 2 giga de ram

Je met les paramètres graphiques du jeux entièrement à fond et en extérieur je n’ai aucun problème, mais quand je rentre dans un titan, dès que je franchi une certaine limite dans les couloirs, tout devient noir a part les textures des modèles…
Sur une toute nouvelle config ça la fou mal je touve :-/

J’ai tous mes drivers à jours ainsi que Directx
Le truc c’est que j’aimerais bien acheter le jeu, mais si c’est pour avoir le même problème que dans la démo, c’est pas la peine !

Alors, problème connu ou bug orphelin ?

j’ai jamais eu ca sur le jeux

en revanche, la démo était bien plus lente et moins bien optimisée que le jeu (si on peut parler d’optimisation chez EA :ane: )

probleme connu Asharak, normalement il n’existe plus dans la version complete :slight_smile:

hah désolé pour toi Asharak, je n’ai jamais connu ce problème.
Alors pour le ping, j’en ai aucune idée, j’ai pas fait attention!
Et je n’ai pas de programmes qui utilisent internet en fond, je fais très attention à toutes les applications qui sont lancées sur mon pc :wink:
J’y ferais attention la prochaine fois mais je doute que ce soit du à ça!!

Je pense surtout que ma carte graphique ou ma Ram doit être la cause…
M’enfin 1 Go de Ram, que demander de mieux?
Je suis patché à fond sur ce jeu, ca pourrait aussi être à cause de ça.
En attendant des temoignages de ce bug, on arrivera par cibler ce fuu bug!

:super:

je te le refais : TA CG C’EST DE LA MERDE.

c’est bon tu as vu ? :smiley:

1go de ram c’est suffisant :wink:

1 giga oui :’( , mais que tu partage avec ta CG (512mo) donc reste pas grand chose pour windows et battlefield.

éssais avec un peu plus de ram ou une autre carte graphique si tu a des potes qui peuvent te dépannés.

pour le ping tu vas dans démarrer/exécuté/ tu tape CMD.
dans la fenétre msdos tu tape PING et l’adresse ip du serveur BF

Ouais pour le ping j’essaierais! Ok pour la carte graphique, j’essaierais d’en racheter une bonne! Mais ce qui m’ennuie c’est que mon pc est un Packard Bell et qu’il parait que les composants sont protégés…
Est ce vrai?
Et que me conseillez vous comme carte graphique bien et pas trop cher? (200€maxi)

C’est bon j’ai résolu le problème pour la démo… J’ai mis de l’antialiasing X2 et ca roule ^^
Et le jeu rame toujours pas :super:
Content d’ma config moa :slight_smile: