Forum Clubic

Baisse fps jeux aléatoire

Bonjour, je viens ici pour essayer de trouver mon héro qui me sauvera ! Depuis que j’ai mon pc gamer ( le premier que j’ai ) j’ai, je pense, une assez bonne config, et depuis que je l’ai, dans tous les jeux ou presque, j’ai des chute de FPS et/ou des lag dans Black ops 3, GTA V, farcry primal etc… les jeux ne sont pas en ultra, donc logiquement ça devrait passer tranquil je pense… je vous laisse ma config pour en juger !

www.topachat.com…

pour l’alimentation, elle est différente aujourd’hui, c’est : www.grosbill.com…

pour le SSD de mon OS avec que windows dessus c’est ce SSD : www.materiel.net…

Voilà. J’ai mes drivers à jours, pas de logiciel qui tourne en tache de fond… rien… donc je sais vraiment pas d’ou ça peut venir…

Pour la ram j’ai modifié le bios pour mettre le XMP profil 1 pour les barrettes, pour qu’elle tourne à 1600Mz CL8.

J’ai essayé une parti hier, et a un moment je suis tombé à 1FPS pendant 5 seconde, ensuite 20fps pendant 5 seconde, et ça montait petit à petit… en plein jeux.

Niveau température je vous laisse découvrir :
[Photo supprimée]

Merci :slight_smile:

IMPORTANT : OCZ à mis à disposition du public la version 1.01 du firmware. Il s’agit d?une mise à jour obligatoire pour la stabilité du système. OCZ exhorte tous les clients à mettre à jour vers la version 1.01 au plus vite, afin s?assurer la fiabilité continue de leurs disques.

Est-ce fait ?

Hey ! merci ! cependant le jeux n’est pas installé sur ce SSD, mais je vais quand même le faire, comment on met à jours un SSD ? ^^merci !


J'ai trouvé ! je vais essayé ça ! merci je reviens vers vous pour vous dire !

A voir sur le site OCZ, parce que chaque constructeur a une méthode différente.

Je vais essayé ça ! merci !

Bon bah j’ai déjà la dernière mise à jours, donc c’était pas ça le problème ! :confused:

Le cpu est-il bien réglé à 100% dans les paramètres d’alimentation avancés de Windows -> état maximal du cpu ?

As-tu activé le Speedstep dans le bios ?
Edité le 10/04/2016 à 16:21

Gestion d’alimentation -> Etat minimal : 100%, Etat maximal : 100%.
Par rapport au Speedstep je ne sais pas ce que c’est, je dois allez l’activé ? merci.

PS : je viens de faire une parti en ligne là, le jeux tout au minimum, j’avais des baisse de FPS, en FPS constant j’était à 55, et ça descendais à 45… 40… etc… alors que ma CG n’utilisé que 1,6Go de sa RAM, et mon PC seulement 7,5Go / 16 Go, je désespère en vrai…

:hello:

Pas de problème de surchauffe ?

Non, comme l’indique le screen je dépasse par 60 degrès, voir 65 degres max…

je viens de faire une parti là, j’ai pris des screen :

www.hostingpics.net…

www.hostingpics.net…

www.hostingpics.net…

le jeux était en faible…
Edité le 10/04/2016 à 19:34

C’est quoi le nom du jeu (juste pour info) ?

65° en même pas 2 minutes (ça fait beaucoup quand même).

Donnes nous également la température de la carte graphique.

Tu peux te servir de hw monitor par exemple.

Balances nous aussi un screen de cpu-z tant qu’a faire :jap:
Edité le 10/04/2016 à 19:43

Le jeux c’est Call Of Duty Black ops 3

65° c’était en milieu de parti, mais en local je suis à 50° 55° max.

la température de la CG est affiché là :

www.hostingpics.net…

soit 48°.

[Photo supprimée]
[Photo supprimée]
[Photo supprimée]

Tout ça a l’air correct :jap:

Par contre, le screen de cpu-z concernant la carte graphique, il a été pris en plein jeu ? Je suppose que oui.

Je demande, car les fréquences de la carte sont en idle.

Non il a été pris en dehors d’un jeu, j’avais rien de lancé à ce moment

La carte graphique est en idle et le proc a “donf”.

Tu as désactiver le speedstep ?

C’est quoi le modèle du disque dur ou sont installer les jeux ? Quand tu as des chutes de fps, tu n’aurais pas un accès disque a ce moment la ?

La température du cpu me paraît aussi un peu élevée : j’ai le même et il dépasse à peine les 50° sur Far Cry 4 et même moins sur d’autres jeux plus légers :neutre:

Comme l’indique le paramètre minimal à 100%, ça signifie que Speedstep n’est pas activé dans le bios, le cpu tourne à fréquence maximale tout le temps même quand il n’a rien à faire ^^

Pour comparaison, mon 4690K est à 20% en minimal (soit 800 Mhz en idle) et 100% en maximal (soit 3,7 ghz en burn quand les 4 coeurs travaillent ou 3,9 Ghz s’il n’y en a qu’1 ou 2)

Speedstep j’ai pas trouvé dans mon bios :confused:

les jeux sont installé sur un samsung evo 250go

On n’a pas la même carte mère et donc pas le même bios, mais chez moi ça se trouve dans “menu advanced -> cpu configuration -> cpu power management configuration -> enhanced Intel Speedstep technology”, il est possible qu’au dernier point il soit simplement indiqué “EIST technology” :wink:

Pour le speedstep (normalement), il n’y a rien a faire. Il est activé par défaut (normalement) dans le bios.

Les jeux sont donc sur un ssd également.

Niveau drivers, tout est a jour ?

Dans mon cas il ne l’était pas :neutre:

Mais aussi j’ai le premier bios pour cette carte mère, il en est sorti quelques-uns depuis qui ont sans doute corrigé la chose ^^ (mais tant que tout va bien je ne met pas à jour :ane: )