Forum Clubic

Avec vista je n'ai plus de son

bonjour,
j’ai installé vista intégral sur mon ordinateur et depuis je n’ai plus de son:
“aucun périphérique de sortie audio n’est installé”
J’ai donc téléchargé:
Pilote HD Audio Realtek R2.10 (Vista)
Mise à jour pour Windows Vista / Windows Vista64
Pilote pour Windows Vista exclusivement (32 bits et 64 bits).
Publié le Mercredi 3 Décembre 2008
compatible avec ma carte mère ASUS a8v-vm se(je crois que la carte son est intégré)
le son revient mais quand j’éteins l’ordinateur et que je le rallume le pilote est désinstallé et même phrase:
“aucun périphérique de sortie audio n’est installé”
Prière de m’aider avant que je défenestre l’ordi.
Merci pour lui (et pour moi…)

salut

vérifie que dans le bios le chipset son est bien sur enable

une petite marche à suivre me serait des plus utile pour aller dans le bios et mettre sur enable le chipset son

MERCI POUR TA REPONSE ET TA PATIENCE

alors

au demmarage du pc
tu doit appuyer sur la touche suppr ou f2 ou … : celon le pc
tu va avoir un menu

va dans advanced puis onboard device configuration puis et regarde si hight definition audio est sur enable

ok je vais essayer de trouver le bios apres c’est très clair
merci je te tiens au courant

dans advanced il y a onboard device configuration et dans ce menu y a

configure win627ehg super io chipset

serial port adress 2f8/irq3
parallel port adress 378
parallel port mode ecp
ecp mode dma channel dma3
parallel port irq irq7

je fais quoi??

par contre dans advanced y a chipset puis dossier “southbridge via vt 8237a configuration” puis high definition audio qui est sur “auto” j’ai la possibilité de mettre sur disabled .c’est tout???

ok donc sur auto c’est ok


quand tu as installer vista : as tu bien reinstaller les pilotte carte mere ?

non j’ai installé vista et c’est tout
il faut que je mette le cd de asus pour les pilotes?
si oui au démarrage?

non pas au demarage
si tu veut les driver a jours prend les sur le site de asus

quand on install windows le 1er pilotte a mettre c’est celui du chipset

ok mais sur le site d’asus le telechargement ne se fait pas j’ai essayé
ma carte mere a 1 an et demi le cd ça peut marcher?
c’est quoi le chipset?

Salut

C’est la piece centrale de ton PC.
C’est elle qui gere les transferts de donnees entre le proc, la RAM, les bus…
Generalement, il est organise en deux parties :

  • northbridge : sur lequel sont branches le proc, la ram, le southbridge (et l’AGP???)
  • southbridge : PCI, USB…

le site d’asus est lent quelque fois

oui le cd fonctionnera

support.asus.com… tu met carte mere puis le socket"939" et tu cherche le nom de ta carte

ok merci pour la précision
mais je pense que le bios c’est trop compliqué pour moi et puis i speak not english
un jour ils seront peut etre en français,qui sait?
si mon probleme depend de vista :
je vais l enlever je pense
j’en peux plus de rien entendre


ok riri merci j'essaie le cd puis le site

sur asus j’ai pris les historiques bios(3) et les utilitaires bios(1) et l’utilitaire(1)—5 prog en tout
mais il me dit qu’il y a des risques a les installer
que dois je faire?
j’ai pas fait le cd encore.Vaut mieux commencer par lui?

le bios pas besoin

prend les drivers chipset et vga

c’est ou?
y a que ca a telecharger
le seul qui n’est pas bios c’est cool’n’quiet et c’est pour autre chose…

quand tu a choisi le model de carte mere ensuite tu clic rechercher puis il te demande l’os : choisi vista 32 bit

je l’ai fait mais apres:historiques bios(3) et les utilitaires bios(1) et l’utilitaire(1)—5 prog en tout
j’ai le choix de ces 5 là uniquement
si je pouvais prendre chipset ou vga je serai le plus heureux !mais non y a rien d’autre apres avoir choisi vista 32

merci por tout quand meme
je vais essayer le cd on sait jamais
merci d’avoir pris le temps de m’aider sans résultat
Si ça c’est pas de la compassion, je m’y connais plus
Bonne nuit