Forum Clubic

"auncun signal" sur mon ecran apres avoir installer une geforce 8800 GT

Twintech geforce 8800 GT sur ASRock 775dual-880Pro, je n ai aucun signal sur mon ecran au démarrage. A quoi est-ce du ?

Bonjour,

As-tu vérifier la connection de la carte ? La carte mère a-t-elle émis des bips d’alarme ?

Elle avait émis un bip d alarme parceque j avais oublié de brancher le cable à l’Alimentation. ( sur ma 7600 il n y avait pas de cable alim).

Mais maintenant, il n y a plus de bruit. mais toujours pas d’image

Si tu remet ton ancienne carte, tout fonctionne normalement ?
As-tu l’occasion de tester ta nouvelle carte sur un autre PC ?

Essaye l’autre sortie au dos de la carte pour voir :neutre:

+1, fais ce que te propose Kuban en 1er, et ensuite, si c’est pareil, essaie ce que je te propose.

oui, parfaitement

déjà essaié , ca ne change rien.

Est-ce ma carte mère qui est trop vieille ? et incompatible ?
(dans la notive, il est marqué qu’elle supporte certain PCI-E x16 mais peut-etre pas celle de la 8800GT ? )

Pour le savoir il faut que tu essaies ta CG sur une autre CM. C’est quoi ta CM ?

Ma carte mère :

ASRock 775Dual-880Pro

PS : je n’ai pas vraiment d autre carte mere a disposition :frowning:

T’as pas qqun dans ton entourage chez qui tu pourrais essayer ?

Et aussi c’est quoi ton alim??

Oui, bonne question :wink:

Il y a en effet certaines incompatibilités avec les PCIe ancienne génération. As-tu essayé de flashé le bios ?

www.asrock.com…

Plusieurs solution.
Quand tu dis que tu as un écran noir, c’est dès que t’allume le pc ? ou tu vois quand meme les lignes du chargement du bios d’afficher quand tu démarrer le pc ?

Il faut que tu flash ton bios (soit pas l’utilitaire de démarrage de la CM, soit avec un logiciel expret sous windows) pour vérifier que ce n’est pas un soucis de support de version PCIxPress.

Ensuite, cette carte graphique recommande au minimum une alimentation 350 W, est ce ton cas ?

suis les conseils de macapuche pour commencer, et tien nous au courant

non je ne serais pas essaié chez qqu un d autres

mon alim fait 400 W

je n ai pas essaié de flashé le bios, je vais etudier ca.

oui,l’écran noir, c est des que j allume le pc.
Cette carte demande du 400W et c est la valeur de mon alim actuelle.

merci de vos reponses, je continue a chercher

Si la carte réclamme 400, et que ton alim fait 400, cest bon normalement (les données constructeur préconise une valeur d’alimentation maximal que demanderais un pc standart équipé de cette carte), pas de soucis de ce coté la.
Je pencherais du coté du bios, et d’un problème de compatibilité du port

Fait sa et tien nous au courant

je sais pas si ca vous aideras mais voici mon PC détaillé :

Remarquez qu’il est bine stipullé qu’il accepte les PCI-E x16 ( comme la 8800gt )

Carte mère:
Type de processeur Intel Pentium 4, 3066 MHz (23 x 133)
Nom de la carte mère ASRock 775Dual-880Pro (4 PCI, 1 PCI-E x16, 1 AGP, 2 DDR DIMM, 2 DDR2 DIMM, Audio, LAN)
Chipset de la carte mère VIA Apollo PT880 Pro
Mémoire système 2048 Mo
Type de BIOS AMI (12/21/05)
Port de communication Port de communication (COM1)
Port de communication Port imprimante ECP (LPT1)

Moniteur:
  Carte vidéo                                       NVIDIA GeForce 7600 GS  (256 Mo)
  Moniteur                                          Écran Plug-and-Play [NoDB]  (7540TG008382)

Multimédia:
  Carte audio                                       VIA AC'97 Enhanced Audio Controller

Stockage:
  Contrôleur IDE                                    Contrôleur IDE Bus Master VIA
  Contrôleur SCSI/RAID                              VIA SATA RAID Controller
  Lecteur de disquettes                             Lecteur de disquettes
  Disque dur                                        SAMSUNG SP2014N  (200 Go, 7200 RPM, Ultra-ATA/133)
  Lecteur optique                                   TSSTcorp CD/DVDW SH-S162L
  État des disques durs SMART                       OK

Edité le 10/03/2008 à 14:08

J’imagine que t’a toujours pas fait la MAJ de ton bios ?

Ton Bios date de 2005, il faut le flasher, ce sera peut-être la solution. :wink:

+1
Sa fait trois post que je lui demande lol … je pense qu’il va peu etre le faire maintenant :stuck_out_tongue:
comment va sinon macapuche?