Forum Clubic

Artefact - possible de les enlever

j’ai o/c ma carte graphique mais quand je monte beaucoup il y a des artefact qui apparaissent est-il possible de les enlever ou la seul maniere est de baisser l’o/c?

bah deux solutions, baisser l’oc ou changer le système de refroidissement !
baisse d’abord d’un poil tes fréquences et montes les séparéments pour trouver la limite du gpu et de la ram !

en tout cas, ne restes pas longtemps avec ces artefacts, sinon ta carte va en prendre un coup ! :o

Alors si il y a des artefacts c’est parceque la carte chauffe trop?

oui ou si les temps sont bonnes, tu arrives tout simplement aux limites de la carte niveau fréquence !

ok merci pour ton aide :super:

Moi j’ai des artefact quand je monte trop haut en fréquence memoire.
donc faut trouver un bon compromis.

je crois que je viens de bruler ma carte graphique :grrr: mais c’est pas grave je vais aller m’en acheter une autre elle ne coute que 20$ pour une 64Mo. en passant je voulais savoir si c’est une bon prix :??:

bah j’pense que tu peux trouver encore mieux mais bon, oc un GF2 MX j’sais pas si ça sert à quelque chose aujourd’hui :neutre:

c’est la CG que j’avais (celle que j’ai bruler) je l’ai overclocker et les perf était pas si mal.

si les perfs te suffisent :neutre:
tu peux peut etre passer à une mx4000 ?

Pourquoi la mx4000 est plus forte?

Je voulais savoir quelle est la Temperature max d’une CG?

bah y’a des chances qd même :smiley:

pour la température, ça va dépendre des cartes, aujourd’hui ça va être dans les 90°c en full !!

elle coute combien environ cette CG.

dans les 25-30 euro :smiley:

Ok merci

J’aurais une question quel serait le meilleur materiaux pour un rad cuivre,alluminium,etc…

cuivre :super:

Ok merci :jap:

J’ai encore une autre question mais celle ci est en rapport a l’oc mais pas sur une
CG. bon voila moi j’ai un processeur slot 1 et une MOBO asus p2-99 pour
overclocker je dois deplacer des jumper sur la CM. la frequence d’origine est
650mhz j’ai reussi a oc a 805mhz mais quand j’arrive pour oc a 866mhz c’est pas stable des ecran bleu apparaissent et mon ordi “gele” pourquoi (je n’ai rien changer sauf les jumper sur la CM)

P.S: le proco n’est pas a plus de 32°C