Forum Clubic

APB:R Micro-freeze

Bonjour a tous,

j’ai un petit soucis avec APB sur un pc. Jeu qui je pense est mal optimisé.

config : Dual core E8500, 9800GTX+, 4 go DDR3, Win7 64 bits, tout est a jour.

Au début aucun problème a signaler, le jeu tourne a 60 images/s, ca a beau exploser de partout, etc,… Ça ne bronche pas.
( une commande en jeu permet de voir les images/s, la mémoire utilisé, et le serveur )

et puis après un temps de jeu aléatoire. ( généralement la mémoire est a 2200-2300 utilisé contre 1700 au début )

j’ai droit a des micro freeze en pleine action, du coup après le freeze je me retrouve téléporte ( vu que l’action elle a continuer logique). Après le freeze je vois l’image/s dans le rouge, mais qui repart directement a 60, jusqu’au prochain freeze. A ce moment la latency du serveur augmente mais redescend directement après le freeze.

Bref pas super top top pour joué, autre chose que je remarque, ce sont les décors qui mette dut temps a charger, parfois je me retrouve bloquer devant un “mur invisible” ha ben bêtement le fait que le mur en question n’était pas chargé, et puis il apparait…

Le jeu devrais être parfaitement jouable vu qu’il tourne sans problème au début non ?

D’ou peux provenir le problème ? Ajouter de la mémoire ? La carte graphique ? ( ça m’étonnerait la gfx mais bon )

Enfin voila si vous avez une idée svp, merci :slight_smile:

Une carte graphique comme celle que j’ai quel est la limite de température ? j’ai regarder elle est a 70’ me semble que c’est plus que correct aussi cela, personne qui aurais une idée sinon ?

ta config est amplement suffisante pour y jouer

tu as ce souci sur d’autres jeux ?

la température de ton gpu est bonne. Ils peuvent monter bcq plus haut

ton cpu donne quoi lui ?

souci d’accès aux donnés de ton disque dur ?

tu peux essayer en enlevant chacune leur tour tes barrettes de ram pour voir si l’une ou l’autre déconne

un stress test de ton pc est recommandé je pense : faire un benchmark :slight_smile:

aucun problème dans d’autre jeux. Les autres températures sont très basse.

Que dois je installer pour effectuer les tests ?
Edité le 22/09/2011 à 11:59

celui-ci par exemple www.3dmark.com… en version gratuit :slight_smile:

les mémoires ont l’air d’être ok, sinon comment voir si c’est un soucis d’accès disque dur ?

3dmark ne va tester que ma CG non ?

3dmark c’est cpu/gpu/ram

pour le dd, à voir si il gratte et le défragmenter. mais si aucun souci sur les autres jeux :s tes composants ne doivent pas être la cause du mal.

p-e faire une maj des pilotes de ta cg, cela peut corriger bien des choses

deja mis a jour :(, et oui aucun problème ( Dead island par ex aucun soucis tout a fond ).

Le DD gratte un peu mais me semble que c’est le bruit “normal”, je peux tjs lancer une verif de disque et défragmenter, au point ou j’en suis.

Sinon il y a un logiciel qui permet de voir si le disque dur est toujours ok ?

edit : en faite le problème est très rapidement la, même après 5min, je ressens des freeze ( mais a ce stade la peu fréquent ) et vois déjà des décors non chargé, ( mur invisible, manque un toit a un bâtiment, puis ils finissent par être chargé )
Edité le 22/09/2011 à 13:35

jeu en carton sinon :neutre:

J’ai lu que ça pouvais être du des drivers cartes son, faudrait que j’essaye en désactivant la carte son. Bien que j’avoue ça me parait étonnant.

Les drivers que je dois utiliser j’en vois 2 en allant sur le site d’asus pour la CM: tout les 2 en beta… Lesquels des 2 je suis censé mettre ?

www.asus.com…

J’avais lu ça aussi pour des freeze sur d’autre jeu comme Bad company etc,…

faut tester, c’est vrai j’avais omis, les pilotes son peuvent être fautif

Je crois avoir installer le fichier a 75Mo ( lien que j’ai donné au dessus ), il y a déjà un moment, mais bon c’était peut-être l’autre ? Par contre il y a pas autre chose que des pilotes bêta pour Soundmax ? :stuck_out_tongue:
Edité le 22/09/2011 à 14:50

là faut voir avec Asus :smiley:

bon pas le son non plus apparemment …

Bon peut etre DirectX… pas penser a faire la mise a jour de ce dernier. Y a t’il un lien directx pour qu il mette a jour la version directX du pc ?

Ca peut etre ? www.microsoft.com…

J’ai trouver ca, mais je sais pas si c’est bon ( date 18/04/2011 quand même )

tu réinstalles par dessus, cela ne posera aucun problème. c’est récent comme date.

DirectX n’est pas quelque chose de mis à jour tous les mois :wink:

Et possible que le nouveau pilote nvidia passe mal avec ce jeu ? Peut être essayé avec un ancien pilote ? je sais pas :stuck_out_tongue:

aucun changement avec le directx a jour, ce pc va être a jour maintenant ça c’est sur…

ajout : je ne sais pas si ça peux aider, mais donc avec le jeu en question, quand ça ce met bien a freeze. Si je fait un alt-tab, ca met de 1 un petit moment pour arriver sur windows, et puis c’est tout tout lent, curseur qui se déplace tout lentement. et puis tout a coup ça se débloque et ça redevient normal. ( l’exemple donnée ici ca n’arrive que après plusieurs heures, après 20min j ai déjà des freeze si j’alt tab pil a ce moment la, j’ai aussi droit a un petit ralenti sur le alt tab et windows, mais la ca reviens très très vite normal ( 1 a 2 sec ) )
Edité le 22/09/2011 à 16:45

tu peux également

je te remercie pour ton aide, je vais essayé ca et on verra bien, sinon j’abandonnerais ^^

sinon le benchmark a bien fonctionné ?

Objectivement je pense pas que ca vienne de ta configuration après tout ce que tu as essayé…