Forum Clubic

Amd Athlon II X2 245 + Crucial 2Go 800Mhz Pc6400

Salut,

Ayant acheté un Amd Athlon II X2 245 cadencé à 2.9Ghz et une barette de ram Crucial DDR2 PC2-6400 - 2 Go 800 MHz, j’ai cherché a o/c dans un premier temps le processeur…et en cherchant des guides, je trouve rien spécifique à ce processeur. Donc je prend un guide génerique, et là je vois que le FSB une fois modifié agit sur la ram et donc qu’il fallait respecter un certain ratio.

J’ai vu que ce processeurs pouvait facilement atteindre les 3.5Ghz, mais je sais pas de combien augmenter le FSB et le Vcore surtout que la ram en est dépendante (si j’ai bien compris) et il me faut donc savoir par tranche de combien je dois augmenter le fsb et le vcore en fonction de ma ram.

L’idéal serait d’avoir quelqu’un qui ait déjà overclocké ce processeur !

Merci d’avance !
Edité le 15/08/2009 à 03:23

J’ai commencé à tester en augmentant le FSB de 5mhz à chaque fois, mais à partir de 219mhz le pc ne démarre plus, donc je dois mettre 218…J’atteins donc 3.16Ghz alors que pas de monde sur le net est à 3.3-3.8.

Comment ça se fait ??

monte de 0.1 ton voltage du cpu

en même temps, les oc que t’as probablement vu sur le net son fait à partir d’une carte mère am3 et non am2+

J’ai pas d’options pour augmenter de 0.1v !

J’ai juste la possibilité de rajouter 50/100/150mv pour le cpu et pareil pour le chipset.

le vcore?, mets-le en manuel :neutre:

Je vois de vcore non plus dans les options oO

c’est quoi ta carte mère?

Une Asus M2N68-AM+

mets cpu overcloking à manuel, sa devrait débloquer les fonctions

C’est déjà fait, sinon j’aurai pas eu accès au FSB ! Mais quand je le mets sur manuel j’ai la possibilité de changer que ça :confused:

Après y’a le multiplicateur qui est sur auto, je l’ai mis sur 8x puis sur 14.5x (max), mais même résultat :confused:

j’ai regarder un peu plus dans le livret de la carte mère, le pire c’est que c’est ce que tu as dit plus haut c’était sa :paf:

En tu cas, ta carte mère n’est vraiment pas conçu pour l’oc, je te le conseil même pas de l’augmenter, surtout qu’on sait pas c’est quoi ses valeurs :neutre:
Edité le 15/08/2009 à 07:17

Quand j’ai été sur leur site, ils disent qu’il y’a des systèmes de protections faits exprès pour les overclocking, etc…je capte pas pourquoi ça fonctionne pas :confused:

une protection ne veux pas dire les capacité pour :neutre:

Et je peux o/c la ram sans le proco ou ça se fait de pair ?

Un peu dégouté quand même vu que mon proco est à peine à 35° avec deux jeux lancés + msn + navigateurs et d’autres fenêtres :frowning:

C’est obligé que dans le bios le vcore y soit,même si ta carte mère n’est pas la championne pour l’o/c loin de la.

J’ai un onglet power où y’a les volts ! Bon je retourne sous le bios pour augmenter la fréquence là où ça bloque et je vais essayer de trouver le vcore.

Je crois avoir trouvé une réponse ici : www.clubic.com…

C’est visiblement Cpu Voltage =Vcore.

Je vais le mettre sur +100mv et tester.
Edité le 15/08/2009 à 19:28

En fait j’ai pas trouvé de Cpu Voltage mais plutôt Processor Voltage, que j’ai mis sur +100mv.

Et en montant le FSB de 200 à 220, le pc démarre mais quand je regarde la fréquence elle est a 859Mhz au lieu d’être à plus de 3.16Ghz.

J’ai mis PCIE à 100Mhz, FSB à 220 et le Processor Voltage sur +100mv mais ça fonctionne pas.

Je suis pas sûr mais je crois que le problème vient du fait qu’a chaque fois que je met + de 218volts et que je sauvegarde les paramètres le pc est censé redemarré, ce qui n’est pas le cas. L’écran reste noir et je suis obligé de redemarrer “sauvagement” en appuyant sur le bouton, ce qui doit faire croire au pc qu’il y’a eu un plantage, et donc m’affiche le message de sécurité “overclocking failed…bla bla press F1 to enter to setup, F2 to load defaults values”.

Cependant je vois toujours pas pourquoi l’écran devient tout noir :s

218 volt :heink:, t’a pas fait une faute de frappe par hasard parce que normalement à 1.5 c’est assez élever