Forum Clubic

AMD 3700+ interessant pour ma config ? (page 3)

J’ai mis dans mon BIOS un FSB à 250 un bus à x3 et la RAM à 166. Mais c’est bizarre, quand je regarde dans l’icone systeme du panneau de config il me dit que mon PC tourne à 2.27 Ghz alors que si je lance Cpu-z ou Clockgen il me dit qu’il tourne à 1.8 Ghz. Comment cela se fait-il ? :??:
En plus mon score à 3Dmark 2001 est de 15500 points au lieu de 16500 points avant mon o/c ! :grrr:

8*227 = 1816 MHz donc tu sais ce qui se passe :wink:
Ah mais tu ne savais pas, le score 3DMark baisse au fur et à mesure que le FSB monte :paf:
Bon, je plaisante, pour l’instant concentre-toi sur ton CPU.

Eh ben non, je ne sais pas ce qui se passe car mon coeff multiplicateur est bien de 9 (je l’ai bloqué à x9 dans le bios) et je ne suis pas en mode d’alimentation minimale. Avant que je ne passe en version F11, clokgen ou cpu-z m’indiquaient bien le bon Ghz, je ne comprend rien du tout à ce qui se passe…
Et comment expliquer ma performance sous 3Dmark 2001 ?
Ca devient tres etrange tout ça :??:
Il y a peut etre une option dans le nouveau bios que je ne connais pas… Faut-il par exemple activer le menu TOP PERFORMANCES ?

Personne ? Sniffff…

Me revoilà :hello:

Je me suis mélangé les pinceaux l’autre jour, désolé :smiley:
Pour ton o/c, soit tu testes les réglages bios, soit sous Clockgen mais ne fais pas un mélange des deux.
Perso, j’ai testé sous Clockgen (plus rapide) pour ensuite confirmer les paramètres dans le bios.
Tu en es où maintenant au niveau HTT ?
Mettons que tu le règles @ 230 coef 9, ta fréquence sous Clockgen est de 2070 MHz, c’est bon ?
N’oublie pas de fixer le bus PCI-E @ 101 dans le bios.
Je vais faire qqs réglages et je reviens :wink:
J’ai réglé comme toi, coef 9 et désynchro @ 166

Qqs screens

http://images.imagehotel.net/698ed20961_tn.jpg

http://images.imagehotel.net/b780d87da8_tn.jpg

http://images.imagehotel.net/9ba7fec222_tn.jpg

@ HTT 250, le CPU est détecté @ 1,82 GHz dans les propriétés système (9*200)

Tu peux faire un test SuperPi 1M avant et après l’o/cing, tu verras l’évolution :jap:

comme mes reglages dans le bios ne fonctionne pas a priori (puisque mon PC est moins performant à un FSB de 250 qu’avec 200), j’ai monté le FSB sous clockgen jusqu’à 240 (au delà OCCT fait des erreurs lors du test de stabilité) et là mes performances sont meilleures, ma fréquence est montée à 2166 Mhz, ma RAM à 216, mon HTT est à x3 et mon score 3Dmark 2001 à 19000 points. Ce qui est deja plus logique. Je n’ai toujours pas compris pourquoi mes reglages dans le bios ne fonctionnent pas par contre.

personne n’a d’idées ?

pour les pertes de perfs avec un FSB de 250

par exemple tu es a 240, sa boost, tu passe a 250 c’est la cata
sois sa vien que ta ram c’est désincro, donc elle tourne moin vite, du coup sous superPi, ce bench aime les rams qui tournent vite :ane:
sois ton coeff c’est retrouvé en dessous que quand tu été a 240, du coup la fréquence du proco a chuté