Forum Clubic

Alimentation qui crame, composants habimés ?

Bonjour à tous,

Je vous explique ma terrible mésaventure.

J’avais une configuration de 3 ans d’age avec une alimentation advance, pas chère et livré avec mon boitier. Dernièrement, elle a rendu l’ame en cramant 2 composants à l’intérieur de cette même alimentation.

J’ai donc acheté hier une nouvelle alimentation de marque heden pour remplacer celle qui à lachée, et SURPRISE…je n’arrive plus a démarrer mon pc.

Tous les ventilateurs marchent, y compris ceux branchés sur la carte mère et celui du processeur. Ce qui ne marche plus est le lecteur CD, peut etre le disque dur, et l’ensemble carte mère + carte graphique + processeur qui n’ont pu être testés.

Est-ce possible qu’une alimentation provoque de tel dégâts ? Si oui, est-ce possible de récuperer, voir de réparer, certains composants ?

Une dernière question, je n’ai pu brancher l’adaptateur 4 pin pour la carte mère car, avec ce dernier de branché, elle refuse d’allumer le pc. Est-ce grave de ne pas le brancher ?

Merci de m’éclairer dans cette sinistre histoire.

Cordialement

:hello: xxblade
c’est plus sérieux que les repose poignets …
Quelles puissances et caracteristiques de la heden et de l’ancienne alim ?
ton adaptateur 4 pin te sert à alimenter une config “gourmande”, en avais tu besoin avant ?
As tu acces au bios quand tu demarres ?
Edité le 08/08/2007 à 12:37

Salut pradar,

Oui c’est beaucoup plus sérieux que le repose poignet, malheureusement pour mon porte monnaie et moi :stuck_out_tongue:

Oui la puissance est quasiment la meme, 480W pour la nouvelle pour 460W pour l’ancienne.

Non je ne crois pas que j’en avais besoin et non je n’ai pas acces au bios au démarrage.

Qu’en pensez-vous ? Sachant que le ventilo du proc tourne, tout comme celui de la carte graphique.

Ne faut-il pas changer la pile de la carte mère ?

Cordialement

je pense que heden c’est bien pire d’advance. à acheter le 1er prix tu ne seras jamais à l’abri de problème électrique.

pour le reste, déplug tout (cpu, ram, pci, cg, floppy, drive, …) ne laisse que l’alim, la carte mère et son hp (si pas de buzzer intégré). fais un clear cmos et essaye d’avoir le bip d’erreur cpu.

Tout cela nous permettra d’en savoir plus sur les causes de la panne
Donne nous aussi les détails de ta config: carte mere, proc …
Edité le 08/08/2007 à 13:23

Ok je fais sa apres manger.

Ma config est la suivante:

AMD 64 2800+

Asrock Combo Z

1Go Corsair

Nvidia 5700Le

Alimentation Heden 480W

1 lecteur/graveur Samsung

Bon, ce n’est pas une bombe mais il dépanne.

Cordialement

il faudra me ttre au moins 50-60€ pour etre sur que l’alim soit hors de cause, les HEDEN ou advance étant a chi** :neutre:
tu as quoi comme matos?


ok. le premier test a faire: tente de démarrer sans RAM Si le speaker est branché, et que la mobo ne bippe pas, elle est HS :neutre:

Avec ta config, ton alim meme si c’est pas une bete de course, est suffisante., sauf défaut de sa part !!
Pourras tu l’essayer sur une autre config ?
Je craindrais plutot un probleme de carte mère, ou proc … cramé par ex alim …
pour tester ta carte mère —> la méthode hammer ----> extrait ci dessous tiré du lien
www.clubic.com…

“Si ça ne bip pas sans la ram, c’est probablement la carte mère qui est hs.
Pour en etre sur, démarres la carte mère sans rien dessus, enlèves meme le proc et branches juste un ventilo sur le cpu fan et le speaker bien sur.
Démarres, si ça ne bip toujours pas, carte mère hs.”


[quote="nightbringer"] le premier test a faire: tente de démarrer sans RAM Si le speaker est branché, et que la mobo ne bippe pas, elle est HS :neutre: [/quote] OK nightbringer !!

J’anticipe !! mais si ce n’est que la cm à remplacer ---->
www.rueducommerce.fr…
Edité le 08/08/2007 à 14:17

extrait du manuel de ta cm www.asrock.com…

ATX 12V Connector Please note that it is necessary (4-pin ATX12V1) to connect a power supply with (see p.9, No. 34) ATX 12V plug to this connector so that it can provides sufficient power. Failing to do so will cause the failure to power up.

en gros

Le connecteur ATX 12V noter svp qu’il est nécessaire (4-pin ATX12V1) de le relier a une alimentation d’énergie (voir le p.9, le N° 34) à la prise ATX 12V de sorte qu’il puisse fournir suffisamment de puissance. le fait de ne le raccorder causera le manque de mise sous tension de la CM.

donc il y à de forte chances que ta CM soit HS

et remplacer une merde par une autre merde tu as pas du tout comprendre

Et qu’est ce que tu proposes toi cher Alain, qui m’a l’air de tout comprendre !!

Mauvaise nouvelle !!

Je viens de démarrer le pc sans la ram, puis sans la ram + la cg, et bien rien n’a changé et aucun bip.

La carte mere doit donc être HS. Comment tester le processeur et la mémoire vive ?

Que me conseillez vous de faire ?

PS: si il y aurait eu un fusible dans l’alim, est-ce que sa aurait pu éviter ce problème ?

Cordialement

pourquoi, on est jamais lu :frown:

relis nous, il faut enlever tout, même le cpu. et puis faire des clear cmos.

C’est pas dit que ce soit ta nouvelle alim qui ait endommagé ta cm !! mais restons prudents.
Tu peux faire verifier cette alim par un electricien ?


[quote="c_planet"] [quote=""] Je viens de démarrer le pc sans la ram, puis sans la ram + la cg, et bien rien n'a changé et aucun bip. [/quote]

pourquoi, on est jamais lu :frown:

relis nous, il faut enlever tout, même le cpu. et puis faire des clear cmos.
[/quote]

xxblade, tu connais les clear cmos?
tu enleves la pile de ta carte mère, puis tu bouges pendant 10 secondes et remets en place le cavalier clear cmos de ta carte mere (voir page 17 du lien d’Alain), puis tu attends 5 minutes avant de remettre la pile et tu redemarres …
Edité le 08/08/2007 à 14:46

je comprend que remplacer une alimentation advance par une heden c’est pas un bon deal

d’autre part il pose une question sur la prise ATX 12V alors je lui répond avec des sources sures

voilou

Oui je l’ai déjà fait mais comme vous n’avez pas répondu à ma précédente question, je n’ai pas pu parler des clear cmos.

Cordialement

PS: de toute facon, avec ou sans le processeur, la carte mere n’a pas émis de bip. Enlever le processeur ne fera que mettre encore plus le désordre, avis perso.

Désolé du quiproquo cher Alain,
j’ai cru que tu critiquais ma proposition de remplacement de carte mère asrock par une nouvelle asrock à 20 €
J’en ai 3 à la maison et jamais eu de probleme avec, mais les surtensions … ça c’est jamais bon :lol:


[quote="Xxblade"] Oui je l'ai déjà fait mais comme vous n'avez pas répondu à ma précédente question, je n'ai pas pu parler des clear cmos.

Cordialement

PS: de toute facon, avec ou sans le processeur, la carte mere n’a pas émis de bip. Enlever le processeur ne fera que mettre encore plus le désordre, avis perso.
[/quote]

donc tu as fait les cmos et rien de plus alors ?
changer la pile, j’en doute je crois que la carte mere a du prendre “chaud” sur une surtension
Edité le 08/08/2007 à 15:02

même une pile morte n’empèche pas un pc de booter, si on te donne des manips à faire et que tu n’en fais qu’a ton idée on vat avoir du mal à s’en sortir

je recopi ma réponse et en plus je te l’ai traduis.

extrait du manuel de ta cm www.asrock.com

ATX 12V Connector Please note that it is necessary (4-pin ATX12V1) to connect a power supply with (see p.9, No. 34) ATX 12V plug to this connector so that it can provides sufficient power. Failing to do so will cause the failure to power up.

en gros

Le connecteur ATX 12V noter svp qu’il est nécessaire (4-pin ATX12V1) de le relier a une alimentation d’énergie (voir le p.9, le N° 34) à la prise ATX 12V de sorte qu’il puisse fournir suffisamment de puissance. le fait de ne le raccorder causera le manque de mise sous tension de la CM.

donc il y à de forte chances que ta CM soit HS

Je ne fesais pas les clear cmos comme cela.

Je refais donc une derniere tentative en faisant comme tu le me préconises et je reviens vous tenir au courant.

Sinon, que me conseillez vous ?

Cordialement.

PS: les ASROCK sont des carte meres bas de gamme, qui marche mais sans plus, faut pas trop leur en demander.
Je m’explique, je ne peux brancher un baladeur MP3 ou mon téléphone portable sous peine d’avoir un très beau blue screen.


Je le répète encore une fois.

Ma carte ne veut pas booter lorsque je branche le connecteur 4 pin. Je ne me rappelle plus si j’en avais besoin avant.

Même si le processeur était mort, sa n’empêcherait pas la carte mere de faire un bip, nan ?

Cordialement

pour commencer regarde ici —> www.clubic.com…
je vais voir si je peux pas te trouver mieux …


[quote="Xxblade"] Même si le processeur était mort, sa n'empêcherait pas la carte mere de faire un bip, nan ? [/quote] processeur mort - carte bonne ---> bip par contre rien ne dit que le proc n'en ait pas pris un coup aussi ...

Peut tu réexpliquer la méthode à suivre pour faire un clear cmos car “tu bouges pendant 10secondes” ?? Je bouges quoi ?

Cordialement