Forum Clubic

Alimentation ax 750 gold

Bonsoir,
Je viens de recevoir mon alimentation ce matin, mais surprise impossible de la brancher a mon CPU il me faut un cable 8 pin mais je n’en trouve aucun qui aille sur ma carte mère ASUS P8P67, comment faire? Y a t’il un moyen d’y remedier sans changer d’alimentation?
Merci

Tu doit avoir un cable comme celui-ci (a droite) qui est un 4+4: www.jonnyguru.com…

+1

Exact mais j’ai besoin des 8 pins, et les deux 4 + 4 ne rentre pas :confused: normal?

Mets-les dans le bon sens :icon_biggrin:


En gros j’ai besoin de ça et j’ai l’impression que j’ai pas suis je aveugle? lol
Edité le 15/12/2011 à 20:01

C’est bien ça, assemble tes deux connecteurs 4pins ensemble et branche les (a l’envers ici, pince vers le bas).

Par contre c’est marrant, j’avais perso une autre vision de la P8P67: www.asus.com…

oui la photo n’a rien a voir avec ma carte mère mais c’est le même connecteur alim cpu, juste une photo trouver sur le net ayant le même soucis que moi.

Par contre même quand j’assemble ça ne rentre pas, dois je prendre les deux cables pour pouvoir faire le 8 pin correct?


En faite sur le cable de gauche sur la photo j'ai deux 4 pins comme ceci : [] - port carré, <] port trapèze []<] <][] <]<] <]<]

Et celui de droite c’est la même chose

Pas compris.

Tu peux faire une photo du câble que tu as ?

oui je te montre ça : [Photo supprimée]

Désolé pour la qualité j’espère que tu arrives quand même a voir le soucis :confused:
Edité le 15/12/2011 à 20:22

Sur ta 1ere photo, il y a un 4pins composé que de “trapèzes” c’est ça ?
Edité le 15/12/2011 à 20:29

sur les deux cables, j’ai 4 trapèze et 2 trapèze 2 carré… et j’ai besoin de 2trapèze et 2 carré x 2…


jarrive a faire le bloc de 8 pin complet en branchant les deux cables en photo, mais est ce conseillé ?

Bah mince, et tu n’as aucun câbles correspondant a cette disposition ?

Doit être un défaut.

non aucun… :confused: je fais quoi? lol
C’est dangereux de brancher deux cables sur l’alimentation pour alimenter le cpu avec 8 pin?
Edité le 15/12/2011 à 20:42

Hmm ça me surprendrais énormément qu’il y ait un problème de fabrication… :confused:

Les 2 x 4Pins doivent se joindre du coté du “pressoir” qui fixe le câble lors’enfoncé…

Au pire il peut fonctionner avec juste 4 pins, donc branche déjà ça.

Perso je me rapprocherais de Corsair pour leur expliquer le problème.

Ba ça peut fonctionner juste avec 4 pins pour un i5 2500K ? Impossible de rejoindre les 2 x 4 pins pour brancher sur l’alimentation CPU ça ne rentre pas… comme je l’ai dis le seul moyen c’est d’user de mes deux cables de les brancher sur l’alimentation, et d’utiliser 1 seul 4 pin sur chaque cable.

C’est la première fois que je vois ça!!! :heink: :nexath

Moi aussi c’est ce que je ferais, de plus vue qu’elle est modulaire, ils vont surement juste te renvoyer le câble concerné… :wink:
Edité le 15/12/2011 à 21:54

Ba j’avoue ça m’étonne beaucoup pour le prix, ne pas pouvoir connecter mon cpu… je suis un peu vert la, j’en ai brancher que 4 mais est ce suffisant pour mon cpu?

Putain de clubic, qui fait chier quand on clique sur une photo sa ouvre dans la meme page :o

Regarde pour interchanger les sense. Prend celui qui est a gauche et met le a droite… de plus oublie pas que les clips sont du coté droit sur la photo :wink: