Forum Clubic

Alimentation ax 750 gold (page 2)

Comment ça? le soucis c’est que dans n’importe quel sens j’obtiens pas ce que j’ai sur la carte mère c’est a dire 4 pins de 2 trapeze 2 carré et ça en double.
Sur les deux cables en photo en faite il me faudrait celui du milieu sur la 1 ere photo et celui du milieu aussi sur la seconde photo? :confused:


Et ça rentre parfaitement en mettant les deux cables, mais j'ai peur que ça soit dangereux si je met 2 cable cpu sur mon alimentation :/

Eum… le 2x 4pins, c’est pour la compatibilité avec les mobo qui ont juste 1x 4 pins. Si tu met les deux, ca va marcher normalement puisque c’est 2x du +12v…

Ton 8 pins s’il ne fit pas, sa serait pas plutot un 8 pins complet de carte graphique?


[www.clubic.com...](http://www.clubic.com/materiel-informatique/alimentation-pc/article-438922-1-corsair-ax750.html)

c’est bien un 2x 4 pins que tu dois brancher l’autre bout va dans l’alim (qui est un 12 pins je crois). Tu en as 2 cables, pour le bi-CPU… Tu dois seulement utilisé 1 cable vers 2 prise 2x 4 pins

Si vraiment ca marche pas, bah retourne voir ton vendeur pour le changer. Perso, j’ai jamais vu sa une alim que le 2x 4 pins ne fonctionne pas…
Edité le 15/12/2011 à 23:38

Salut,

Il faut bien utiliser les 2x4 Pins CPU que tu tiens sur la photo.

Il suffit de les mettre l’un à côté de l’autre de sorte à avoir les pinces côte à côte (comme tu les tiens d’ailleurs).
Sur ta carte mère, d’un côté du port 8 Pins CPU, il y a un rebord qui permet d’accrocher cette pince, tu mets les 2 connecteur de façon à ce que la grande pince (2 petites pinces de chaque connecteur mises côté à côté) soit du côté du rebord et ça doit rentrer.

Photo des 2x4 pins ici

De toute façon les 2x4 pins, niveau contact métallique, sont de formes identiques, c’est juste le plastique servant de détrompeur qui a une forme de trapèze ou de carré. Donc les connecteurs en forme de trapèze entrent dans ceux en forme de carré (et pas l’inverse), sauf si t’as forcé comme un boeuf et que le plastique est déformé…
Le connecteur 4 pins qui n’a que des formes de trapèze entrera dans le connecteur qui a 2 trapèzes et 2 carrés sur la carte mère.

A+ :wink:
Edité le 16/12/2011 à 00:48

Merci beaucoup pour votre aide ! Je ne savais pas que les 4 trapèze pouvaient rentrer dans les carrés, vraiment désolé! J’ai réussi a faire tout les branchements ça marche niquel ! Très content de mon alim même si j’avoue avoir fais un peu le boulet avec ma question alors que finalement c’était vraiment tout simple… Je vous souhaite a tous de bonne fête de fin d’année, merci encore

Le principal c’est d’avoir pu t’aider et que ton alim fonctionne correctement :slight_smile:
En plus c’est une des meilleurs du marché, tu as bien choisi !

Bonne fête à toi également, profite bien :slight_smile:

A+ :wink:

Ça me surprenais aussi qu’il y ait un défaut de fabrication à ce niveau la!!! :ane:

Joyeuses fêtes à toi aussi! :jap:

T’inquiètes on a vu pire…

Bonnes fêtes à toi aussi.