Forum Clubic

Aide pour overclocker mon proco ( AMD 3200+ ) - tous conseils sont les bienvenus

Salut !

Vous avez frappé au bon post ! :slight_smile:
En effet, je compte bien booster encore un petit peu ce pc mais il me manque pour cela bon nombre de connaissance. Mais avec vous, nous sommes au complet ==> let’s go !
Overcloker son pc ? et pourquoi pas!
Etant donné que je n’ai aucune connaissance dans l’overclocking, je me réfère a vous mais pas seulement vous. Ce forum étant tres bien construit, je vais suivre pas a pas les démarches de ce post http://www.clubic.com/forum/-topic-referen…64-t315612.html ( overcloxking des A64 ). Et je constate que ce post est tres complet ! Qu’est ce que j’attend de vous donc? Que vous me corrigiez, que jettiez un oeil sur toute les betises que je fais :smiley: .

Un petit mot sur la configuration :

MSI K8N Neo4-F
AMD Athlon 64 3200+
2*512 Mo Corsair PC 3200

Je vous passe les détails pour le reste!
Poursuivons en image :

http://img349.imageshack.us/img349/7183/configurationpw5.jpg

Alors, dites moi tout !
J’ai déja l’impression qu’il y a une erreur ! Alors que c’est la configuration de base de mon pc, sans jamais avoir modifier des réglages en vue d’un overclocking. Dites moi, je ne rêve pas ? Mon processeur tourne uniquement à 1000 Mhz depuis un an? :??:
Niveau température, le processeur tourne a 28°C au repos, ce que je trouve tout a fait raisonnable :ane:

Je n’ai pu me retenir et j’ai déjà regardé par moi meme. Le bios de ma carte mère comprent une option “overclocking”. Une fois ce réglage sur maximum :

http://img75.imageshack.us/img75/3434/config11tt5.jpg

Ou en suis je ? Fréquence de CPU : 2000 Mhz. Dites moi, c’est beaucoup mieux non?Ca signifie que mon pc va 2 fois plus vite pour autant ?
Niveau température, on passe de 28 à 32 °C au repos. Correct :slight_smile:

Mais! pour la suite…
Il est encore possible d’obtenir un meilleur rendement ?
1°désactiver l’overclocking automatique du bios
2° suivre le tuto “overclocking” a la lettre ?

Il vaut mieux mettre les réglages en 250x4 ou plus de 250x3 ? explication ?

Il y a déjà quelques questions pour vous défouler :lol:
Je vais me met en route pour l’overclocking et je compte sur vous pour la suite!

A tres tres bientot :stuck_out_tongue:

Rebonjour a tous!

Comme quoi je ne fais que des gafs … j’ai passé une nuit terrible !
Je me suis en fait basé sur un résultat d’une base de donnée d’overcloking. résultat je suis passé directement a fréquence FSB 250. C’est la que le pc ne démarrait plus. En fait, il est alimenté, le ventilo du processeur tournait a plein régime, mais rien sur l’ecran. je n’arrivai meme pas au bios !
Résultat, ouvrir le boitier, retirer la pile, trouver le bouton pour mettre a 0 le bios si je ne me trompe ( clear CMOS button ). Je n’ai réussi qu’a redémarrer mon pc que ce matin !
On se sent beaucoup mieux! :smiley:

Je suis reparti pour suivre le tuto pas à pas maintenant.

A bientot

Ps : j’en suis a 2300 Mhz et 28°C pour le proco :wink:

http://www.clubic.com/shopping-93318-0-amd…on-64-3200.html

2000mhz c’est la frequence origine et non la frequence max :neutre:

tu baisses ton coeff HTT a 3ou4
et tu montes de 5 le FSB :wink:

puis tu bootes sous windows et tu testes avec un occt et un superpi 16m

Vouli voulou !

Auriana tu ne m’en veux pas mais je continue a suivre les inforamtions du topic ( overclock des A64 ). Disons qu’il y a plus de précision ! Je préfère.
D’ailleurs, ou règle t’on le coefficient du HTT ( différent du bus HT ) ? ca concerne la ram ?

Mais dans mes étapes, voila ou j’en suis :
J’ai atteint 238 en fsb dans le bios. Je lance le memtest ==> 3 pass
J’atteints 239 en fsb dans le bios ==> le pc ne démarre plus du tout ! Impossible d’acceder au bios. Meme situation que celle qui ma fait passé terrible. Bref je retient 238 en fsb pour ma limite de ram.

Normal que je ne parvienne pas a une situation avec 1 erreur au memtest?
Je n’ai donc rien modifier au voltage !
Et vdimm c’est quoi :heink: ?

Que se passe t’il si l’on dépasse la fréquence de la ram ? quelle est la fréquence de ma ram ?! Corsair 512 Mo DDR-SDRAM PC3200 C2 PRO CMX … je trouve par endroit 200 Mhz, a d’autre 400 Mhz … qui suivre ?

Je me lance quand meme dans l’étape suivante de l’overclocking. C’est repartir pour un petit tour :pt1cable:

:hello:

T’en es où loco339 ? ton PC a flambé ? :hot: :lol:

Ou j’en suis ?
Avec un pc qui tourne ! mais avec un overclocking bienloin d’etre effectué

Je vais reprendre la situtation dans son ensemble pour y voir plus clair !

Voici toute les question que j’ai posé qui était facultatives a mon overclocking. Si tout ca vous barbe, je vous en prie, passez directement à la partie proprement dite de mon oc.

Ou règle t’on le coefficient du HTT ( différent du bus HT ) ? ca concerne la ram ?
Et vdimm c’est quoi ?
quelle est la fréquence de ma ram ?! Corsair 512 Mo DDR-SDRAM PC3200 C2 PRO CMX … je trouve par endroit 200 Mhz, a d’autre 400 Mhz … qui suivre ?

Mais je serais encore plus heureux si vous répondiez au questions suivantes :

Contexte :
1ère étapes de l’oc : réglage du fsb dans le bios. //
J’ai atteint 238 en fsb dans le bios. Je lance le memtest ==> 3 pass
J’atteints 239 en fsb dans le bios ==> le pc ne démarre plus du tout ! Impossible d’acceder au bios.
Est-il normal que je ne parvienne pas a une situation avec 1 erreur au memtest?
Que dois je faire ?

Je le fais ?

Je dois attendre la réponse a cette question avant de ma lancer dans la phase 2, c’est adire l’oc sous windows en utilisant occt.

Ok, allons-y :slight_smile:
Une remarque pour commencer, sur ton 1er screen sous CPU-Z, je vois que ta RAM est mal configurée.Tu es en single alors que devrais être en dual channel.
Pour cela, tes barrettes doivent être positionnées sur le 1er slot vert et le violet à côté.
Tu les changes de place, PC éteint hein :smiley:

1-Ensuite, tu vas dans le bios, directement dans le “Cell Menu”.
Tu règles les options suivantes:
High performance mode -> manual
Agressive timing -> disabled
Dynamic overclocking -> disabled
Adjust CPU FSB frequency -> [200]
HT frequency -> [4x] voilà ce que tu cherchais :wink:

CPU spread spectrum -> disabled
PCI-E clock -> [101 MHz]
Cool’n Quiet -> disabled
le reste tu laisses comme c’est.

2- Dans “advanced chipset features”, tu t’assures que les choix sont:
Timing mode -> manual
Memclock index value -> 200 MHz (signifie que la RAM est synchro avec le FSB).Selon la progression de l’o/c, c’est là qu’il faudra descendre @ 180, puis 166, 150 etc)
CAS 6> 2,5
TRAS -> 7
TRCD -> 3
TRP -> 3
les autres, tu laisses.
User config mode -> manual
1T/2T memory timing -> 2T

Bon, voilà pour les réglages de base.
Ensuite, il faut choisir la technique d’o/c.
Soit sous Clockgen (plus rapide pour les tests), soit sous bios en jouant sur le FSB (dans le cas de l’A64, on parle de HTT).
L’inconvénient, c’est qu’à fois, il te faudra sauvegarder, rebooter, tester…
Pour commencer, je te conseille de passer par Clockgen.

Je réponds à tes questions une fois que t’auras fait ces réglages :wink:

Voila une aide que j’apprécie beaucoup :whistle:

C’est réglages sont valables pour tous les pc destinés a etre overclocké ?

Je me lance dans un test clockgen+occt a chaque palier. Je monte jusque la fréquence maximale de la ram ( 200 mhz ) si tout va bien et on voit ensuite.

ps : étant donné que j’ai fait des test avant, alors que mon bios n’etait pas tres bien configuré , je sais ± dans quels zones sont les limites. ca ne devrait pas prednre trop de temps :stuck_out_tongue:

Oui, en gros.
Si ton FSB bloquait @ 238, c’est parce que ta RAM PC3200 étant synchro, elle était à la limite.
T’es en dual, alors ?

oui ! en dual. Effectivement, un copain m’avait conseilleur d’utiliser les 2 emplacements verts. J’ai comparé avec l’explicatif du manuel de la carte mère. L’utilisation des 2 emplacements verts était censé etre une solution pour le dual ! mais apparement pas. Or il est notifier dans le manuel “Toujours insérer un module de mémoire dans les slots verts en premier.” Je me dis donc, j’utilise les 2 slots verts. Mais …
“Il est fortement recommendé de ne pas insérer de module de mémoire dans les slots violets lorsque les solts verts sont vides” On doit sous-entendre d’abord le premier verts puis lme premier violet puis le second vert et puis le second violet ! Enfin bref, maintenant je suis en dual :sol:

J’ai donc lancé mon occt, je suis en cours de test ( 8 min restantes ) avec comme réglage : fsb = 200. Mais je constate que la fréquence de ma ram est elle aussi déja a 200 ! Or il n’y a pas encore eu d’overclocking jusqu’ici ? Je peux augmenter le fsb de 5 ou de 10 ?
la fréquence de ma ram ?

Détails du produit Corsair PC3200 XMS 512 Mo Pro

Référence produit: PC3200 XMS 512 Mo Pro

Marque: Corsair

Caractéristiques principales: Type RAM : DDR SDRAM, Format : DIMM, Fréquence : PC3200 - 400 MHz, Capacité : 512 Mo, ECC : Non

Note moyenne: Nc

Ah je peux monter jusque 400 ?

Non :smiley:
Il s’agit de fréquence DDR, qui est le double de la fréquence réelle (les données transitent dans le sens montant et descendant).
PC 3200 = DDR400 tourne en fait @ 200 MHz

C’est normal que ta RAM soit @ 200, elle est synchro au FSB.
Un OCCT ici est inutile, vu que tu es aux fréquences par défaut!
Ce que je te propose , c’est de passer direct @ 220, puis 225, 230, 235 et donc tu devrais arriver à la limite de la fréquence stable de ta RAM…C’est là qu’il faudra la désynchroniser.
Capito ? :ane:

Capito ! sauf que je suis entrain de fair un occt à 230 en fsb et donc 230 en ram :??: , or apres 12 min ,pas encore d’erreur. :ouch:
illogique puisque tu viens de me dire que PC 3200 = DDR400 tourne en fait @ 200 MHz

Oui, mais la Corsair tient des fréquences supérieures (PC3200 c’est une certification).
Continue :stuck_out_tongue:
Bon, il est tard chez moi, je repasse demain.
Bon o/c :hello:

Je confirme! Mes ram corsair tiennent jusque 235 de fréquence ( note que j’ai porté le réglage à 235 sur clockgen mais qu’en réalité, le fsb réel était 236, mais … je retiens 235 ^^ )

Alors, que c’est-il passé?

Fsb | Résultat
----±----------
235| Stable
240| Erreur
238| Erreur
237| Erreur
236| Erreur
235| Stable

Mettons tout cela en image :

http://img54.imageshack.us/img54/2871/bilanfsb235eq5.jpg 800*600 max :jap:

Je passe donc a la partie dite “chaude” de l’overclocking !
Si je comprend bien, avec le réglage sur fsb 235, je suis arrivé à la fréquence maximal de la ram DONC retour dans le bios pour désynchroniser la ram. Je la passe a 180 !
Je fait ca et puis je me lance dans les test clockgen + occt. ==> REBOOT <==
Mais pourquoi ne pas la désynchroniser directement a 133 pour obtenir une meilleur performance niveau processeur ?

Parce que le processeur a des limites. Au bout d’un moment il va falloir monter le Vcore (tension du processeur) pour le garder stable mais arrivé à un certain point il va chauffer. Tu ne pourra pas le faire monter indéfiniment

oki oki

Donc pour mon "stade 180" :

( ! eurreur de ma part : j’ai laissé le réglage dans le bios a 200 [alors que le tuto disais de le mettre a la valeur trouvée] mais j’ai repris a partir de 235 avec clockgen. ca ne change rien ?! )

Fsb | Résultat
----±----------
235| Stable
236| Erreur !

Ah ? donc je n’ai pas d’évolution ? pourtant j’ai bien constaté que la valeur pour ram a diminué

encore une petite image :whistle:
http://img153.imageshack.us/img153/4125/bilanfsb235synch180jk7.jpg

J’attend vos recommendations avant de passer a l’étape suivante ( le voltage +0.5 ? )

Mon 3200+ venice tiens pas les 240 avec le vcore d’origine,mais j’ai pu atteindre les 270 en augmentant le vcore à 1.50v avec une température max de 47° refroidi par un zalman 7000cu…
Donc tu peux monter ton vcore (0.5),mais commence à verifier tes temp en full.

0.5 direct ? pas de palier de 0.05 :heink:

Je constate effectivement.
Les réglages de voltage dans mon bios pour le cpu :

Adjust CPU VID
: 1450 ( par défaut : start up )
Extra CPU voltage : over 3.3% - 6.6% - 9.9% - 13.3% - 16.6% - 19.9%

Voici ou j’en suis dans mes tests:

Réglage Voltage CPU : 1.450
_____Fsb 245 : erreur detectée
_____Fsb 250 : pc tourne, pas de test effectué
_____Fsb 260 (limite ram dépassée de peu): pc s’éteint ( ! je n’avais pas fais attention : J’ai dépassé la fréquence du bus HT d’origine ! )
Réglage Voltage CPU : 1.497
_____Fsb 240 : pc stable
_____Fsb 245 : pc stable
_____Fsb 258 (limite ram atteinte) : erreur détectée ( ! je n’avais pas fais attention : J’ai dépassé la fréquence du bus HT d’origine ! Logique que le pc tourne quand meme ?)
Réglage Voltage CPU : 1.590 Max selon le topic de référence
_____Fsb 258 (limite ram atteinte) : erreur détectée ( ! je n’avais pas fais attention : J’ai dépassé la fréquence du bus HT d’origine ! )
_____Fsb 250 : Stable (! ce stade aurait peut être été atteind à voltage CPU 1.497 ! ou pas … j’ai omis de faire le test … :smiley: )
réglage du coeficient du bus HyperTransport à 3 ! ==> REBOOT <==
_____Fsb 258 : erreur détectée
_____Fsb 255 : erreur détectée
_____Fsb 254 : erreur détectée
_____Fsb 253 : erreur détectée
_____Fsb 252 : erreur détectée
_____Fsb 251 : Pc stable

Aurais je atteind la fréquence maximale du processeur ?
==> J’indique dans le bios : Fsb 251 ( coefficient HT : 3 ) ==> ne démarre pas !
==> J’indique dans le bios : Fsb 250 ( coefficient HT : 4 ) ==> ne démarre pas !
==> J’indique dans le bios : Fsb 249 ( coefficient HT : 4 ) ==> ne démarre pas !
==> J’indique dans le bios : Fsb 235 ( coefficient HT : 4 ) ==> et je viens vous voir ! :??:

Place aux questions !
Limite t-on le voltage du CPU à 1.6v uniquement a cause de surchauffe ? Dans le cas ou le proco n’a pas l’air bien chaud ( environ de 45°C ), peut-on augmenter encore le voltage ?

Il est conseiller de ne pas depasser les 1.6v,mais bon j’ai jamais pu tester,vu que ma cm me bloque @ 1.55v

Je pense qu’a plus de 1.55v vaut mieux investir dans un Wartercooling,aprés je sais pas se que sa pourrai donner sur de long terme,de laisser un vcore trop haut :confused:

loco339 > je ne sais pas où tu en es là…
Essaie maintenant la désynchro @ 166 et Vc d’origine ~ 1,38V
Je trouve que tu es allé un peu vite dans les réglages alors que l’o/c est à pratiquer méthodiquement :wink: