Forum Clubic

Aide pour O/C sur Asus Maximus Extreme !

Bonjour,

Je viens de me monter un PC voilà quelques jours, et j’aurais besoin de conseils pour overclocker la chose !

En RAM, j’ai de la Cell Shock PC3-10677, 1333 Mhz, timing 6 6 6 12, avec un Intel Q9450, et une Asus MAximus Extreme.

J’ai remarqué sous CPU-Z que ma RAM n’avait pas du tout ces timings, ni les 1333MHz (au démarrage du Pc il est affiché 1066 MHz), et je ne sais vraiment pas comment régler ça !

J’ai réussi à passer mon proc @ 3,33 GhZ avec un FSB de 416MHz coef 8, Vcore de 1,20V. Mais au niveau de la RAM je suis perdu !

Si quelqu’un saurait m’expliquer quoi régler…

Merci !

A++ :wink:

C’est fréquent que la RAM ne soit pas configurée correctement dans le bios.
Ce n’est pas très compliqué de trouver l’option dans ton bios, si tu cherches un peu :stuck_out_tongue:
Tu régles manuellement @ 666 MHz (1333 en fréquence DDR) et donc 6-6-6-12 @ 1,8V.
Attention, quand tu montes le FSB, la RAM monte aussi donc fais gaffe.Sinon, tu peux les relâcher genre 7-7-7…

Avec mon FSB à 416MHz là, au minimum je peux mettre DDR3-833MHz dans la ligne “DRAM Frequency” !

Là, il s’agit de fréquence théorique 833 MHz, ça veut dire qu’elle est synchro au FSB.
Ca va jusqu’où ?

1665 Mhz !

PAr contre si je met le “OC from memory level up” à PC3-10660 au lieu de Auto, la je peut descendre à 667 Mhz mais le PC ne boot pas !

Edit :

non je dis une bêtise, ça m’avais déréglé le FSB, le minimum est toujours de 832Mhz.
Edité le 25/08/2008 à 19:14

Houla, reste zen :kaola:
C’est ce que je disais, tu peux régler ta RAM de 833 à 1665 MHz, ce qui donne en fréquence réelle 416 à 833 MHz.
Donc, tu règles à la valeur la plus proche de 1333 MHz (666 MHz), ce qui est sa fréquence de base.
Edité le 25/08/2008 à 19:39

En mettant le OC from memory level up sur Auto ou non ?

En mettant sur 1332 MHz, dans CPU-Z j’ai des timings du style 9-9-9-24, et si je les fixe dans le bios à 6 6 6 12, PC qui ne boot pas !

Oui, laisse sur auto .
Si tu lis bien ce que j’ai marqué au-dessus, elle va tenir 6-6-6-12 @ 1,7-1,8V pas à 1,5V :whistle:

C’est bon à 1,74 Volts ça marche ! Merci ! Mais comment tu sais tout ça les volts etc ? xD

Tu me conseilles d’activer des choses pour le boost de la RAM ? Genre le DRAM STatic Read Control, Ai Clock Twister, Transaction Booster ?

Y’a-t-il des paramètres à modifier sous Vista 64 aussi pour de meilleures perf ?

Il faut se fier aux specs constructeur, c’est tout;)
J’ai regardé sur la fiche de materiel.net.
Non, pour les options citées, il vaut mieux que tu laisses par défaut.
Et rien de spécial du côté de l’OS.

Ok merci beaucoup !

Donc si j’overclock encore le proc (ce que je compte faire !), je laisse la RAM comme elle sera mise (donc plus de 1333Mhz) ?

Je fais un score de 16090 sous 3D Mark 06, c’est bon pour mon matériel ?

Aussi pendant que tu es là, mon Vista met presque 1min à démarrer (installé sur 2 raptor 150 go en raid 0!), tu ne trouves pas que c’est un peu long ??
Edité le 25/08/2008 à 20:42

Tu peux laisser ta RAM sur 1333 MHz tant que tu n’est pas dans des valeurs de FSB trop élevées.Si c’est le cas, tu descends d’un niveau, à moins qu’elle soit parfaitement stable.Et comme j’ai dit, tu peux aussi la configurer en 7-7-7 sachant que la fréquence prime sur les timings.

Je ne sais pas ce que tu as comme CG, donc je ne peux rien dire…à vue de nez une HD4850 ?

Ca me paraît long si c’est vraiment une mn.Mais perso, je ne fais pas trop attention à ça (j’ai aussi un RAID 0 et Vista 64).
Il faut voir, est-ce l’arrivée sur le bureau ou lorsque tous les programmes au démarrage ont été chargés ?

Ok pour la RAM ! Et si je met 7 7 7, je laisse 12 pour le dernier chiffre ?

HD4870 overclockée au max pour la CG.

Une fois tous les prog chargés 56 secondes j’ai compté.

Et sinon je viens de jouer à STALKER là, fermeture du programme au bout de 5 minutes. Je le relance, et bim écran bleu et reboot pc :confused:

7-7-7-18 ou 20, je crois que ça ne change pas grand chose.
Ok, ça veut dire que ce n’est pas stable ou que c’est ta CG qui plante.Elle est à combien en fréquence ?
Moi, j’ai testé @ 790/1100 et les benchs 3DMark plantent.
Edité le 25/08/2008 à 21:25

790/1100 et pas de problèmes sur les benchs 3DMark.

J’ai diminué un peu la carte graphique et c’est bon plus de problèmes !

Par contre, je pense soucis de température sur la carte mère. C’est toujours entre 45 et 50°, pareil pour le NB et SB, c’est pas un peu élevé ?

Non, pas de pb :wink:

Je confirme, c’est même très bien.

A ok ça me rassure :slight_smile:

A partir de combien ça devient critique ? Faut dire aussi qu’il fait 30 dans ma pièce donc forcement ça aide pas :confused:

Sinon une question, j’ai flash le bios avec la dernière version du site asus pour ma carte mère, et au reboot impossible de démarrer sur mon disque windows. J’ai tout essayé niveau driver du SATA, raid etc, j’ai du réinstaller. Une idée de ce que j’aurait pu (du) faire non ? Au cas où ça m’arrive une nouvelle fois, pour éviter de crasher windows quoi !!

Merci :wink:
Edité le 28/08/2008 à 22:02

C’est critique à partir de 80° je dirai, pas parce que tu risque de crever de chaud mais parce que c’est pas très bon pour le matos mais en général ca supporte au moins 100° après ça dépend quelle carte graphique…