Forum Clubic

Affichage perturbé:origine problème?(autre écran testé : idem) amd3000&ati9800

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

tu peu detailler

Ben avec ça on va pas allez loin…
Peut-être un problème de lentille de contact ou de lunettes :MDR

Oui, je peux détailler :
après un certain temps d’ utilisation, l’affichage est altéré : des lignes dans tout les sens, le pointeur de la souris qui laisse des traces sur tout l’écran, le bureau devient illisible…
J’ai testé un autre écran : même chose…
J’ai nettoyé mon unité centrale (aspiré la poussière sur les ventilos & sur les composants : carte graphique, etc)
Le dysfonctionnement a cessé après ce nettoyage…pendant 1 jour.
Puis idem à nouveau.
Question : est-ce la carte graphique qui fatigue ?
Sinon, quelle autre raison ?
Mon matos a 4 ans…

merci pour votre aide

Salut,

Est ce que tu as mis le sp3? ta carte mère est a base de nforce2??

non, toujours avec XP2 !
carte mère : MSI ATX KT600 (c’est tout ce que j’en sais…)

Tu as l’occasion de tester une autre CG ?
Tu as fait un petit scan antivirus au cs où ?
Edité le 06/06/2008 à 13:16

non, justement :
si c’est la carte graphique…dois-je en acheter une autre sans être sûr ?
sinon, d’où ça peut venir ?
si c’est la seule cause envisageable, je tenterai le coup

deja telecharge cpu fan et everest et regarde les temperature de ton pc puis post les

Apparament,
j’ai le même souci que toi sur un pc, avec une 9800 xt, j’ai eu beau changer les pilotes (des anciens, des nouveaux), changer de carte graphique… toujours le ême souci dans les jeux, alors que pour lire un divx ou quoi que se soit ca roule.

En changeant de carte graphique, il m’a été impossible de relancer un jeu, ni 3dmark.
Edité le 06/06/2008 à 13:30

avec everest, voici les données affichées en bas :
ventilo chassis : 2.5
Ventilo processeur : 2.6
température proces : 62
température carte mère : 56


avec gpu : core clock : 378.0 MHz Memory clock : 337.5 MHz

pas d’info sur la T° GPU?

au repos le pross est un peu chaud ou c’est en charge?

Température du processeur est chaud au repos, de même que la carte mère…

Mouais, pas si chaud que cela avec un amd…

Moi j’essaierai d’abord de récupérer une CG (une ancienne ou celle d’un pote) pour voir si le pb ne vient pas de là.

ok

merci à tous

je vais tester une autre carte graphique : laquelle me conseillez-vous, sachant que je ne joue plus sur mon pc ?

donne le nom de ta CM

verifie si le ventillo de ta c.g tourne ou pas

oui, ça tourne…

N’achète pas une CG, ce n’est peut-être pas ça… Mais tu dois testé pour savoir.
trouve chez un pote une CG en AGP 8x (c’est ce que supporte ta CM), et fait le test, si tout marche, alors là en effet, tu pourras penser à en acheter une.

merci du conseil (mais je ne connais personne pouvant me dépanner d’une carte graphique…:wink: