Forum Clubic

Accés refusé sur un des pc du reseau

Bonjours à tous

Je vous expose mon petit problème:
J’ai 2 PC,un de bureau et un portable.Ces 2 PC partage la même connexion internet à travers un switch Fast Ethernet Netgear FS108 et là tout vas trés bien.
Depuis l’explorateur du PC de bureau je peux accéder aux différents fichiers du pc portable et également transferer des fichiers depuis le PC bureau vers le PC portable.

Par contre depuis le PC portable je vois bien le pc de bureau au sein de l’explorateur mais dés que je click dessus le message suivant apparait:

Le PC de bureau n’est pas accessible . Vous ne disposer pas des autorisations etc…etc… Alors que les sessions sur chaques PC sont ouvertes en administrateur.

Ces 2 PC fonctionnent sous XP Familial et sont déclarés au sein du même groupe de travail.

De plus j’arrive à imprimer depuis le PC portable sur l’imprimante connectée au PC bureau.

Par contre lors d’un ping depuis le portable vers le PC bureau ----> message d’erreur

Si l’un d’entre vous pouvais m’aider

Merci par avance

desactive le firewall sur ta machine de bureau…
(desactive le directement depuis les propriétés de la connexion réseau local puis également dans la base de registre, on sait jms…)

Firewall desactivé(celui de windows sp2) - tjs pas d’accés.

Pour info: Les 2 PC sont protégés de façon identique(à priori !!)par:
Avast antivirus - pare feu de windows SP2 - Win Patrol pour la surveillance des PC
Microsoft Antispyware

j ai exactement lememeprobleme que toi mise a part le ping qui fonctionne pour les deux pc
ping tester modem routeur ,adresse ip ,carte reseaux :ok
mais impossible d acceder au pc du bureau
j ai un pote informaticien qui va passer me regler ce probleme que j ai depuis un certain temps
te contact des que j ai des nouvelles interessente
cordialement

Il y a un service à désactiver aussi…

correction le ping fonctionne dans les 2 sens
j’attends de tes nouvelles
salut

Rien avoir avec le ping et les parefeu.

=> Droit Windows Xp Pro ou 2000

Ordi A veut aller sur Ordi B pour acceder au repertoire "TEMP"

1 / Désactivation du partage simple
=> Poste de travail => Option des dossiers => Onglet affichage =>Décoche "utiliser" le partage de fichiers simple (recommandé)

2 / Partage du repertoire TEMP
=> Bouton droit sur le repertoire à partager => Partage et securité => Coche la case : Partager ce dossier, donne lui un nom de partage puis clic sur "Autorisation" => Selectionne "tout le monde" puis met les droits "controle total" par exemple, puis valide

3 / Securité du repertoire TEMP
=> Bouton droit sur le repertoire à partager => PArtage et securité => Onglet sécurité => Rajoute "tout le monde" et donne le controle total, puis valide

Avec Ordi A, tu ouvres une page internet et tu met l’adresse suivantes :
\\NOMORDI\TEMP => NOMORDI : nom de ton ordinateur (netbios), TEMP : Nom du repertoire partager
Si tu met directement \\NOMORDI : Tu pourras voir tous les dossiers que tu as partager

ATTENTION : La je permet à tout le monde de rentrer sur ton ORDI-B, à toi de te creuser un peu la tête pour choisir un utilisateur bien spécifique que tu crees par toi même :stuck_out_tongue:

G.

Je suis sous XP Famili. sur les 2 postes…

hmm je pense que c’est pareil… fait le test, tu seras en partage “simple” par defaut… je connais pas la version familial :frowning:

La version familial est beaucoup moins élaborée en terme de paramétrage de partage et de gestion de la sécurité que la version Pro.
tous les onglets ou presque cités dans ton message n’existe pas sous Familial.

Par contre la commande" \\nom de l’ordi etc etc…" fonctionne et j’ai bien accés au repertoire partagé.

Dans panneau de config, tu as un truc utilisateur? Tu crees un compte appellé "bob" par exemple sans mot de passe. Tu fais pareil avec ton 2nd ordi en donnant le même nom.
Ensuite tu te log sur tes 2 ordis en tant que "bob"… et tu fais un test, ca donne quoi comme erreur?

P.S : Les 2 ordis sont en familial? ou un des 2 est en "pro"?

je ferai l’essai dés que le portable sera dispo.
P.S :les 2 ordis sont en familial

coool,
j’ai exactement le meme probleme
1 PC fixe avec Internet via freebox + 1 carte PCI wif xp pro SP2
et un portable avec une carte Wifi + XP fam SP2

j’ai configuré les pc en ad hoc… sa ping dans les deux sens, mais le portable et le fixe ne se “voient pas” via l’explorateur windows…
et bien sur pas de connection internet sur le portable …
help
nicoloc

J’ai crée les comptes comme indiqué ci-dessus
mais j’ai toujours le même message d’erreur :
Le PC de bureau n’est pas accessible . Vous ne disposer pas des autorisations etc…etc…

Bonjour,
dsl pour le déterrage, mais, je rencontre actuellement le meme probleme que doumdoum57 et j’aurais souhaité savoir, quelle solution il avait trouvé à ce problème.
Sinon les autres si vous avez des suggestion n’hésitais pas!

merci

Salut Cortana,

Toujours pas de solutions… désolé
doumdoum57

Vous avez au moins une partition de partager sur chacun des deux pc, ou un dossier ?
Le pc de bureau doit avoir un parefeu style windows xp autorisant “le partage de fichier et d’imprimante”, au pire pour tester le désactiver.

La commande ping doit marcher dans les deux sens bien entendu.

Ces solutions ont déja été proposée, mais vérifier au moins qu’il y a quelques fichiers ou partition de partagée sur le pc bureau.

Dans l’explorateur du portable pour tenter d’aller sur le pc du bureau :

\\ip_pc_bureau

(ex \\192.168.0.1)

Essayer aussi. Une demande di’tentification devrait suivre :

\\ip_pc_bureau\c$

Salut Theblackeagle

j’ai lancé les 2 commandes que tu proposes mais sans aucun succès

j’ai également supprimé tous les partages sur le pc bureau et reconfiguré les partages sans plus de succès.

l’ordi. de bureau apparait bien dans le groupe de travail mais son accés est interdit