Forum Clubic

A nouveau des resultats catastrophiques ss 3d mark du jour au lendemain

Bonjour a tous je ne comprends pas du tout mes resultats sous 3d mark 06.

Avec un 64 X² 6000+ une m2n32-Sli deluxe une ASUS 8800GT 512MOnon O/C 2X1GO de Kingston CL5 et une ENERMAX 500 liberty(32A/12Vje ne fais que 6255 points. :frowning:

2200 points pour le cpu ca c’est normal mais les 2 premiers resultats sont catastrophiques:2300 et 2200

Avant avec mon 4600+ une M2N-MX(mobo de bas de gamme) et toujours la meme carte graphique je faisais 9200 points.

D’ou vient le probleme d’apres vous.J’ai installe les drivers 169.21 et mis a jour le directx.Aucun programme n’est lance au demarrage

et mon win xp 32 bits est propre.

De plus sous crysis en details eleves en 1280X1024 sans AA je fais 30 FPS ce qui est tres raisonnable.Bizarre les jeux passent impec mais sous 3d mark c’est la catastrophe.Meme avec mon ancienne 7900GT je faisais plus de points.

Faut il flasher le bios?J’ai la version 1503.Le PCIex fonctionne peut etre en 8X? :neutre:

Si quelqu’un peut m’aider ce serait sympa car la je ne comprends vraiment pas.Je suis catastrophe
Edité le 28/03/2008 à 19:53

bof c’est correct, moi je fait 13000 avec un athlon X2 6400+ black edition @ 3.2 Ghz, 4x1 Go de ram, diammond radeon HD 2900XT 1Go ddr4 sur une carte mère asus m2r32-mvp puis une alim OCZ evostream 720 watts (mais je me rappel pas si c’était en 1440x990 ou 1280x1024 ou 1680x1050).

Ta config est juste une coche en bas de la mienne (à part la carte mère)
Edité le 01/03/2008 à 07:10

papounet => Tu fais le test en quel résolution?
Tu as bien installé tous les drivers?

Oui jai installe tout les drivers et je fais le test en 1280X1024 sans AA.

Non ce n’est pas correct je devrais faire au moins 9200 points.Avec mon ancienne config(4600+,asus m2-mx,7900GT)je faisais deja 8000 points.

Y’a forcement un probleme pourtant sous crysis ca tourne tres bien.Je ne comprends vraiment pas.

La carte a t’elle pu etre endommagee?

Tu as essayé d’autres drivers Nvidia? :neutre:

Si la carte était endommagé, tu aurais des soucis en jeu et surtout des bugs graphiques :neutre:

Non je n’ai pas essaye mais apparemment la version 169.21 n’est pas la plus recente.Il y a la version 173.25 je crois mais est elle seulement en beta ou est ce une version officielle. :neutre:

Merci pour ton aide juju.


Par contre mon boitier est un no name DELCAP super mal ventile.Je suis oblige d'enlever les facades pour eviter une surchauffe du cpu.Est ce que ca peut jouer d'apres vous?

Lorsque j’installe splinter cell double agent l’utilitaire de configuration trouve une erreur au niveau du driver de la carte graphique.

Apparemment il n’est pas a jour.Pourtant j’ai installe la version 169.21 trouve sur le site nvidia. :neutre:

Ca pourrait :neutre:

ca donne quoi niveau température? :heink: (CPU, carte graphique en charge, notamment)

Le proco en normal tourne a 56 degres les disques durs a 40 la carte mere a 44 et le gpu en normal a 60 degres.(en sachant que tout est ouvert chez moi ca caille lol et j’ai enleve les 2 facades.)

En charge la carte graphique doit monter a 75 le cpu a 65 et les disques a plus de 40 degres.

Pourtant j’avais le meme boitier avec mon ancienne config(4600+,8800GT,M2N-MX) donc ca me parait suprenant que ca vienne de la.

D’apres toi est ce possible que le pciex 16X ne tourne qu’en 8X?(probleme carte mere).Pourtant dans le bios c’est bien en 16X idem pour everest.

Par contre quand je lance splinter cell double agent j’ai un message comme quoi le driver de ma carte graphique n’est pas a jour.Pourtant j’ai installe la version 169.21.

Faut il flasher peut etre le bios?Sur un autre forum on m’a dit que c’etait peut etre le cpu qui tournait au minimum dans le bios. :neutre:

Essaie d’autres drivers graphiques déjà :wink:

Quelle version tu me conseillerais car je n’ai plus que la 169.21 sur mon DD.

essaye les driver omega

Euh c’est quoi exactement les omega ce n’est pas plutot les beta ? :neutre:

J’ai remarque un probleme lorsque je lance dxdiag et que je test direct 3d avant le carre tournait super vite maintenant il tourne 2 fois

moins vite.

les drivers omega c’est des drivers optimisé par des programmeurs sur les bases d’un driver, exemple: pour les ati, ils ont pris les 7.12 puis ils les ont optimisé

Et[quote=“samworkshop”]
les drivers omega c’est des drivers optimisé par des programmeurs sur les bases d’un driver, exemple: pour les ati, ils ont pris les 7.12 puis ils les ont optimisé
[/quote]

Et ou on les trouve les omega?Sur le site de nvidia?Il n’y a que les beta je crois.

Si tu avais un lien ce serait sympa.Merci de ton aide.

www.omegadrivers.net…

Merci pour le lien samworkshop mais j’ai ete sur le site il n’y a que la version 169.21 rien d’autres

.Il n’y a pas de versions superieures apparemment.

c’est une version tweaker

Qu’est ce que cela signifie une version tweaker?

Excuse moi je ne suis pas un pro lol


J'ai meme patche 3d mark 06 mais rien a faire je ne fais pas plus de 6000 points.Ma carte tourne 2 fois moins vite que la normale sous cette appli.

Par contre dans les jeux comme crysis cod4 UT3 ca marche nickel de chez nickel.