Forum Clubic

850W suffisant pour cette config ?

Bonsoir,

Je dispose de cette config :

1090T@4ghz + 2x2go OCZ Platine
HD5970@900/1200 (Accelero)
HD5870@900/1250
Creative X-Fi Titanium
2x1TO Samsung SPINPOINT F3
Colossus + 2x140, 2x240
Cooler Master 850W

En pleine charge j’ai des écran bleu et des freezes, quand je met qu’une des 2 cg je n’ai plus aucun problème.

Est-ce que vous pensez que c’est l’alimentation qui n’est pas assez puissante ? Et si oui je devrai prendre quoi ?

Merci d’avance !

850W normalement ça suffit… Par contre Cooler Master c’est pas forcément la meilleur des références en matière d’alim.

Bon maintenant à voir si le problème ne vient pas d’une carte en particulier: est-ce que tu as testé les deux cartes seules ?

Ensuite il faut voir si cela ne vient pas des pilotes, ces derniers peuvent aussi être en cause.

Pour verifier l’alim sinon tu peux regarder les tensions délivrées lorsque les 2 cartes sont branchées. Par ex, si en charge le 12v fait le yoyo (grosses variations) alors c’est fort possible que l’alim soit en cause

Merci de vos réponses !

Tout d’abord, les cartes graphiques sont très proche (collé) car l’Accelero (soit disant compatible CrossfireX) touche la 5870 mais je viens de penser que je peux les inverser, de ce fait, la 5970 sera proche de l’alim mais ne touchera plus la 5870.

Pour les drivers je suis en 11.2 les derniers quoi, avec les profiles. Je les ai plusieurs fois supprimer avec Driver Sweeper puis réinstaller.

J’ai aussi flashé ma 5970 avec un bios 900/1200, seul elle monte a 70° max et marche bien, avec la 5870, elle monte quand même à 90° (vu quelles sont très proche) !

Très bonne idée de vérifier les tensions je le fait dès ce soir !!! Tu me conseils quel logiciel ?

Sinon une petite chose, par exemple sur Rift avec tout à fond j’ai 30 fps en moyenne avec les 3 GPU, avec juste la 5970 j’ai 40 fps en moyenne…Alors que sur mon autre pc avec “juste” une 5850 je tourne a fond avec 60fps !! Je comprend pas :frowning:
Sinon Crysis 2 40fps en moyenne et en extreme juste avec la 5970 !

Crysis 2 n’est pour l’instant pas très bien optimisé pour le SLI/Crossfire! Donc faudra attendre un patch ou alors télécharger les catalyst 11.4 beta!

Pour RIFT, aucune idée… J’ai joué à la beta et je le trouvais très fluide! J’ai également une Hd 5970 :wink:

Il est fluide mais des que je met l’antialiasing à fond (je me rappel plus du nom du paramètre) j’ai des chutes de fps énormes…

EDIT : Catalyst 11.4 sont stable en beta ?
Edité le 28/03/2011 à 14:19

Moi perso, je crois que ca vient des pilotes pour la gestion de 3 GPU… perso essaie juste la HD5870 voir :wink:

Ah oui, je n’avais pas fait attention, la 5970 c’est une carte bi-GPU.
Forcément c’est un peu plus complexe et niveau pilote ça peut vite tourner au n’importe quoi :neutre:

Autrement, ça peut effectivement venir de l’alim, non pas qu’elle manque de puissance, mais juste qu’elle ne soit pas d’assez bonne qualité pour alimenter de telles cartes graphiques en pleine charge!
Le Rail 12V prend quand même un sacré coup dans l’pif avec ce genre de carte et si en plus tu as un gros CPU overclocké ça n’aide pas.

Ben je l’avais sur l’autre pc avant elle marchait bien, c’est vrai que j’ai pas essayé avec cette carte mère, mais c’est très peu probable qu’elle ne marche pas !

Je vais quand même essayer ce soir ! Je te tiens au courant après avoir essayé la 5870 et vérifié le 12V en full charge.

Pour les Catalyst 11.4, oui c’est plutot stable :wink: Mais depuis mon ventilateur tourne tout le temps à 100%… MDR

Mais bientot ils devraient sortir qqch d’officiel!

Moi si il tourne pas à 100% la CG bloque direct, normal à 900/1200 mais l’accelero à 100% tu l’entends pas du tout !!

ton alim va jusqu’a 768W et ton system en pleine charge arrive dans les 735
car avec ton matos et en plus un crossfire de 5970 et 5870 sa sert a rien a part etre instable
prefere un cross de 5870 ou simplement la 5970
mais un cross de 5870 sera plus performent qu’une 5970
j’etais un peu juste aussi avant avec ma config niveau alim et j’avais des freeze quand sa tournait trop en pleine charge
une fois l’alim changé sa ne me le fesait plus
un conseil si tu ve garder t carte en cross achete une meilleur alim et regarde combien elle gere de watt maximum

Si si! Normalement ça doit fonctionner!

game.amd.com…

Le Crossfire X entre une 5970 et une 5870 est officiellement supporté par AMD. Normal, la 5970 c’est juste une double 5870, les GPU sont les mêmes et surtout sont de même génération. Donc le Crossfire X doit fonctionner entre ces cartes.

totalement faux:

http://game.amd.com/us-en/content/images/crossfirex/CF_combo_chart.jpg


[quote="Le_poilu_1_1"] Si si! Normalement ça doit fonctionner!

game.amd.com…

Le Crossfire X entre une 5970 et une 5870 est officiellement supporté par AMD. Normal, la 5970 c’est juste une double 5870, les GPU sont les mêmes et surtout sont de même génération. Donc le Crossfire X doit fonctionner entre ces cartes.
[/quote]

grillayd, enfoiré :paf:

Rien avoir ça ne pose aucun soucis ! la seule diff entre les 2 cartes c’est les fréquences qui sont plus basse pour la 5970.

Pour ton soucis magicc, essaye avec une seule carte pour voir. Tu devrais essayer les driver 11.4.
C’est également possible que ton alim soit un peux juste donc regarde pour une 900-1000w.
Mais test bien avant, au cas ou cela ne vient pas de l’alim et ainsi éviter l’achat d’une autre alim pour rien !

oui mais en pratique sa foire complet la preuve et j’en connait pas beaucoup qui ont tester cette config, le peu qui ont tester on vite changé
soit on fait un crossfire avec 2 carte identique
ou un tricross avec 3 carte idnetique

la on a une carte bi gpu avec un une carte mono gpu, certe cest les meme gpu mais niveau driver sa bug un peu et sa a du mal a gerer bien le tout, c’est pour sa que cest pas conseiller meme si amd a fait un jolie tableau.

Normalement au niveau des pilotes que ce soit 3 cartes ou une bi-GPU+1 GPU ça ne change rien.
Ce n’est pas le nombre de carte qui compte mais le nombre et les caractéristiques des GPU.
Une carte Bi-GPU est traité par les pilotes comme un crossfire de 2 GPU, c’est juste un peu plus transparent pour l’utilisateur que quand on mets 2 cartes distinctes.

faut une carte mere qui gere aussi avec une bonne bande passante et un cpu oc sinon ya des pertes des desequilibres d’un coté et de l’autre.
rare sont ceux qui utilise une carte bi gpu avec une mono gpu a cause des problèmes de compatibilité et baisse de performence.
deja qu’un bi gpu consomme beaucoup.
moi j’opterai pour un crossfire de 5870, et la de tres bonne performence et meilleur compatibilité drivers et jeux.

o faite c’est quoi ta carte mere, jespere que t port pci-e sont les 2 en 8x

Et ben quel débat :smiley:

Oui, ils sont en 8x c’est une 890GX de gigabyte (GA-890GPA-UD3H).

Je voulais dire que j’ai aucun problème quand les cartes sont dans leur fréquence STOCK (725/1025 pour la 5970 et 875/1250 pour la 5870) !

Seulement dans ce mode la, les performances sont pourri :smiley: je fais même pas 25k sur 3Dmark Vantage contre 35k avec l’oc, de + l’oc tiens bien sur chaque carte mais ne tiens pas quand je met les 2 en crossfire.

EDIT : Je parle du SCORE GPU et pas le score global (21k sur le proco).
Edité le 28/03/2011 à 16:29

et bien doit manquer de puissance, j’ai fait un test vite fait de ton matosd pour voir ce que sa consomme et sa sans oc gpu
et je suis a plus de 700w et ton alim va jusqua 765 je crois je c plus je les ecris plus haut.
donc bon je crois que ta besoin d’une autre alim
Edité le 28/03/2011 à 16:35

Comment tu peux savoir combien consomme réellement mon pc ??? oO