Forum Clubic

80% de ram utilisé après le démarrage

Bonjour,
J’ai un problème en ce moment , mon pc démarre avec déjà 80% de RAM utilisé.
Avant je commençais avec 30 ou 40% utilisé mais maintenant je suis à 80 et je peux plus rien faire il rame a fond !

J’ai donc fait un scan avec ZHPDiag et j’ai mis le rapport et on voit très bien que j’ai 8 Go de mémoire avec 11 % de free.
textup.fr…

En prime un petit LIEN pour voir mes programmes au démarrage. (j’ai deux “Program” et je sais pas ce que c’est, grave ?)
www.cjoint.com… […] an-44-.png

ET en même temps une screen du moniteur de ressources
www.cjoint.com… […] an-45-.png

adwCleaner :

textup.fr…

Les RAM sont hasardeux j’ai l’impression , quand j’ai redémarré mon pc c’était a 71% et la c’est 25 % maintenant …

screen de process explorer quand je suis a 80% : www.cjoint.com… […] an-48-.png

Je viens de redémarrer mon pc et le plus marrant c’est que je suis a 25% maintenant …
www.cjoint.com… […] an-49-.png

Je ne sais pas quoi faire donc j’ai pensé que quelqu’un pouvait m’aider ici.

Je vous remercie d’avance.

Florian.

Bonjour,

Merci de refaire les liens.

Bonjour , désolé j’avais pas vue.

Programme de démarrage : www.cjoint.com…

Moniteur ressources : www.cjoint.com…

Process explorer : www.cjoint.com…

process explorer après redémarrage : www.cjoint.com…

Voila ^^’, merci de ta réponse.

:hello:

Faut voir quel processus “bouffe” la ram a ce moment la.

merci de ta réponse.

up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

up

comme le demande dirty wings, il faut que tu précises quel processus utilise ta ram

peux-tu nous préciser ta config?

si tu as un portable, je pencherais pour un problème de ram partagée avec la carte graphique (problème de driver ?)

@TheDindon > Pour trouver le programme qui “bouffe” la ram, regardes dans l’onglet “Processus”.

www.cjoint.com…

on a le lien devant les yeux mais on ne fait pas toujours attention :smiley:
le total des processus visible ne consomme pas 8 gigas de ram, c’est ça qui est bizarre, c’est pour ça que je pensais à la ram partagée d’une carte graphique.
Edité le 12/12/2015 à 20:00

On ne les voit pas tous et d’après le curseur de défilement, la liste a l’air d’être longue :smiley:

Il n’est pas exclus qu’il y ait une cochonnerie sur cette machine.

bonjour , je suis toujours à l?affût pour trouver une solution , le moniteur des processeurs je vous l’envoie dès que mon pc redémarre a 80 % d?utilisation (sinon on voit pas d’où ça viens)

PC fix custom :

SETUP : 

Système d'exploitation 
Windows 10 64-bit 
Processeur 
Intel Core i5 4570 @ 3.20GHz	27 °C 
Technologie Haswell 22nm 
RAM 
8,00 Go Canal-Double DDR3 @ 666 MHz (9-9-9-24) 
Carte mère 
MSI B85-G43 GAMING (MS-7816) (SOCKET 0)	26 °C 
Graphiques 
LG TV (1920x1080@60Hz) 
2047 MoNVIDIA GeForce GTX 760 (ASUStek Computer Inc)	27 °C 
Stockage 
1863GB Seagate ST2000DM001-1CH164 (SATA)	30 °C 
Disques optiques 
TSSTcorp CDDVDW SH-224DB 
Audio 
NVIDIA High Definition Audio 

Malwarebytes premium acheter et installé
BitDefender comme anti-virus
ADWcleaner (sup seulement fichier google chrome) 
RogueKiller (Il m'as rien proposé d?effacer ..)
CCleaner pour la fin.

Les trois dernières étapes je les ai faites d?innombrablement de fois.
Le plus bizarre est que le redémarrage automatique de AdwCleaner me remet a 20 % de RAM au démarrage alors que quand je lance le redémarrage manuellement je reviens souvent a 80% de RAM utilisée.

Sinon je fais rien de d?illégal sur mon pc (pas de torrent , pas de dl non certifié , aucun Streaming , pas de porno) car j’ai pas envie de niquer un pc avec un salaire entier dedans… je vois donc pas d’où ça peut venir.
Edité le 16/12/2015 à 14:08

il y’a un truc bizarre dans tes processus lancé !

nis.exe , quand je cherche avec google ça me dit que c’est un processus lié à internet security de symantec alors que ton antivirus c’est bitdefender. En plus, on le retrouve 2 fois dans la liste.

ça n’a peut-être rien à voir avec ton problème, mais moi perso, je trouve ça louche.
Qu’en pense les clubiciens?

Trop d’antivirus et autres programmes du même style, c’est pas trop bon. Un annule l’autre et “marche” sur l’autre, etc…

Hello tout le monde !
Mon pc démarre a 83% je vous envoie les screens :smiley:

Moniteur de ressources :

Processeur : www.cjoint.com…

Memoire : www.cjoint.com…

Et le vue d’ensemble en prime : www.cjoint.com…

il y a un moyen de savoir combien d’antivirus tourne sur mon pc ?
(pour norton , j’ai pourtant utilisé leur logiciel pour désinstaller entièrement)
Edité le 18/12/2015 à 18:04

:hello:

Le lien ne fonctionne pas.

Edit: maintenant, si :paf:
Edité le 18/12/2015 à 17:59

A mon avis, le soucis, c’est qu’il doit y avoir “pas mal” de programmes qui se lancent au démarrage et qui n’ont pas besoin de se lancer a ce moment la. Suffit que ces programmes la, aient la mise a jour auto activée (en plus) et ça peut donner se résultat la.

Pour l’antivirus, tu dois quand même savoir ce qui est installer sur ton pc :neutre:

Tu as quoi comme antivirus ?

Edit: Regardes dans le gestionnaire de taches pour trouver le ou les processus qui “bouffent” la ram. C’est beaucoup plus parlant que le moniteur de ressources.
Edité le 18/12/2015 à 18:20

Bah le truc c’est que ça démarre jamais avec le même niveau de RAM.

Je suis passé par Norton puis maintenant BitDefender, mais je croyais avoir tout désinstaller.
(Les Pb de RAM étaient déjà la avant que j’installe BitDefender.

Edit: sur le gestionnaire de tache je consomme même pas 2 Go

www.cjoint.com…

Re-edit : redémarrage du pc , 27% de ram utilisé …
Edité le 18/12/2015 à 18:53