Forum Clubic

6800 GT : freez dans tous les jeux

bonjour !
avant tous voila ma config actuel !

Pentium 4 3.2 Ghz
1024mo de ram
Gforce 6800 GT (driver 84.21)

jusque la aucun probleme… tous est corectement installer (proprement) (a priorie dumoin je ne vois pas ou ce trouve le probleme)… bref le pc est stable en permanance… . mais des que je lance un jeux (exemple : Hl² , hitman 3 ou 4, trackmania, oblivion… et j’en passe)… le jeux fonctionne corectement pendant 2-10 minute (celon le jeu)… puis l’ecrant devien tous noir (avec une sorte de bug graphique (une ligne sinusoidale horizontale au centre de l’ecrant) … et un freeze sonnord … des lors rien a fair… seul le redemarage complet du pc permet remette bien tous comme il faux…

j’ai casiment tous esseyer, d’autre driver (seul les 84.21 massure une stabiliter pendant les temps de travail hors jeux)

bref si quelqu’un a le meme probleme et qu’il a une solution a ça ! sa serait vraiment bien de m’en fair par !

Merci a vous tous par avance !

tu as regardé les températures du gpu en full ? Et que le ventilo de la cg est pas encrassé ? Ta cg est pas mal insérée dans le port (agp/Pci-E ?)

non tous cela est corect…

tu as quoi comme température en full et en idle ? idem pour le proco step :slight_smile:

ha j’avais pas vus ta question pour la temperature… comment on fait pour la prendre ?
(un logiciel pour ?)

oui les driver sont a jour.
je suis en AGP

pour l’alim je ne sais pas a vré dire… mais bon j’ai fait ajouter la carte par un informaticien , et il m’avais dis que la combatibiliter hardware etais bonne donc bon ? :/…

Pour voir les tensions de ton alim et la température de ta CG, tu peux voir les deux dans le logiciel Everest que tu peux télécharger sur Clubic ici même

EDIT : GRILLED :paf:

Températures
Carte mère 49 °C (120 °F)
Processeur 60 °C (140 °F)
GPU 86 °C (187 °F)
GPU (ambiante) 70 °C (158 °F)
WDC WD2000JB-00EVA0 50 °C (122 °F)

Ventilateurs
Processeur 4383 RPM
Châssis 3041 RPM
Alimentation 3293 RPM

Valeurs de voltage
Noyau CPU 1.52 V
+3.3 V 3.34 V
+5 V 5.03 V
+12 V 12.04 V
Mise en veille +5 V 5.14 V

deja fait !rien n’y fait … :frowning:

ha sisisi c’est ventiller ! d’ailleur vus le bruit ke genere mon PC… si les ventilo ne tourne pas ! c que je suis fou lol :)… j’ai tous depousierrer , verifier les connectique pour l’alim des ventillo… la tour est “ouverte” en permanance…

et vu la difference que j’ai par rapport a snake59… je comprend pas du tout ou est le probleme… :confused: … le ventillo de ma Gforce et monter au max (l’interupteur est au max)

1 au niveau de l’alim … 1 derriere … 1 sur la Gforce et sur le pross

ok … mais bon je supose que ce n’est pas 1 ventillo qui crée 30° de difference GPU

surtout que ma tour est “ouverte” , qu’elle est a l’air libre (dans ma chambre… ellement ouverte (fenetre , et ventilo plat fond)… la temperature ambiante et relativement normal (26°) … les ventilo fonctionne trés bien encore une fois je vien de verifier , tous tourne corectmeent a priorie…

bon je vais esseyer de mettrer un ventillo de plus voir un peux !
merci !

edit : aprés ouverture du boitier , (facade) je note la presente d’un ventillo aussi ! (qui fonctionne

bon j’ai redonner un coup pour depousierrer au max… je tombe a ça :

Températures
Carte mère 42 °C (108 °F)
Processeur 47 °C (117 °F)
GPU 85 °C (185 °F)
GPU (ambiante) 71 °C (160 °F)
WDC WD2000JB-00EVA0 46 °C (115 °F)

les temperature on bien diminuer… par contre le GPU… c idem … sa bouge pas… le ventillo de la gforce est au amx … et tourne corectement… les ventillo souffre dans le bon sens…

lorsque je joue a Hitman 4 …
Températures
Carte mère 45 °C (113 °F)
Processeur 53 °C (127 °F)
GPU 99 °C (198 °F)
GPU (ambiante) 85 °C (172 °F)
WDC WD2000JB-00EVA0 44 °C (111 °F)

:hello:

Comme te l’ont dit tous les autrse ton probleme vient de la température…

Essaye juste un truc… ouvre le panneau de gauche de ta tour et bascule ta tour de manière à ce que le coté ouvert soit vers le dessus… comme ca la chaleur devrait partir toute seule…

Ensuite lance ton PC et laisse tourner pendant 30 minutes sans rien faire de particulier… ensuite donne nous les températures…

Si c’est encore chaud, ben heu comment dire… je ne comprends pas…

je ne suis pas du tout mecanique … donc je touche a rien moi surtout pas a une carte graphique qui ma couter plus de 400€ lol !

(j’ai tous depoussierer !)

ok je vais esseye ce que tu vien de me dire et je poste dans 30 min les temperature.

voila les nouvelle temperature… avec la centrale avec ouverture vers le haut

Températures
Carte mère 43 °C (109 °F)
Processeur 47 °C (117 °F)
GPU 81 °C (178 °F)
GPU (ambiante) 68 °C (154 °F)
WDC WD2000JB-00EVA0 42 °C (108 °F)

pas grande evolution…

400€ … il y a deja un tit moment… quelque mois de la… a l’epoque ou la 6800GT couter le prix que j’ai indiquer sur Rueducommerce… j’pourais pas te dire quand… sa remonte a moin d’1 ans…

bha probleme de sonde je sais pas… vu que je vien de lancer hitman… 10 min plustard reboot… avec des pointe a 99° GPU…(je pense que c la valeur max du conteur everest… car sa reste a 99, 5 minute avant de reboot)… le CPU … et le reste ne bouge casiment pas…

y’a un moyen de reparer le probleme liée au radiateur ?

il faudrait que tu trouves une soution car ta carte graphique ne va pas supporter ces températures tres longtemps…

j’ve bien te croire… je demande qu’a ce qu’on maide a trouver une solution :frowning: