Forum Clubic

5 metre pour un cable S-Video... trop long ? - j'ai un doute

Salut a tous, j’ai une GeForce 6600 GT je viens de brancher ma tele pour la premiere fois sur mon ordi avec un cable S-Video de 5 metre mais les pilotes nvidia ne detect meme pas la tele (mise sur le canal s-video). Est ce parce que le cable est trop long pour la carte ? Et si oui ou si non, comment dois-je faire pour que ce marche ?

Merci de votre aide :o)

NON ton cable pas trop long !!

le mien fait 5 metre et sa marche nikel :wink:

ton probleme vient du fait que tu la mal configuré!

quel modèle ta 6600 GT ???
(certaine font la VIVO et il faut installer les pilote suplementaire prévu ) :wink:

Non, elle ne fait pas cette option.
En fait, je crois avoir trouve, les propriete de la carte m’indiquent qu’elle envoie du 60 hz sur la tele alors qu’elle fait du 50 hz… J’ai pas trouve a reduire la frequence pourtant, la tele est bien declaree comme etant une television standart…

Pendant la période au j’avais vendus mon ancien LCD, j’utilisais ma TV, dans mon cas c’est reconnus nativement, rien a réglé :neutre:

moi j’ai 10 m de cable et cela marche impec pour moi aussi donc cela vient d’un paramétrage ou d’un branchement mal effectué

a tu clique pour faire CLONE dans les fonction nvidia pour ta connecter ta télé?

ou tu clique sur le bureau , propiété un panneau apparait tu clique sur ta carte video et tu va en bas sur l’encadre " DEPANNAGE" et sur le petit carre " forcer la detection du téléviseur"

essaye sa peut marcher sa force le pilote nvidia a s’adatper a ton téléviseur en faisant lui-même les réglage

:wink: :wink:

oui comme dit pendard ça marche avec 10m

:hello: nawak voila toute la manip à faire pour que tu puisses indexer ta télé avec du Nvidia, mais je crois qu’il faut au préalable démarrer ton micro avec ta télé branchée.

Ouvrez alors l’onglet GeForce Go (le nom varie un peu en fonction du chip), puis cliquez sur Clone (ou sur une des deux autres options pour avoir un bureau étendu, mais c’est moins pratique pour regarder un film), et faites Appliquer :

http://img495.imageshack.us/img495/2817/driver210401676795nq.jpg

Maintenant, faites un clic droit sur le moniteur télé, et choisissez Sélectionner le moniteur :

http://img495.imageshack.us/img495/9911/driver310401677252ym.jpg

Cliquez sur le bouton Changer le format…, choisissiez votre pays, puis validez tout :
http://img495.imageshack.us/img495/30/driver410401677848py.jpg

Voilà, la sortie télé est activée… et bon courage

Merci lorenzo.fr et mobial mais ca ne donne rien… Il n’y a meme pas le moindre scintillement sur la tele quand je regle telle ou telle option. A tout hasard, je vais tenter de reessayer avec un autre cable, au cas ou ce serait celui la qui ferait defaut, sinon, je passerai en peritel… Ca m’intrique quand meme cette histoire…

Heu… C’est n’y rien comprendre… Je viens de reesayer, par acquis de concience et ca marche… :??:

Par contre, l’image est trop grande pour l’ecran et s’affiche en noir et blanc, je vais mettre mon nez dans les options pour regler ca, si vous avez la solution, n’hesitez pas, merci encore a vous.

il faut que tu règles le format et ça devrait marcher. " à mon avis il fallait que tu démarres le pc avec ta télé allumée" et dans le deuxième tableau tu as changer la résolution.

apparement, je ne sais pas si c’est la tele ou la sortie video, mais l’image n’est complete qu’en 1024*768 et en dessous. Par contre, j’arrive pas a la faire passer en couleur.

si c’est bon laisse comme cela :oui:

Et la couleur ? Je suis en train de chercher un peu partout sur le net et ce probleme peut etre resolu. Avoir une belle tele de branche sur son ordi mais regarder en noir et blanc, c 'est dommage…

pour la couleur il faut que tu changes le format comme sur la planche n°3, à moins que ta télé ne fasse pas le pal.

Et bien j’ai selectionne Pal et la sortie composite et je n’ai toujours pas la couleur. Je me souviens d’avoir deja eu des problemes avec mon ancienne tele et d’avoir resolut ce probleme avec tvtool. La, le probleme perciste…

si tu est en s-vhs ou s-video il faut que tu indexe ton entrée av en s-video. :oui:

arf, erreur de ma part, j’ai bien choisi sortie s-video, c’est que je suis en train de lire plusieurs forums la dessus et je me suis embrouille… c’est donc bien s-video.

si les réglages carte sont bons, l’entrée AV en s-video ok, essai avec un cable plus court.

bon, ba je vais tester ca dans la semaine ou ce week end, j’ai pas ce cable sous la main.