Forum Clubic

4Go detecté au lieu de 6Go

Bonjour à tous,

J’ai un Core i7 920 sur une Asus P6T SE (flashé avec le dernier bios 608) ainsi que 3*2Go DDR3 OCZ Platinum.

Mais je n’ai que 4Go de détecté au lieu de 6Go :

Comment être certain que les 6Go sont opérationnels ?

Un grand merci d’avance pour votre aide !

Il doit y avoir un parametre dans le Bios pour ça.
Sonvent les cartes meres limitent à une certaines valeur et il faut activer un truc dans le Bios pour pouvoir utiliser la pleine qantité de memoire installée.

Normalement ceci devrait etre expliqué dans le manuel d’utilisation de la carte mere…

Merci pour ta réponse !
Malheureusement je ne vois aucun paramètre dans le bios !
Mais pourquoi CPU-Z reconnait 6Go ?

CPU-Z va voir au plus pres du hardware ce qui se passe. Il va “outre” les limites imposées ou arbitraires.
Si tu as 12G omais seulement 3 “accessible” il te dira que tu as 12Go de RAM installé, il ne s’interesse pas à la partie “logicielle” mais uniquement à ce qui est physiquement installé

Dans la rubrique “Advanced Chipset Features” ou approchant, tu dois avoir une option appelé (ou approchant) “Memory Remap Feature” qui doit être activé pour supporter plus de 4GO de Ram.

Et ça doit être dans le manuel …

dans le gestionnaire de tache, onglet performance >memoire physique totale, ca met quoi ?

Merci pour votre aide !!!

Sous le gestionnaire ca donne aussi 4Go… :
http://img85.imageshack.us/img85/4184/sanstitre1rp.jpg
(PS : screen pris avec OCCT en fonctionnement)

Et rien à faire dans le bios de ma P6T SE il n’y a pas ce genre de paramètre mémoire…
Edité le 26/12/2009 à 11:08

normalemen t sans le memory remap c’est 3go qui est pris, pas 4, sur ta carte mere c’est une option qui devrais etre activé par defaut donc si tu la pas c’est que c’est activé deja je pense, mais vaudrai mieux etre sure
windows gere jusqu’a combien ?
tu as rien sur ta carte mere dans le manuel ?

Dans le Bios, dans la rubrique “System Information”, le Bios te reporte combien de RAM à la ligne “Usable Memory”?

Je suis sous Windows 7 64 bits.
Rien de rien sur le manuel de la CM… on peut le trouver ici : support.asus.com…

Non, pas de Memory Remap Features, je viens de zieuter le manuel. :jap:

ton bios est a jour ?

Oui j’ai mis le tout dernier (version 608). Je deviens chèvre !

tu as mis tes 3 barette dans les emplacement a1 b1 c1
dans ton bios elles sont reconnu ?
Edité le 26/12/2009 à 11:38

tu as fait un CLEAR CMOS apres la mise à jour ?

Oui c’est bien dans les emplacements a1 b1 et c1, j’ai meme essayé toutes les combinaison possible dans ces 3 emplacements.

Edit : je viens d’essayer un clear cmos et c’est toujours pareil… rien à faire.
Edité le 26/12/2009 à 12:39

Salut Coolos et salut à tous.

J’ai le même problème que toi. J’ai 4Go de reconnus alors que j’ai 6Go d’installés (6*1Go)
Everest me retrouve bien mes 6 barettes. Et ma config est a peu près la même que toi:
Asus P6T Deluxe
Inter Core i7 920
Ram G.Skill F3 12800CL9 à 1600MHz
MSI HD5850
Le tout sous Seven ulitmate 64bit

J’ai également recherché la cause dans mon Bios et je n’est rien trouvé comme option qui permétrai de débrider la carte mère. Si biensur on suppose que le problème se situe au niveau de la carte mère (qu’elle ne permétterai que 4Go de base).

Donc voilà pour dire que tu n’est pas tout seul dans cette galère et j’espère que quelqu’un aura la solution à notre pitit problème.
Merci d’avance

Aprés quelques recherches il semblerait que le problème vienne des derniers bios d’Asus sur tous leurs modèles P6T. C’est une épidémie en série…

Donc à tous ceux qui possède des CM Asus avec chipset X58, un conseil : ne mettez surtout pas à jour votre bios !

Asus est-il au courant de ce problème ? vont-ils rectifier le tir rapidement ? car il est impossible de revenir en arriere avec un bios plus ancien, les boules !
Si vous avez plus d’infos à ce sujet n’hésitez pas.
Edité le 26/12/2009 à 19:52

J’ai le problème sans jamais avoir mis à jour mon bios.
Donc cela ne change pas la donne.
Par contre espérons que Asus fera rapidement une nouvelle mise à jour de ces bios pour palier a ce problème

J’ai pas de problème avec ma P6T deluxe v2 BIOS 508