Forum Clubic

Zone de lancement rapide - elle disparait à chaque redémarrage

Bonjour,

J’ai remarqué qu’après avoir récemment mis à jour mon portable (IE7 et WMP11), j’ai depuis un souci avec la zone de lancement rapide.
Celle-ci disparait après chaque redémarrage, tout comme la barre d’outils “lecteur windows media”.

J’ai regardé à droite et à gauche des solutions, sans succès (malware, restaurer userinit.exe).

Si quelqu’un a une solution, je suis preneur car même si c’est un détail, j’en ai une utilité certaine.

Merci.

Bonjour tagada67

petite question idiote : as-tu essayé de vérrouiller ta barre des tâches et de redémarrer pour voir si ça résolvait ton problème …

Ta question n’est pas idiote.
Oui, je l’ai fait, c’est même ce que j’ai fait en premier.
Le problème est qu’à chaque redémarrage, dans les propriétés de la barre des tâches c’est “afficher la zone de lancement rapide” qui est décochée.

Je précise que lors de l’installation de WMP11, j’ai désactiver “lecteur windows media” dans la barre d’outils, comme demandé par Microsoft.

normalement ça n’a rien à voir avec ton problème, ne t’inquiète pas.

j’ai trouvé des solutions, grâce à mon pote Google, regarde :
(PS : j’espère que ce ne sont pas déjà des solutions que tu as précédemment trouvées !)

c’était ici : http://www.d2i.ch/pn/az/z.html

Bonne journée

Merci de ton aide.
Malheureusement, j’ai déjà effectué ceci (google est mon ami :oui: ).

Bonjour,
Peux-tu vérifier si le dossier Quick launch est bien présent dans l’explorateur ?
Le chemin est le suivant :
X:\Documents and Settings\USER\Application Data\Microsoft\Internet Explorer\Quick Launch (X et USER à modifier selon ta config)

Bonjour,

Oui le dossier "quick launch" est bien présent (penser à faire apparaitre les dossiers cachés).

Et il est vide, où bien y trouves-tu tes raccourcis habituels ?

Les raccourcis habituels.

J’ai beau chercher, je ne trouve pas…

Merci encore.

Bon, on va essayer autre chose:

  • Exécutes Regedit puis ouvres la clé HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer.
  • Supprime la sous-clé StuckRects2 après l’avoir exporté (l’exportation créera un fichier .reg qui permettra de restaurer cette sous-clé en cas de besoin par double clic sur ce fichier).
  • Fermes l’éditeur de registre et redémarre le PC

J’ai résolu le même problème de la façon suivante :
créer dans le registre à HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer une clé dword NoSetTaskBar avec la valeur 0

Je n’aurai qu’un mot :clap:

Dommage que cela ne fonctionne pas chez moi (Windows XP SP2 + IE6).
Qqn aurait-il une autre solution SVP ?
Merci

clic droit sur démarrer et propriété

salut,
pour faire apparaitre l’icone de lancement rapide I.P, appuies sur:DEMARRER/tous les programmes/configurer les programmes par défaut/coche sur MICROSOFD WINDOWS/personaliser/aller choisir navigateur web par défaut.
là ou il y a internet explorer,tu n’as qu’à cocher "activer l’accés à ce programme.
j’éspére que ça va résoudre ton hic,alors à toute…!

Merci.

J’avais énoncé ci-dessus + disparition de ceratins icones.

J’ai efectué l’opération avec option MICROSOFT et tout est revenu.

(problème san doute lié à l’installation de GOOGLE CHROME)

Merci.

Bonjour,
J’ai eu ce problème pendant très longtemps, et après de nombreuses recherches, je pense l’avoir résolu car ça fait plus de deux mois que ma zone de lancement rapide n’a pas disparu…

Le plus important, c’est ce que j’ai mis en gras. En fait, il faut supprimer le fichier fastopen.exe et le remplacer par le fichier explorer.exe (renommé en fastopen.exe) Windows ne se rend compte de rien, et la zone de lancement rapide ne disparaîtra plus normalement.
Dis moi si ça marche chez toi.

Je te fais joindre un fichier .rar où il est expliqué tout ce que j’ai fais pour résoudre ce problème: here