Forum Clubic

Zone Alarm ralenti les PC

Je m’explique:
Sont installé, sous Windows XP Pro:

  • Zone Alarm Pro 5.11.033
  • Emule 0.44d

Apres environ une douzaine d’heures de connexions Internet, en faisant “CTRL ALT Suppr”, on obtient un processus “vsmon”, qui correspond à Zone Alarm qui bouffe 200 Mo de mémoire. Evidemment, inutile de dire que les accès disques sont monnaie courante à ce moment là! Alors, on peut toujours tout désactiver: ZA, connexion internet, emule. Mais le “fichier d’echange” utilisé par Windows est en constante augmentation, 420Mo actuellement, après 18h d’utilisation sans reboot avec ZA, connexion internet, emule réactivés!!

Alors, vous avez des idées pour délester l’utilisation de mémoire?,à part un reboot :wink:

Essaye de désactiver le log de ZA 'si c’est pas déjà fait).

Sinon, grace à Emule, tu fais partis des heureux (et nombreux) infectés.

infectés?
y a moyen d’etre infecté avec ZA, Kaspersky et adaware, voir meme un check antivirus en ligne?
De plus, ça l’a toujours fait, meme apres de mutliples reboot…
Et sans firewall, c’est pas très safe non plus…
D’auters solutions les jeunes?

bonjour

essaye comme alaincap te l a annoncé

désactive l’ecriture du journal de ZA ( ce n’est pas désactive ZA mais seulement l’ecriture du journal)

merci runstaff, c’est bein ça que je voullais dire.
J’avais ZA avant et il arrétait pas de me faire des accès disque à cause de ça. hop, je l’ai viré

je sais j’avais le meme coup :smiley:

merci pour le conseil. J’ai bien désactivé les alertes et historiques mais ça monte encore! A premiere vue ça n’a pas l’air d’etre ça(à confirmer sur une session plus longue…)
Sinon, alaincap, tu avais une utilisation mémoire importante du programme vsmon aussi, ou juste des accès disque dus à l’historique?

je confirme: aucun résultat avec désactivation du journal…
(250Mo utilisé à cet instant!!!)
quelqu’un aurait d’autres idées???

ça m’interresse j’ai le meme problème :slight_smile:

une question
sous emule vous n’etes pas en lowID ?

non jamais :slight_smile:

Il semble que ce soit un grand classique ton pb va voir là:
http://www.infos-du-net.com/forum/5762-4-vsmon.exe-processus-100-000

et là:

http://www.fr.ixus.net/resume_messages.php?topic=355

Par contre ça c’est pas mal:

http://download.zonelabs.com/bin/free/securityAlert/13.html
Dans ce dernier il dit en bref qu’il y aurait un trojan pas très connu qui ce ferait appelé vsmon.exe !!!
Est ce que vsmon.exe est dans la liste des applis autorisées à accéder à internet, normalement il ne faut pas !!!

sinon, désactiver le journal, ça supprime toute possibilité de savoir les éventuelles intrusions bloquées, faut voir si tu l’utilises ou non le log

utilise zone alarm 4

Désactive toutes les fonctions non conventionnels habituellement pour un firewall, c’est à dire filtrage cookie, filtrage web, etc…

Je ne sais pas dans quel menu de ZA ils se trouvent mais ils y sont.

La consommation sera sûrement réduite sans cela.

merci à tous pour les soluces.
J’avoues que ce que tu as avancé alaincap me paraissait la raison de tout ce bordel…
Et en fait, cela semble être un vulgaire problème de P2P.
Alors, je débranche la mule, le net, ZA, et je refait le tout dans l’autre sens…
Je sais je disais que ça ne marchait pas mais là ça le fait!!!
Va comprendre Charles :wink:

note: maintenant, ça ne me dit toujours pas pourquoi le P2P bouffe autant les ressources de ZA…