Forum Clubic

Zen microphoto 8Gb

Bonsoir à tous !

Alors voila j’ai acheter il y a deux jours le Créative ZEN MicroPhoto 8 Gb et j’ai un ( gros ) soucis.
Mon Pc ne reconnais pas mon Mp3 ! Jai installé le logiciel que l’on me donne avec le Mp3 et quand je vais dans Zen microphoto Media Exploreur il me dit " Votre lecteur n’est pas connecté. Veuillez le connecter " alors qu’il est bien connecté au pc. :ouch:
Ensuite j’ai été voir dans le Gestionnaire de périphérique mon Mon Mp3 a un point d’interrogation Jaune a côté et juste en dessous le controleur de Bus USB a aussi un point d’interrogation jaune ! Donc après ca j’ai essayer de mettre à jours les pilote du Mp3 mais il n’arrive pas à les trouver :frowning:

SVP Aidez moi !!! :’(
Merci d’avance :super:

Essaye un autre périphérique sur le même port usb et dit nous ce qu’il en est, si ça fait la même chose, branche le lecteur sur un autre port usb.

Alors j’ai essayé de branché mon ancien Mp3 et il passe niquel et j’ai aussi essayé de branché mon lecteur sur un autre port et c’est la même chose il ne le reconnait pas ! :frowning:
Je pense que c’est sûrement dû a un problème de permission Usb mais…

Merci de la réponse et j’attend d’autre solutions si vous avez :wink:

J’ai du nouveau !
je viens de le reconnecter et maintenant il m’affiche une grosse bulle en me disant " Le périphérique USB inconnu est un périphérique a haut débit et fonctionnera à une vitesse réduite si il est connecté à un port bas débit.
Il n’y a pas de controleur hôte USB haut débit sur cet ordinateur.
Recommendation: Vous devez ajouter un controleur hôte haut débit sur cet ordinateur pour bénéficier de performance accrue. "

Donc voila :slight_smile: Comment je peut rajouter un Controleur haut débit ? ou si vous avez une autre solution pour esquiver ça :slight_smile:

Merci d’avance