Forum Clubic

Zalman VF700 Al-Cu 2pins

Hello all,
J’ai une Gigabyte 7900 GT, modèle avec le Zalman VF700 Al-Cu.
Cependant je la trouve un peu bruyante à mon goût, j’ai donc fait des recherches, et il s’avère qu’il y un adaptateur 5v de fourni avec pour la passer en mode silence.

Malheureusement à première vue mon Zalman VF700 a un connecteur 2 pins, alors que celui qui est vendu dans le commerce en à 3.

Est-ce qu’un connecteur 2 pins = 5 volts ?

Si c’est le cas il est vraiment bruyant, beaucoup plus qu’un NVsilencer.

Tu peux réguler le ventilateur avec Rivatuner (en version 2.0RC16 pour la compatibilité 7900;))
Ton vf-700 est une version OEM, qui est livrée de base sur la CG?
Auquel cas tu n’as pas l’adatptateur :confused:

Vi c’est un ventilateur déjà monté avec.
En fait l’adaptateur je voulais l’acheter, je l’ai trouver mais le problème c’est que ce sont des connecteurs 3pins et moi mon ventilateur a du 2 pins.

Etant en 2 pins d’office, n’est-il pas en 5V ?

Pas forcément, tu as 1 pin qui est branché sur le -, et un pin qui peut etre branché soitt en 5V, soit en 12V :wink:
Mais en principe tu peux le réguler avec Rivatuner :wink:

Personnellement je préfèrerai la solution matérielle.

L’adapteur Zalman MC1 ne peut pas permettre le branchement d’un connecteur 2 pins sur l’un des connecteurs 3 pins ?

Pourquoi la solution logicielle ne te convient-elle pas? j’utilise rivatuner et je suis comblé :love:
Tu risques d’avoir un probleme niveau compatibilité, les ventilos de base des CG ne sont pas au meme format que les ventilos standard, pour la prise d’alim, donc pour trouver un potar compatible …

Parce que j’ai pas vraiment envie de le lancer à chaque fois, et je ne sais pas trop comment ça marche en plus.
Je l’ai installé mais je ne sais pas où ça ce passe maintenant.

Si j’achète un adaptateur 2pins vers 3pins 12volts, et que je le branche sur le Zalman MC1, ça devrait passer ?

Rien de plus simple
en cliquant sur le petit triangle dans les “driver settings”, tu cliques sur la petite CG
http://img377.imageshack.us/img377/5698/sanstitream3.th.jpg
Ensiote, dans la page qui s’affiche, tu sélectionnes “enable driver-level overclocking”, “detec now”, puis tu vas dans “fan” et tu regles la vitesse du ventilo, en % du total, en fonction de l’utilisation :wink:
http://img172.imageshack.us/img172/4659/sanstitrela7.th.jpg
Il modifie directement la base de registres, tu n’auras pas a le lancer a chaque fois, a chaque démarrage le ventilo sera bridé des que windows sera lancé :wink:

Merci :slight_smile:
Mais j’ai pas trop confiance lol

Normalement les drivers de la carte graphique ne sont pas censer réguler par défaut le ventilateur ?
Car d’arpès Everest le mien est à 100% même sous Windows.
De souvenir ma 6800GS avait son NVsilencer régulé à 50%

Ca dépend des CG :confused:
Mais les options des drivers sont trop llimitées, essaie avec rivatuner tu verras si ca marche tant mieux si ca marche pas tant pis :neutre:
Pourquoi cette défiance? :??:

J’ai fais ce que tu as indiqué sur les captures puis reboot mais ça ne fonctionne pas :frowning:
L’adaptateur ne fonctionnera vraiment pas selon toi ?

Problème résolu, j’ai essayer de le brancher sur mon Fanmate 2, que j’ai branché sur la carte mère et ça marche au poil maintenant :slight_smile:
L’adaptateur 5v fera donc l’affaire :slight_smile:

En tout cas merci quand même :slight_smile:

Pour le moment sans être en pleine charge, je suis à 42°C, soit 1°C de plus qu’en 12V