Forum Clubic

Xxxx.exe a cesser de fonctionner

Bonjour tout le monde,
voila maintenant quelque jours que j’ai changé ma config (i7 920,ex58-udr3,3go de ram g skill et 4870 1Go) et depuis a chaque fois que je lance un jeu vidéo au bout de quelque minutes le jeu se ferme et il y a fenêtre windows qui me dit que l’application de mon jeu a cesser de fonctionner.
Cela est très frustrant car sa me le fait avec tout mes jeux (crysis warhead,race driver grid,call of duty 4)
Quelqu’un aurait-il une raison?
Pour call of duty 4 c’est a la fin de chaque mission que le jeu plante
Merci par avance
Edité le 06/02/2009 à 02:43

up! s’il vous plait aidez moi. personne n’a une idée?

Salut,
Il peut y avoir pas mal de raisons : driver, virus, malware, options de l’OS à regler, problème de hardware ( genre une barrette HS, où l’alim )…

alim ?
OS ? A jour ?
Drivers à jour ?

Peut-être mettre Direct X à jour, notamment la DX 9c

:wink:

Bonjour tout le monde et merci de vos propositions. Cette nuit par un énième plantage de call of duty, “j’ai péter les plombs” et j’ai décidé de formater en me disant que comme cela en repartant système d’exploitation nickel il y’aurais de forte chances que mes jeux fonctionnent. mais non rien a fait tous mes jeux plantent encore vista est à jour. mon alim est une 560W je pense que cela est suffisant et puis je pense peut etre a tort que si le problème venait de l’alim le pc s’éteindrait au lieu de revenir au bureau.

personne ne sait d’ou ce problème pourrait venir?

Peut-être mettre Direct X à jour, notamment la DX 9c

:wink:

non je l’ais déja fais. j’ai vraiment tout mis a jour. (même ma souris :D)

Ta test des barrettes pour voir si elle fonctionne, reglage des barettes…
Euh 560 watts sa me parait leger comme meme,
ta essayer de test avec une alim plus forte

Oui il faudrait que tu test tes barrettes et ta carte graphique, même neuf ça peut arriver.

Je vais tester mes barettes comment ont test une carte graphique?on fait un test avec furmark?

La ram en priorité dans ce genre de cas. Sinon le message exact d’erreur serait utile en effet.

atitool où un programme comme ça, tu lance un bench

Alors j’ai testé ma carte graphique et ma mémoire et aucun problème détecté. Je pense que le problème vient de vista.
Bientot deux semaine que j’ai ma config et tjs impossible de jouer.
Au pire du pire si mon problème n’est pas résolu d’ici la fin du mois je retournerai sur XP a contre coeur.

Vista n’y est pour rien… il fonctionne très bien s’il est à jour.

Je persiste à penser que c’est un problème d’alimentation.
560W c’est bien joli. Mais si c’est ce qui est écrit sur une alim noname, faut plutot compter sur du 400W réel et des tensions merdiques/instables. :neutre:

c’est une heden mon alimentation. meme quand je débranche tout mes disque dur et lecteur cd j’ai quand même le probleme. alors qu’avec juste le minimum sa devrai passer.

Pas forcément… si le 12V qu’elle fournit est ultra-instable par exemple. :neutre:
Ca vaudrait le coup de tester avec une “vraie” alim, si tu en a la possiblité.

il me vien a l’esprit que quand j’ai monté ma tour mon cable 4pin (celui que l’on branche sur la carte mere) était trop court alors je l’ai rallongé “artisanalement” peut etre que le problème vient de la.
Au cas ou je doivent changer d’alim laquelle me conseillez vous (je cherche dans les prix les plus bas)?
Que pensez vous d’une FORTRON Blue Storm II 500 watts?
Edité le 12/02/2009 à 02:53

Faut voir la qualité de la réalisation, mais en théorie non.

:super: