Forum Clubic

Xubuntu - Pilote ati ?!?!?

Bonjour j aimerais savoir si il existe des pilote pour ATI x1950pro pour xubuntu facile a installer…car j ai essayer 2 ou 3 méthode et le résultat était toujours le même,l interface graphique ne se lancez plus :paf:

la méthode de ubuntu-fr.org pour ubuntu marche pas?
normalement tu passe par apt-get et ca vas assez vite et marche pas mal
(prend pas le pilote libre marchera pas pour ta carte)

Je sais pas si c est moi qui me sui plantez en faisant les manipulation ou si c est les pilote qui marche pas…En tout cas j aimerez avoir une méthode simple pour les installés. (par exemple exécuter comme sous windobe :ane: )

Comme je te le dis dans ton autre poste, je pense que ta cg est trop récente par rapport aux pilotes ati linux, qui sont loin d’être une référence (enfin ça dépend dans quel sens :paf: ).

L’idéal c’est de se contenter des pilotes libres radeon et si ta carte n’est pas non plus reconnu, alors il faut utiliser le pilote vesa, mais la c’est vraiment moins top.

bas le problème c est que j ai des graphisme, mais bon meme pour les jeux 2D c est super ralenti,et dans firefox c est la misere totale (la ji suis la).

http://doc.ubuntu-fr.org/materiel/ati
si tu es sous edgy tu peut passer la mise du noyau -686 ou k7 vu que le noyau est optimisé de base

Nan je suis sous je xubuntu :ane: et j ai le noyau generic :confused:

>_<
xubuntu = ubuntu avec XFCE, hein >.<

je propose de continuer sur ton autre topic qui parle du meme probleme :slight_smile: