Forum Clubic

XP2 trop lent pour arrêt - problème après install xp2

Bonjour
Depuis que j’ai installé SP2 je clique sur onglet Démarrer en bas à gauche de l’écran 2 minutes après j’ai la fenêtre arrêter ordinateur (trois icônes: mettre en veille, arrêter, redémarrer) je clique sur arrêter et il me faut encore 2,30 minutes pour enfin arriver à l’écran noir. Info de mon ordinateur: Disque dur 57 Go; Mémoire 512 Mo; Processeur 2,4 GHz.
Un peu trop lent pour l’arrêt complet de l’ordinateur, si j’utilise le raccourci shutdown.exe c’est plus rapide. En ce qui concerne le démarrage c’est aussi un peu plus lent qu’avant le sp2.
Avez-vous eu connaissance de ce problème après installation de sp2.
Merci de vos réponses.

:hello: Voici une astuce pour fermer Windows rapidement:

1 Fermer les Applications:
Ouvrir la BDR, Aller dans HKEY-CURRENT-USER\Control Panel\Desktop
Cliquer du droit sur AutoEndTasks, choisir Modifier et dans Donnees mettre la valeur a 1 (originalement a 0)

2 Fermer les Services:
Ouvrir la BDR, Aller dans HKEY-LOCAL-Machine\System\CurrentControlSet\Control
Cliquer du droit sut WaitToKillServiceTimeout, choisir Modifier et mettre la Donnee de la valeur a 4000 ( elle est d’origine a 20000)

Asuce donnee par Ric ( Rendons a Cesar ce qui est a Cesar :slight_smile: )

De plus je te conseille de defragmenter ton DD , de nettoyer tes fichiers Temps,de vider ton cache Internet et de vider( pas de supprimmer) ton Fichier Prefetch de tous les fichiers qu’il contient :wink:

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

MERCI DE TES CONSEILS

:whistle: Eh, faut pas crier, si c’est le mot conseil qui te gene, remplace le par: pense a … :wink:

j’ai essayé ta soluce :jap: mais l’ordinateur s’eteint rapidement 1 fois sur 10 :pfff: autrement il met 5 longues minutes :whistle: