Forum Clubic

Xp voit pas le dd sur lequel il est !?

Bonjour,

J’arrive bien à démarrer mon xp pro installé sur la partition c:\ de mon velociraptor par contre dans la gestion des disques ou des périphériques, je ne le trouve pas !!! Pourtant dans poste de travail, je vois bien le lecteur c:.

Trop zarbe ce truc, je m’en suis rendu compte que lorsqu’everest ne me proposait pas la température de sa sonde.

Une idée !?

Merci d’avance.

ps : impossible d’accéder aux mises à jour windows update depuis 2-3 jours.

Donc velociraptor invisible, windows update impossible, malware probable => réinstall de xp (réparation à partir du cd)

Bonnes vacances à tous !

Lol reparation c’est nul , un bin formatage et sa repart ^^ sion ton disque dur C: n’est-il pas en dynamique ?

Quand je dis réparation (équivaut presque à sfc /scannow) c’est différent de réinstaller un nouveau xp par dessus l’ancien !

J’avais juste besoin de replaquer les dll originales.

D’ailleurs au 1er boot, j’ai retrouvé tout mon environnement intact, les 2 bugs étaient résolus, j’ai installé le sp3 + quelques mises à jour de windows update, à part redonner sa clé à avg, tout le reste (programmes, jeux, personnalisation, drivers, etc) ni a vu que du feu.

Bon le truc c’est que ça m’a écrasé le dual boot xp/vista mais là aussi, à partir du cd de vista et l’option réparation, j’ai pu rétablir le dual boot sans toucher au reste.

J’ai installé anti-malware car avg/zonealarm/spybot ne trouvaient rien et lui à trouver tout de suite les clés infectées, heureusement elles pointaient sur rien car mes fichiers temp sont sur ramdisk donc effacés à chaque démarrage.

Voilà, @+
Edité le 17/07/2010 à 20:20