Forum Clubic

Xp veut pas s'installer! ( pas assez de ram?!)

Voilà j’essai d’installer XP sur un petit PC équipé tout de même de 160Mo de ram, et il ne veut pas s’installer!

Il me dit “cette version requiert 64mo de mémoire”!

Dans le bios, mais 160mo sont bien reconnus pourtant?? :ouch:

Personne ne connait une astuce, ou la raison pour laquelle ca ne fonctionne pas?? :cry:

ça sert vraiment a rien nd’installer xp sur un “petit” pc :non:

je ne demande pas si c’est bien ou pas, veut le faire c tout!

En fait si j’essai avec ma barrette de 128mo, ca ne marche pas, dans le bios au démarrage ok elle est reconnu, mais lorsque j’appuie sur une touche pour démarrer du cdrom, ca me dit que winnt ne peut démarrer avec 512kb de mémoire basse???

C’est quoi ton petit PC ?
Quelle CM ? Quelle Proc ?

Remets ton BIOS zéro, et essaye comme ça !

Il y a un paramètre pour OS/2 (le vieux OS de IBM) dans le BIOS qui permet de ne déclarer que 64 Mo de RAM. Il y en a un autre pour créer un trou entre le 15eme et le 16eme Mo de RAM.

Dans certain très vieux BIOS ton pouvait paramètre le montant de la mémoire de base, celle reconnu par DOS

Desactive le Quick test, pour que le BIOS analyse toute la mémoire dans son integralité

c’est un celeron 400Mhz sur CM asus MEV-VM voilà!
Sinon apparement ma barette de 128 est reconnu au démarrage mais pas par win?? :ouch:

XP demande 120Mo en DDR minimum pour fonctionner. A mon humble avis, procure-toi un PC plus récent pour l’installer, sinon contente-toi de 98.
Ciao

XP peut parfaitement tourner sur cette machine. Peut être pas Unreal tournement 2003, mais Windows, oui :smiley:

T’as essayé ce que je t’ai proposé ?

Essaye un autre CD de Windows ! :kaola:

XP s’installe à partir d’un CPU 133mhz et 64mo de ram. Donc, à priori ca devrait passer sur un celeri 400 /160mo [:kamaga] … j’ai plus d’une dizaine de Cel’ 500 qui tournent comme ca!

Je marque ce topioc pour le traiter dans la journée :oui: ! :stuck_out_tongue:

Ah ! C’est sale ! J’ai marché dans un traceur… :ouch:

[:superguipom]

Et une premiere install sous 98 puis une migration vers XP ca le fait pas :heink: ?
Ou un correctif du bios?

apparement c’était un pb de barrette…
Bizarre, maintenant si c’est microsoft qui joue les difficile sur la mémoire no-name… :fou:

Enfin j’attends d’essayer une autre barrette de 128mo, mais avec 64+32 c’est passer.

et finalement t’as reussi?

Je pense que 2 ans après, il a du ajouter de la mémoire… :ane:

Si tu veux savoir si tu peux installer XP avec 128 Mo, c’est oui, même avec 64… mais qu’est-ce que ça rame ! :paf:

:o Joli le jeu de mot :clap:

Qu’es-ce que c’est que tout ces remontages de topixs en ce moment ?

et si on met en reseau un pc fixe avec xp et un portable avec 98? parce que c’est le cas a mon bureau et je vous raconte pas le bazar!

Quel est la question ?? Si tu veut acceder a tes données du poste 98 a XP, tu devra dans un premier temps configurer ton 98 pour qu’il ouvre une session avec un nom d’utilisateur.
Ensuite tu créer un utilisateur sur ton XP qui a le MEME nom.

CQFD

salut bizbiz comment vas tu pour répondre à la question de notre amis oui xp s’install sur une machine de type celeron 433 mais perso je serais toi je mettrais au moins 512 sinon ça va trainé, j’ai fais tourné win2003 sur un celeron 333 doté de 392 Mo de ram