Forum Clubic

XP sp2 , touche F6 inactive pour instalation des pilotes RAID REGLER

Salut à tous,
voila j’ai un souci avec l’instalation des drivers RAID et la fameuse touche F6 avec XP sp2 (encore un me direz vous…)
pourtant je viens d’instalé Vista (beurk) sans aucun problème en raid sur ce meme PC mais je veux XP , je viens d’acheter une licence sp2 toute neuve!!!

le problème est que lorsque XP demande l’instalation des drivers RAID la touche F6 ne donne rien , comme si elle était inactive!!
Par contre après F2 fonctionne mais cela ne m’avance pas, l’instalation stop car XP n’a pas les drivers!

Tout est pourtant bien configuré dans le BIOS, mon lecteur de disquette fonctionne , les drivers sont ceux du site MSI , le clavier usb est bien reconnue et bien activé dans le BIOS (legacy… ok)!!
J’ai mis à jour le bios de ma carte mère , le dernier en date, ça change rien!!!

Voici ma config :
2X hdd samsung 500go 16mo
CM MSI nforce 650 sli “P6N SLI V2”
core2duo e6750

Bref mon seul problème est que CETTE ****** de touche F6 MARCHE PAS!!! :@:o(:pt1cable::grrr::fou:
je prècise que j’ai essayé un autre clavier sans résultat…

Vraiment je demande de l’aide, cela fait 3 jours que je bloque dessu, j’ai fait environ 1000 tentative , avec plusieur XP, y compris en integrant le driver raid dans XP avec nLite, sans succé!!! Je deviens FOU!! Tout ça à cause d’une touche!

J’ai rien trouvé sur google (qui n’est pas mon ami) j’ai lu que d’autre avait eu le mème probleme mais aucune solution !!

HELP, je paie un verre à celui (celle) ou ceux qui m’aiderons!! :slight_smile:

Merci, tib.
Edité le 04/04/2008 à 17:49

Tu n’as pas un clavier à la cxx avec les touches de fonction “bureautiques” ? Si c’est le cas, appuie sur F-Lock ou F-Mode.

Comme quoi, pour une machine moderne, c’est plus simple d’installer un OS moderne. :ane:

non pas de touche F-lock ou mode… les seules touches multimedia sont celles pour le son, j’ai tenté “F6” avec MAJ, inser, 40 000 pression courte ou pression d’1 heure dessu, rien , nada!

Merci en tout cas :wink:

edit: j’ai trouvé ça: www.clubic.com…

je ne suis pas seul donc, sauf que moi windows ne trouve rien par la suite…
Edité le 04/04/2008 à 08:40

Voyez ce lien.
forum.hardware.fr…

Il faut integrer les pilotes raid au CD XP donc vous devez vous créer votre propre CD d’install avec les pilotes désirés.
Voyez ce lien pour cela:
www.pcastuces.com…

merci à vous, mon problème est réglé!!

en fait il s’agissait des disquettes, je pouvais écrire dessu mais elles plantaient à la lecture… bizarre, et ça avec 3 disquette, la 4eme était la bonne! Bref merci pour votre aide :slight_smile:
@+
tib

Les disquettes, cay le mal !
Comme Vista !
Vive Windows 2000 !

:paf:

Bonjour,

J’ai le même problème sauf que j’en suis à ma 5ème disquette différente et toujours aucune réaction en appuyant sur F6… :frowning:

Help please je commence à ne plus avoir de disquette :yeux2:

Essaye avec un clavier bête en PS/2.

j’ai essayé avec un clavier en PS/2 et en USB aussi…

J’ai essayé de réinstaller windows en lui disant d’installer les drivers( qu’il trouve quand j’appui sur S avant l’installation) mais ça ne c’est pas installé pr autant :frowning:

SVP I need your help !!! :frowning: