Forum Clubic

[XP Pro] - Perte du profil utilisateur - Changement de l'ID réseau et du domaine

Bonjour à tous

Lors du changement de l’ID réseau d’une station XP PRO, le fait de modifier le domaine de rattachement de la station entraine la création d’un nouveau profil utilisateur.

Comment faire pour retrouver l’ancien profil utilisateur (menu démarrer, bureau, …) ?

Merci d’avance

Cordialement

Bonjour,

C’est sous W2K ou W2K3 ? (le domaine)

Merci d’avance

Zythan

Bonjour,

ooppss :smiley: c’est sur W2K3 standard

Cordialement

Bonjour

Je reviens vers vous pour avoir des informations au sujet de ce problème
trés étrange à mon sens.

Je plante à nouveau le décors.

Un serveur 2003 Std avec AD qui perd son disque dur (snif snif :lol: )
Entre autre, une station de travail XP PRO qui est configurée pour
être rattachée au domaine.
Le serveur 2003 revient de l’au-dela avec un nouveau disque mais
cette fois-ci privé de AD (plus simple :lol: )

le but du nouveau jeu : modifier la station XP PRO pour utiliser un
groupe de travail et non un domaine.

Et là, catastrophe. La fenêtre de connexion propose uniquement
l’utilisateur Administrateur (plus l’ancien utilisateur). Aprés consultation
des profils utilisateurs, seul Administrateur est accessible et l’autre
est marqué comme inconnu.

Bien sur impossible de revenir en arrière car pour rattacher l’utilisateur
au domaine, il faudrait qu’il existe encore :lol:

Deux questions :

  • Comment se fait-il qu’il est possible à l’utilisateur de se connecter
    en indiquant un nom d’utilisateur, un mot de passe et un domaine alors
    que le domaine n’existe plus ?

  • Pourquoi le fait d’intégrer en groupe de travail en lieu et place d’un domaine
    fait disparaitre l’utilisateur sur XP PRO et donc perdre le profil ?

Merci pour les éventuels éclairages que vous pourrez apporter à ma lanterne

Cordialement