Forum Clubic

XP mode ne démarre plus!

Bonjour,

J’ai un problème avec XP mode de Windows 7 et je ne suis pas parvenu à trouver quelqu’un ayant le même problème sur internet. J’espère donc que vous pourrez m’aider.

Il y a quelques semaines j’ai téléchargé et installé Virtual PC + XP mode sur mon Windows 7 Professionnel en suivant les instructions sur le site de Microsoft. Tout a bien fonctionné pendant quelques jours et puis l’autre jours alors que je cliquais comme d’habitude sur un programme installé sur XP mode: rien! Il ne se lançait plus! J’ai donc essayé de lancer Virtual PC. Même problème! J’ai essayé tout désinstaller (Vritual PC + XP mode) et de tout réinstaller mais rien n’y fait!

La souris tourne pendant 2 seconde puis rien… J’ai regardé dans le gestionnaire des tâches, le processus vpc.exe est bien là mais à l’écran rien ne s’affiche. J’ai tenté de l’arrêter et de relancer: toujours rien!

Est ce que l’un de vous aurais rencontré le même problème et réussi à le résoudre? Ou avez vous une idée pour que je puisse refaire fonctionner XP mode?

Merci!

Peut être un début de réponse…

www.01net.com…

Merci mais mon problème ne vient pas de là puisque xp mode a fonctionné pendant plusieurs jours. Si mon processeur n’était pas compatible, ça n’aurait pas fonctionné du tout… :frowning:

J’ai réessayé de nouveau de tout désinstaller puis de faire un clean de la base de registre avec CCleaner. Ensuite j’ai tout réinstallé et ça me fait toujours la même chose! :’(

Je vais quand même pas reformater mon ordi pour ça! Toujours pas d’idée? Help!