Forum Clubic

XP installé, DD non détecté

Bonjour,

J’ai un petit problème avec un matériel récent (CM ASUS P5GD1, P4-3,4 Ghz, Hitachi 160 / 7200 / 8 Mo).

J’ai remplacé mon DD pensant que l’ancien m’avait laché. Et aussi, parce que je
garde l’espoir de récupérer mes données. C’est pour ça que je n’ai pas ramené le DD au magasin. Je ne voulais pas qu’ils me le formatent.

Donc voici le problème : J’ai installé XP mais au démarrage, le DD n’est pas détecté par le BIOS (menu MAIN). Par contre, le DD apparait dans BOOT pour les priorités au démarrage.

J’ai mis les cavaliers en master sur 1-5 et 4-8 d’après le shéma suivant :
1 2 3 4
5 6 7 8
J’avais trouvé ça dans un topic consacré aux DD Hitachi. J’ai essayé les 2 combinaisons pour cable select. L’ordi ne démarre même pas.

Si quelqu’un avait une solution à me proposer, ce serait sympa.

Je comprends pas bien, tu as installé xp comment et sur quoi si ton nouveau DD est pas reconnu ???
En pratique tu as un vieux DD et tu veux mettre xp sur un nouveau… puis récupérer tes datas sur le vieux en slave

  1. sans cavalier en général c’est master les HDD
  2. tu le mets seul sur le nappe IDE… le BIOS doit le détecter
  3. cd rom xp en place first boot device BIOS cdrom en tete il installera xp sur ton nouveau DD puis le vieux en slave et datas récupérées…

Comme je l’ai marqué plus haut, le matériel est récent.
Dans le menu MAIN, j’ai le graveur en primary master et le lecteur DVD en primary slave.
D’où ma question…

Et tu n’as rien sur l’autre canal IDE ???

Heu… tu appelles quoi canal IDE ?
Un emplacement similaire à celui où est branché le DD est vide.
Je crois savoir qu’il est réservé au RAID.

Bizarre je crois pas c’est réservé au RAID

  1. l’autre IDE est comme celui avec la nappe de tes graveur et dvdrom, il doit pas etre vide mais y avoir ton DD IDE dessus sauf si tu as un dsique SATA mais dans de cas il n’y a pas la même nappe et ya pas de slave master

Même réponse que pour Horus,

j’ai eu un problème pas tout à fait semblable, mais je n’arrivais pas à faire reconnaitre mon hdd externe par Windows, je suis allé dans outils d’administration, gestion de l’ordinnateur, gestion des disques, et là en actualisant mon disque à été reconnu.
Ca à peut être rien à voir, mais ça ne coute rien d’essayer.

Il est pas externe ton DD ??? bref précises ta config c’est pas clair

Ca ne coute rien d’essayer, d’autant plus qu’il n’y a que XP sur le DD.
C’est un IDE et il est interne.

CM ASUS P5GD1
P4 - 3,4 Ghz
Hitachi 160 / 7200 / 8 Mo
2 * 512
DVD Ram LG
DVD Rom LG

C’est possible que je m’exprime mal.
J’ai le graveur et le lecteur DVD sur un canal bleu
Le lecteur disquette sur un canal noir
Le DD sur un canal rouge
Et un autre canal rouge est vide

Ben voilà c’est plus clair… c’est normal en plus, tu as un disque avec un connecteur fin c’est rouge c’est du SATA, il n’y a pas de slave ou master puisque tu ne peux mettre que un element sur ton connecteur SATA rouge qui mesure environ 1cm avec un fil rouge qui le relie qui est plat et tout fin
Tu as donc mis ton windows qsur ce SATA mais SATA n’apparait pas dans le BIOS c’est normal…
Cela devrait demarrer quand meme normalement…
Ta carte mère est efectivement SATA j’ai été voir