Forum Clubic

Xp bloqué suite à réinstalle SP1 - SP2

je viens de réinstaller xp par dessus
mais il est bloqué
erreur msoobe …
mode sans echec ok, mais on ne peu rien lancer sans qu’il indique une erreur et plante
restauration impossible donc erreur rstui
je pense que c’est parce que j’ai utilisé le cd xp SP1 alors que j’étais en SP2…
que faire, j’ai des données importante notemment compta
merci

Salut,
TOUJOURS faire une SAUVEGARDE des ses DONNÉES avant de réinstaller Windows ou d’installer un SP. On ne sais jamais ce qui peut se passer pendant l’installation.
Essaie de réinstaller le SP2.
Sinon, pas de chance… Je ne vois pas quoi faire d’autre.

Tu peux essayer :
http://win-xp-sp.blogspot.com/2004_08_01_win-xp-sp_archive.html

et regarde la procedure “Uninstalling Windows XP SP 2 using Recovery Console”

Bon dans tous les cas il sera possible de recuperer les donnees si tu as acces a d’autres pc. As-tu plusieurs partitions ? Plusieurs disques durs ? Tu peux dans ce cas installer windows dessus.

Si tu as un lecteur de disquette et que tes donnees sont peu volumineuses tu peux reussir a t’en sortir avec NTFSDos. Tu crees une disquette de boot DOS sur laquelle tu mets NTFSDos et un compacteur du genre ha.exe ou arj.exe. Puis tu copies les donnees du disque vers les disquettes (en les compressant)

Encore plus simple avec une distrib linux knoppix peut lire le ntfs et te copier tes donnees depuis le disque dur sur une cle usb par exemple.

ok, là c’est bon
maintenant le probleme est le meme qu’avant à savoir que quand je clic sur n’importe quoi, çà plante
par exemple j’essaye de lancer le poste de travail… y s’ouvre pas
regedit çà passe par contre
j’y comprend rien, pas de spyware pas de virus…

Y a -t’il un message d’erreur ? Si oui quelle erreur t’affiche t’il ? Ou est-ce que le bureau se gele ?
Que donne l’affichage des taches (ctrl alt suppr) ?
Que donne le passage en mode sans echec ?

L’instruction à 0x77ad7d96… mémoire… erreur E/S
dans les evenements : mon dd comporte un bloc defectueux…
mode sans echecs j’arrive pas à ouvrir le poste de travail, je peu ouvrir un dossier, mais lorsque que jessaye de retourner dans poste de travail çà plante
ctrl alt supr ok pa de pb
le bureau se gele pas
je test le dd avec l’utilitaire seagate
bad sector in use je tente de remplacer

ahhhh !
il a réparé l’erreur
et çà remarche
pfou quel probleme à la c**
c’étais surement un virus …